Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

i5 2500K överstiger inte 3,7ghz

Tja!

Har en i5 2500k som har gått stabilt på 4,5ghz vid 1.280v i lite drygt två år nu. Fick häromdan "tvångsstänga av" datorn med startknappen på chassit och i och med det så resetades alla inställningar i bios.

Hade sparat min överklockningsprofil och laddade således in den i bios igen, sparade inställningarna och startade om. Allt ser ut att vara frid och fröjd både i bios och cpu-z, men när jag drog igång prime95 så gick processorn bara upp till 3.7ghz och stannade där, trots att det står att multipliern ska gå mellan 16-45 i cpu-z. Vid idle klockar processorn också ner sig som den ska till 1,6 ghz. Inga inställnignar är ändrade i bios, turbo boost är enable, samma vcore som innan osv. Har även provat att ladda in "fail-safe default" profilen i bios, kört igång windows imellan och sedan gjort om hela överklockningsprocessen igen men även där stannar den vid 3,7 ghz.

Är det så att något har skadats så processorn inte vill gå högre än 3,7 ghz? Detta känns mycket märkligt. För övrigt är det maskinen i min signatur det gäller.

Uppskattar all hjälp!

| corsair carbide 300R | | core i5 2500K @ 4.5GHz | noctua nh-u12p se2 | gigabyte z68X-ud3h-b3.
| asus geforce 560ti top. | corsair vengeance 8gb. | XFX 550w core edition. |

Trädvy Permalänk
Medlem
Registrerad
Apr 2009

Hej!

Jag satt i liknande sits som dig. Har också en Gigabyte MB med i5 2500k. Det jag fick göra var att uppdatera mitt bios och det löste problemet för mig. Så kika på gigabytes hemsida och Qflasha ditt MB.

Mvh Kenny

Trädvy Permalänk
Medlem
Plats
Surahammar
Registrerad
Jul 2008
Skrivet av Weezyy:

Har en i5 2500k som har gått stabilt på 4,5ghz vid 1.280v i lite drygt två år nu. Fick häromdan "tvångsstänga av" datorn med startknappen på chassit och i och med det så resetades alla inställningar i bios.

Ska det verkligen vara så? Att BIOS resetas vid "tvångsavstängning", strömavbrott eller dylikt.

Jag vill minnas att jag själv har tvingat av datorn UTAN att BIOSen har resetats.

Kan det skilja sig mellan olika moderkort tro eller är det något annat som är fel?

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jul 2013

gå in å ändra i energialternativ i kontrollpanelen så du får max prestanda på Processorn...antagligen det som spökar för dig!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011
Skrivet av KennyT:

Hej!

Jag satt i liknande sits som dig. Har också en Gigabyte MB med i5 2500k. Det jag fick göra var att uppdatera mitt bios och det löste problemet för mig. Så kika på gigabytes hemsida och Qflasha ditt MB.

Mvh Kenny

Ska prova att uppdatera bios! Att reseta cmos genom att ta ur batteriet bör inte hjälpa va?

Skickades från m.sweclockers.com

| corsair carbide 300R | | core i5 2500K @ 4.5GHz | noctua nh-u12p se2 | gigabyte z68X-ud3h-b3.
| asus geforce 560ti top. | corsair vengeance 8gb. | XFX 550w core edition. |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011
Skrivet av WhiteOnyx:

gå in å ändra i energialternativ i kontrollpanelen så du får max prestanda på Processorn...antagligen det som spökar för dig!

Detta har jag kollat, den står på max prestanda!

Skickades från m.sweclockers.com

| corsair carbide 300R | | core i5 2500K @ 4.5GHz | noctua nh-u12p se2 | gigabyte z68X-ud3h-b3.
| asus geforce 560ti top. | corsair vengeance 8gb. | XFX 550w core edition. |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011
Skrivet av Baptisten:

Ska det verkligen vara så? Att BIOS resetas vid "tvångsavstängning", strömavbrott eller dylikt.

Jag vill minnas att jag själv har tvingat av datorn UTAN att BIOSen har resetats.

Kan det skilja sig mellan olika moderkort tro eller är det något annat som är fel?

Det har alltid varit så med detta moderkortet för mig, i och med att jag sparat profilen i bios så är det enkelt fixat varje gång de händer.

Skickades från m.sweclockers.com

| corsair carbide 300R | | core i5 2500K @ 4.5GHz | noctua nh-u12p se2 | gigabyte z68X-ud3h-b3.
| asus geforce 560ti top. | corsair vengeance 8gb. | XFX 550w core edition. |

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Aug 2006

Stäng av turbo boost

Fractal Design Define R5 , I7 4790K@4800mhz ,Corsair vengeance 2400Mhz 32GB ,Cooler master V850 , Fury X ,MSI Z97 Gaming 9 AC ,2 x Samsung 840 Evo 500GB (Raid 0) ,Asus Xonar Phoebus , Corsair H100i. Acer Predator XB270H 144hz

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011
Skrivet av MonkeN:

Stäng av turbo boost

Provade detta, fungerade inte.

| corsair carbide 300R | | core i5 2500K @ 4.5GHz | noctua nh-u12p se2 | gigabyte z68X-ud3h-b3.
| asus geforce 560ti top. | corsair vengeance 8gb. | XFX 550w core edition. |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011

Att plocka ur och sätta i CMOS batteriet har löst problemet!

| corsair carbide 300R | | core i5 2500K @ 4.5GHz | noctua nh-u12p se2 | gigabyte z68X-ud3h-b3.
| asus geforce 560ti top. | corsair vengeance 8gb. | XFX 550w core edition. |

Trädvy Permalänk
Medlem
Plats
Härryda kommun
Registrerad
Sep 2012
Skrivet av Weezyy:

Det har alltid varit så med detta moderkortet för mig, i och med att jag sparat profilen i bios så är det enkelt fixat varje gång de händer.

Skickades från m.sweclockers.com

BIOS kan bli galet vid instabil OC samt väldigt sällan vid abrupt avstängning m.m.. men om det händer regelbundet så är något skevt. Jag skulle gissa på att moderkorts batteriet är dött. (Lär troligen inte lösa ditt problem med frekvensen, men lär troligen lösa återställandet.) Om jag förstår rätt så återställer sig den alltså vare sig du har OC eller inte? För instabil OC kan orsaka BIOS återställning så att man åtminstående kommer in i BIOS utan CMOS återställning. (Mer specifikt så har jag för mig att den tar bort OC om BIOS vägrade starta.)

För frekvens problemet så säger jag som @KennyT att du bör installera en fräsch BIOS/UEFI.

Kan låta oavsiktligt aggressiv.
Citera eller @philipborg om du vill att jag ska läsa dina svar.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2011
Skrivet av philipborg:

BIOS kan bli galet vid instabil OC samt väldigt sällan vid abrupt avstängning m.m.. men om det händer regelbundet så är något skevt. Jag skulle gissa på att moderkorts batteriet är dött. (Lär troligen inte lösa ditt problem med frekvensen, men lär troligen lösa återställandet.) Om jag förstår rätt så återställer sig den alltså vare sig du har OC eller inte? För instabil OC kan orsaka BIOS återställning så att man åtminstående kommer in i BIOS utan CMOS återställning. (Mer specifikt så har jag för mig att den tar bort OC om BIOS vägrade starta.)

För frekvens problemet så säger jag som @KennyT att du bör installera en fräsch BIOS/UEFI.

Då jag knappt kört maskinen utan OC så vet faktiskt inte om problemet existerar utan överklockning. Uppkommer problemet igen så ska jag prova att uppdatera bios istället för att plocka ur cmos batteriet som löste problemet för denna gången.

Tack för svar!

| corsair carbide 300R | | core i5 2500K @ 4.5GHz | noctua nh-u12p se2 | gigabyte z68X-ud3h-b3.
| asus geforce 560ti top. | corsair vengeance 8gb. | XFX 550w core edition. |