Skumt problem! Kan inte överklocka Haswell i5-4670K

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2002

Skumt problem! Kan inte överklocka Haswell i5-4670K

Som rubriken beskriver, jag kan inte överklocka min cpu.

Problemet är att jag kan ställa in dvs inställningar, sedan boota utan problem. Men när jag sedan belastar cpun med tex prime95, så klockas cpun ner istället för upp.

Exempel:
Bios
https://s10.postimg.org/752e052bt/20161011_201235.jpg

Idle
https://s14.postimg.org/6ap2tboe9/f_re.jpg

Load:
https://s18.postimg.org/gey1vbzzd/efter.jpg

Det känns som att den nollställer alla inställningar.
Har följt dvs guider utan resultat, vore tacksam för lite råd.

Mina specs:
Haswell i5-4670K
SilverStone Argon CPU cooler SST-AR01
Asus z87-a
ASUS GTX 1080 STRIX
Corsair Vengeance Low Profile 8GB (2x4GB) 1600MHz / DDR3 / CL9 /
Corsair RM550 550W 80 Plus Gold (PSU)
Samsung SSD 850 EVO SSD 500GB
Samsung 840 Pro Series SSD 256GB

Asus Rampage Formula | Intel E8400 @ 3824mhz | Evga 9800GX2 | Mushkin 4gb pc6400 @ 1020mhz | Lian-li v1000 | Corsair TX750w| Samsung 959NF 19" CRT | Hitachi 160 sata + 160gb IDE|

Trädvy Permalänk
Medlem
Registrerad
Aug 2016
Skrivet av vitalizer:

Som rubriken beskriver, jag kan inte överklocka min cpu.

Problemet är att jag kan ställa in dvs inställningar, sedan boota utan problem. Men när jag sedan belastar cpun med tex prime95, så klockas cpun ner istället för upp.

Exempel:
Bios
https://s10.postimg.org/752e052bt/20161011_201235.jpg

Idle
https://s14.postimg.org/6ap2tboe9/f_re.jpg

Load:
https://s18.postimg.org/gey1vbzzd/efter.jpg

Det känns som att den nollställer alla inställningar.
Har följt dvs guider utan resultat, vore tacksam för lite råd.

Mina specs:
Haswell i5-4670K
SilverStone Argon CPU cooler SST-AR01
Asus z87-a
ASUS GTX 1080 STRIX
Corsair Vengeance Low Profile 8GB (2x4GB) 1600MHz / DDR3 / CL9 /
Corsair RM550 550W 80 Plus Gold (PSU)
Samsung SSD 850 EVO SSD 500GB
Samsung 840 Pro Series SSD 256GB

testat med att dra upp effekten CPU får använda sig av i bios?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2002
Skrivet av najdorf:

testat med att dra upp effekten CPU får använda sig av i bios?

Jag har höjt v-core till 1.28v som mest.
Kan även tillägga att jag provat AI Suit, fick då upp cpun till 4ghz utan problem.
Men så fort jag drog igång prime95, så klockades den ner. Det som sänktes då var BCLK Frequcency.

Asus Rampage Formula | Intel E8400 @ 3824mhz | Evga 9800GX2 | Mushkin 4gb pc6400 @ 1020mhz | Lian-li v1000 | Corsair TX750w| Samsung 959NF 19" CRT | Hitachi 160 sata + 160gb IDE|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2002

LÖST!

Bytte precis CMOS batteriet, nu fungerar det klockrent, 4.6ghz med autoinställningar + 1.2v vcore

Asus Rampage Formula | Intel E8400 @ 3824mhz | Evga 9800GX2 | Mushkin 4gb pc6400 @ 1020mhz | Lian-li v1000 | Corsair TX750w| Samsung 959NF 19" CRT | Hitachi 160 sata + 160gb IDE|