Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

CPU-Z konstiga värden?

Tjena, installerade mitt nya moderkort igår på datorn och laddade idag hem CPU-Z för att kolla lite info. Och såg lite information som jag inte tyckte verka stämma med det jag har tex core speed och Memory NB Frequency.

Har följande komponenter

Processor: Intel core i7 4790K
Minnen: Corsair Dominator Platinum DD3 1600 MHz.

Bilder från CPU-Z

CPU: http://imgur.com/a/DYhUO

Caches: http://imgur.com/a/vnyjz

Memory: http://imgur.com/a/kIv6m

Så min enkla fråga är ifall detta är normal värde? Eller är det något som inte stämmer.

Med vänliga hälsningar

Mattias

Trädvy Permalänk
Medlem
Plats
Sthlm Norrort
Registrerad
Okt 2014
Skrivet av messijH:

Tjena, installerade mitt nya moderkort igår på datorn och laddade idag hem CPU-Z för att kolla lite info. Och såg lite information som jag inte tyckte verka stämma med det jag har tex core speed och Memory NB Frequency.

Har följande komponenter

Processor: Intel core i7 4790K
Minnen: Corsair Dominator Platinum DD3 1600 MHz.

Bilder från CPU-Z

CPU: http://imgur.com/a/DYhUO

Caches: http://imgur.com/a/vnyjz

Memory: http://imgur.com/a/kIv6m

Så min enkla fråga är ifall detta är normal värde? Eller är det något som inte stämmer.

Med vänliga hälsningar

Mattias

Minnena ser ut att vara som de ska, 800MHz (800x2=1600MHz)
Core 8-44 ser ut att vara rätt och bus speed på ca. 100MHz, ok volt på 1,2v
Northbridge x40 ser också rätt ut, inget att oroa sig över!

Trädvy Permalänk
Medlem
Plats
Sthlm Norrort
Registrerad
Okt 2014

Det är helt naturligt att det kan skilja med några decimaler. Frekvenserna håller sig aldrig exakta, som t.ex 99,9MHz bus speed istället för 100MHz

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av Aulo KY:

Minnena ser ut att vara som de ska, 800MHz (800x2=1600MHz)
Core 8-44 ser ut att vara rätt och bus speed på ca. 100MHz, ok volt på 1,2v
Northbridge x40 ser också rätt ut, inget att oroa sig över!

OKej, tack så mycket för hjälpen!

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010
Skrivet av Aulo KY:

Det är helt naturligt att det kan skilja med några decimaler. Frekvenserna håller sig aldrig exakta, som t.ex 99,9MHz bus speed istället för 100MHz

Okej, tack så mycket för hjälpen!