Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

Konstiga cpu temperaturer

Hej!

köpte precis ny dator, eget bygge givetvis, och jag får konstiga värden på program som ska mäta temperaturerna.
CPU'n ligger run 25c idle och hoppar till 60 när man ens pillar lite i windows, allt är nyinstallerat.

i7 6700k 4.0GHz
kylaren är det som kommer med i genom storm chassit, 360mm vattenkylare.

temps

några idéer?

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2012

@Soulstorm:

hur mycket kylpasta?
Om du hade för mycket kylpasta = inte bra.

The Essence Of Elite
Some are soldiers, we are ghosts

Trädvy Permalänk
Medlem
Registrerad
Maj 2015

Låter helt normalt. Kärnorna ändrar temp väldigt fort.

ASUS Z97-A | Intel Core i7-4790K | Cooler Master Hyper 212 EVO | ASUS GeForce GTX 780 | 2x8GB Corsair Vengeance Pro
Samsung 850 EVO 250GB | Western Digital Caviar Black 1TB | Cooler Master V750S
Cooler Master CM 690 III | Saitek Eclipse III | Samsung S24D590L

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

är du säker på att pumpen går? Sjunker tempen relativt snabbt efter att den gått upp?

// LZ

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@Tea42BBS: det sjunker fort, pumpen är upplyst med LEDs, och de lyser, så jag antar det

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@pimtim: lite mer än ett riskorn

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

Måste tillägga att speccy är mycket lugnare, dock så ser jag fortfarande konstiga temperaturer för att bara sitta på chrome

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Jul 2005

Där är mina temps (CPU och core) den senaste perioden vid bara slösurfande. Inga konstigheter, så no need to worry

Chassi: Hex Gear R80 CPU: Intel i7 6700K @ 4.7Ghz Mobo: ASUS Z170 Pro Gaming Ram: 4x4GB Corsair Vengeance GPU: 2x ASUS 1080 STRIX (SLI) SSD: 120GB Intel 520 & 500GB Crucial BX100 PSU: EVGA G2 Supernova 850W Monitor: Acer Predator X34A | OS: Win 10 Pro x64

Kylning: EK XE480 & EK XE 360 - EK Supremacy EVO - EK Strix-block + Backplates - 8 EK Vardar-fläktar - EK-XRES 140 Revo D5 - Barrow fittings

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@Zpnk: tack för ditt svar, hade en max package på 90c när jag var afk, tycker fortfarande det är lite skumt

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Går pumpen med full hastighet?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@thomson: hur ser jag det?

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Antingen i cpuid eller inne i biosen, går den på för låg hastighet så hinner den inte skyffla undan värmen till kylaren

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@thomson: fans

antar att den inte går

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

@Soulstorm: kan det vara så att den är kopplad på fanin0?
Den har rätt så högt varvtal.
Kylaren sitter helt rätt monterad?

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2009

Intel löder ju inte längre sina chip till IHSen...de använder billigaste kylpastan på Shanghaimarknaden den dagen så du kan få upp till 30 graders skillnad vid högre klocks om du tar av IHSen och smetar på lite liquidmetal kylpasta ^^

Phenom II x4 c2 @3,5Ghz @1,41v || 12GB RAM 2(4GB+2GB) || HD 6950 2GB DCII @900 Mhz @1,218v || 1TB HDD + 120GB SSD || Corsair HX750 || HAF 922 ||

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@thomson: fläkthubben till radiatorn sitter i fanin, pumpen sitter i cpufan

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Jul 2005

Sätt fingret på och känn om den vibrerar. Om den inte gör det så står vattnet stilla och värms upp successivt, då borde du inte ha låg idle temp.

Med 360 kylare så pratar vi en AIO? Vilken är det du har?

Chassi: Hex Gear R80 CPU: Intel i7 6700K @ 4.7Ghz Mobo: ASUS Z170 Pro Gaming Ram: 4x4GB Corsair Vengeance GPU: 2x ASUS 1080 STRIX (SLI) SSD: 120GB Intel 520 & 500GB Crucial BX100 PSU: EVGA G2 Supernova 850W Monitor: Acer Predator X34A | OS: Win 10 Pro x64

Kylning: EK XE480 & EK XE 360 - EK Supremacy EVO - EK Strix-block + Backplates - 8 EK Vardar-fläktar - EK-XRES 140 Revo D5 - Barrow fittings

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

@Soulstorm: Har du möjlighet att kolla i bios vad hastigheten är på cpufan?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@Zpnk: kände, och jag vet inte om det kommer från fläktarna på radiatorn eller pumpen för det är jättesvagt, vet inte om den pumpar

chassi med kylare

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@thomson: kan start om och kolla

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

@Soulstorm: ser ut att gå i full hastighet gällande pumpen.

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

@Soulstorm: tänker om den sitter helt rätt monterad, blir slangarna varma när den går upp i hög temp?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@thomson: nu när jag öppnade up ett game league of legends så verkar den ha stabiliserat sig på runt 55 grader, vet inte vad som händer

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

@Soulstorm: är det länge sedan kylaren monterades, bara en tanke att kylpastan har nu efter en tid ökat kontaktytan mellan kylare och CPU

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

@thomson: 3 timmar sedan

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Mar 2012

Löste problemet, även fast pumpen kunde monteras åt alla möjliga håll så var slangarna tvugna att peka uppåt och inte höger, efter att vi vänt på kylaren och överklockat ligger den nu på 20c idle och 60c load, tack för alla som tog sin tid och svarade på tråden!

Intel i7 2600k | HD Radeon 6870 OC Windforce Crossfire | 4 x 4GB Vengeance DDR3 1600Mhz | EVGA Z68 SLI | 350GB HDD & 1,5TB HDD | Windows Ultimate 64-bit