Corsair H110i GTX varvar fläktarna upp och ner

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2013

Corsair H110i GTX varvar fläktarna upp och ner

Tjena!

Jag har en H110i GTX som kylning till min cpu och den har fungerat utmärkt ända tills jag kopplade in ett nytt grafikkort igår. Sedan dess kan jag inte köra fläktarna i högre rpm då de får fnatt och varvar upp och ner hela tiden. Att ändra profilen i corsair link till fixed eller custom curve hjälper inte. Någon som vet en lösning?

Specs:
Chassi: Fractal Design Define R5
Nätagg: Corsair RM750x 750W
OS: Windows 10
Moderkort: Asus ROG Strix X99 Gaming
CPU: Intel Core i7 6800K
Minne: Corsair 16GB DDR4 3000Mhz
Hårddisk: 1 TB + 120x2 GB SSD
GPU: Asus GeForce GTX 1080 Strix

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Feb 2013

@Pnollten: När jag installerade corsair link så gick fläktarna upp I 100% slumpmässigt I några sekunder sen tillbaka till normalt, avinstallerade skiten och då försvann problemet

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Nov 2002

Kanske kan vara det som hände på min H100i vid uppdatering av Corsair Link programmet, Varvtalet på radiatorfläktarna styrdes från tempgivaren på Cpu vilket fick till följd att de ändrade hastighet redan vid små belastningsändringar.

Ändrade i Corsair Link så de styrdes från tempgivaren i kylslingan istället och då fungerade det som tidigare.

Trögheten i kylmediet gör att tillfälliga korta ändringar av belastningen som sker inte får genomslag på temperaturen och då ökar fläktarna sakta när det verkligen behövs (spel o längre hög belastning) så det blir jämnare.

Man går in på fläktarna i Configure och väljer i mitt fall H100i Group istället för att den ska styras av Cpu temp, man får göra detta på båda fläktarna.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2013

Tack så mycket för svaren men hittade felet själv! Uppdaterade även hwmonitor igår när jag installerade grafikkortet och den nya versionen läser av temperaturer från min H110i GTX också. Tydligen krockar programmen och stänger jag av hwmonitor fungerar allt som det ska igen... -.-

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2013

@Airborne: Okej, det visade sig att det inte hjälpte att avinstallera hwmonitor utan fläktarna bara bestämmer sig för att fungera vissa perioder... Hur menar du med grupperna? Vet inte om du kör någon äldre version av link för jag kan inte se några grupper alls.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2013

@whAtevercs: Fungerar tyvärr inte med avinstallation för mig.

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Pnollten:

Tjena!

Jag har en H110i GTX som kylning till min cpu och den har fungerat utmärkt ända tills jag kopplade in ett nytt grafikkort igår. Sedan dess kan jag inte köra fläktarna i högre rpm då de får fnatt och varvar upp och ner hela tiden. Att ändra profilen i corsair link till fixed eller custom curve hjälper inte. Någon som vet en lösning?

Specs:
Chassi: Fractal Design Define R5
Nätagg: Corsair RM750x 750W
OS: Windows 10
Moderkort: Asus ROG Strix X99 Gaming
CPU: Intel Core i7 6800K
Minne: Corsair 16GB DDR4 3000Mhz
Hårddisk: 1 TB + 120x2 GB SSD
GPU: Asus GeForce GTX 1080 Strix

Hej,

Kan du ta en printscreen på hur du har konfigurerat fläktarna i Corsair Link?

Med vänliga hälsningar,
Corsair Johan

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2013

@Corsair Johan: Testade att sätta fläktarna på alla konfigurationer (silent, balanced, performance, fixed osv), men det gjorde ingen skillnad. Verkar dock som att felet ligger i min cpu, upptäckte att den ena kärnan inte fungerar. Har datorn inlämnad på felsökning hos inet nu så får se vad de säger.

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av Pnollten:

@Corsair Johan: Testade att sätta fläktarna på alla konfigurationer (silent, balanced, performance, fixed osv), men det gjorde ingen skillnad. Verkar dock som att felet ligger i min cpu, upptäckte att den ena kärnan inte fungerar. Har datorn inlämnad på felsökning hos inet nu så får se vad de säger.

Hör av dig hur det går.

Med vänliga hälsningar,
Corsair Johan

Nyfiken på våra produkter och nyheter? Besök vår hemsida för mer information eller gilla vår Facebook-sida för de senaste nyheterna och tävlingarna! Har du haft något problem med våra produkter? Kolla då in våran supportsida!
| Corsair hemsida | Corsair på Facebook | Corsair RMA & Support | Corsair subform här på Sweclockers |

Mina custombyggen: C.ACE | Chrome 240 | K65 RGB "Battlescarred Edition" | Spec-Edge

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2013

@Corsair Johan: Det var tydligen fel på min cpu. :S Den är utbytt nu iaf och allt fungerar som det ska!