Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014

Problem med H100i v2

Jag uppgraderade nyss min CM 212 evo till en H100i v2 (anledningen till att jag inte valde H115i var att den var för stor) Jag köpte även 2st SP120 Quiet för att det skulle matcha mitt röda theme.

Jag har dock några problem:

1. När jag stresstestar CPU:n så går temperaturen upp till 60grader dock är temperaturen på kylaren bara 32 grader. Är det att kylaren inte rör vid processorn? Jag tycker dock att temperaturen borde vara högre än 60grader om dom inte rör varandra eftersom att tempen med min gamla kylare var runt 60grader.

BILD: https://gyazo.com/cb4e78dbe88e8c7eb755addf41349def

Detta verkar också göra så att resultatet på stresstestet blir väldigt ostabilt

GIF: https://gyazo.com/c2e31808053b307c48138e7440801e65

2. Jag har ställt in så att fläktarna ska följa temperaturen på processorn och inte temperaturen på kylaren och ändå så snurrar dom alltid i 1380rpm. Kan corsair link inte styra fläktarna om dom bara är 3-pin?

Tacksam för svar=)

[I7 4770k Delid 4,5GHz] [1080 SEA HAWK EK] [16GB 2133MHz] [SSD:250+500GB; HDD 1TB] [Essence STX] [Custom vattenkylning]

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014

Jag tog av blocket och det fanns kylpasta på cpun så dom hade connectat. Tempen som inte funkar i kylaren?

[I7 4770k Delid 4,5GHz] [1080 SEA HAWK EK] [16GB 2133MHz] [SSD:250+500GB; HDD 1TB] [Essence STX] [Custom vattenkylning]

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2005

Verkar helt normalt , CPU core runt 60c med kylmedia på runt 30C.
Läs på om vattenkylning så faller det nog på plats.

Din CM 212 var väl inte 60grader på kylflänsarna?

7700k maximus IX Apex, 1600X Crosshair IV Hero

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014
Skrivet av gubben:

Verkar helt normalt , CPU core runt 60c med kylmedia på runt 30C.
Läs på om vattenkylning så faller det nog på plats.

Din CM 212 var väl inte 60grader på kylflänsarna?

Är det på grund av bland annat dålig överföring mellan CPU och IHS som den är så mycket kallare? Jag kanske borde testa att spela en längre stund och se ifall det går upp mer.

Tack för hjälpen, jag var lite orolig att nått var sönder.

Det är sant, jag tänkte inte på det. cm212 lär ju inte ha varit samma temperatur som cpun

Kylaren lär vara intakt för jag får 45-50 grader på gta v nu istället för 65

[I7 4770k Delid 4,5GHz] [1080 SEA HAWK EK] [16GB 2133MHz] [SSD:250+500GB; HDD 1TB] [Essence STX] [Custom vattenkylning]

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av theo0019:

Jag uppgraderade nyss min CM 212 evo till en H100i v2 (anledningen till att jag inte valde H115i var att den var för stor) Jag köpte även 2st SP120 Quiet för att det skulle matcha mitt röda theme.

Jag har dock några problem:

1. När jag stresstestar CPU:n så går temperaturen upp till 60grader dock är temperaturen på kylaren bara 32 grader. Är det att kylaren inte rör vid processorn? Jag tycker dock att temperaturen borde vara högre än 60grader om dom inte rör varandra eftersom att tempen med min gamla kylare var runt 60grader.

BILD: https://gyazo.com/cb4e78dbe88e8c7eb755addf41349def

Detta verkar också göra så att resultatet på stresstestet blir väldigt ostabilt

GIF: https://gyazo.com/c2e31808053b307c48138e7440801e65

2. Jag har ställt in så att fläktarna ska följa temperaturen på processorn och inte temperaturen på kylaren och ändå så snurrar dom alltid i 1380rpm. Kan corsair link inte styra fläktarna om dom bara är 3-pin?

Tacksam för svar=)

Hejsan,

60C i load låter helt normalt. Temperaturen på vattnet och CPUn behöver inte vara samma för att kylaren ska vara fungerande om man säger så.

Angående fläktarna så behövs det PWM / 4-pin fläktar för att kunna styras via Corsair Link.

Med vänliga hälsningar,
Corsair Johan

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2014
Skrivet av Corsair Johan:

Hejsan,

60C i load låter helt normalt. Temperaturen på vattnet och CPUn behöver inte vara samma för att kylaren ska vara fungerande om man säger så.

Angående fläktarna så behövs det PWM / 4-pin fläktar för att kunna styras via Corsair Link.

Med vänliga hälsningar,
Corsair Johan

Tack för svaret, jag har testat kylaren i några dagar nu och den fungerar utmärkt, jag löste fläktproblemet genom att låta moderkortet hantera pump och fläktar som en 3-pins cpu fläkt, så det sköter sig av sig själv.

[I7 4770k Delid 4,5GHz] [1080 SEA HAWK EK] [16GB 2133MHz] [SSD:250+500GB; HDD 1TB] [Essence STX] [Custom vattenkylning]

Trädvy Permalänk
Corsair
Plats
Sverige
Registrerad
Okt 2012
Skrivet av theo0019:

Tack för svaret, jag har testat kylaren i några dagar nu och den fungerar utmärkt, jag löste fläktproblemet genom att låta moderkortet hantera pump och fläktar som en 3-pins cpu fläkt, så det sköter sig av sig själv.

Okej skönt det löste sig!