Sekundvisaren i AIDA64 hoppar över sekunder.

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Sekundvisaren i AIDA64 hoppar över sekunder.

Överklockade idag min dator för första gången från 3,3ghz till 3,8ghz (i7 5820K) och blev nu lite orolig då jag spelade cs och spelet frös typ tio gånger under ett game, till saken hör att mitt internet varit småinstabilt senaste veckorna så det kan lika gärna vara att det förlorade anslutningen för några sekunder åt gången.

Hur som helst använder AIDA64 för att kolla temp, cpu throttling osv och märker nu när jag startar det att sekundvisaren, som visar hur länge testet pågått, hoppar över flera sekunder ibland för att sedan lägga till dem- Kanske gjorde den så redan tidigare men att jag inte uppmärksammade det?

Temperatur ser bra(?) ut med mellan 40-70 på samtliga kärnor. (Ingen har legat över 70 som maximum)

Någon som kan stilla min oro eller på något vis hjälpa mig i hur jag bör kolla upp så att allting är okej?
(Jag är helt noob på det här med överklockning vilket kanske framgår av tråden, planerar väl att försöka klocka den lite mera om allting fungerar som det ska framöver men vill ta det i maklig takt)

/Mvh Oscar

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av rtpp:

Hur som helst använder AIDA64 för att kolla temp, cpu throttling osv och märker nu när jag startar det att sekundvisaren, som visar hur länge testet pågått, hoppar över flera sekunder ibland för att sedan lägga till dem- Kanske gjorde den så redan tidigare men att jag inte uppmärksammade det?

Har alltid gjort det, det är beroende på att programmet inte uppdaterar mer än typ var ~10:de sekund.
Detta är det inställbart, kommer inte ihåg var man gjorde det dock.