Problem med överhettning av processorn. Skenar.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Problem med överhettning av processorn. Skenar.

Tjena!

Jag har ett litet problem. Jag har nyss monterat en ny kylfläkt till processorn, en hyper tx3 evo. Monterade den, blev nu i efterhand när jag tog upp den igen, lite för mycket kylpasta. Men allt fungerade, idel 35grader ca. Överklockade min gamla 920 enligt denna guid och allt fungerade bra. Körde 3,8gHz. Datorn startade och fungerade, körde ett test program i OCCT och tempraturen skenade till 90 grader efter ca 1 min. Tog upp kylaren igen, monterade den åt andra hållet, samma sak. Drog och köpte ny kylpasta och satte kylaren åt samma håll som förut. Skulle starta datorn igen, den gick 30 sek sen dog den. Hm konstigt tyckte jag, öppnade upp burken startade den igen. Samma sak. Jaha, som tur är har jag ett ASUS moderkort, så resetade bios på knappen. Nu startar den igen och allt är som vanligt. Startade ett OCCT test igen, denna gång är IDEL på 60 grader. Körde ett test program, temperaturen skenade till 96 denna gång efter 14 sek.. Har fanspeed programmet och alla fläktar går på 100% vid 45 grader.

Någon som vet vad problemet är?

Idel tempen borde just nu ligga vid 35 som första gången jag körde tycker jag. BIOS är ju standard igen. Har testat köra fläktarna på "auto" i fanspeed, men då går tempen upp till ca 61 grader istället.

Tacksam för hjälp, Sandström.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

idle 60 grader och en fläkt som inte rör sig (mer eller mindre) är ett val man gör för ljudnivån. Stirra inte på temperaturen bara... utan vad har du för inställningar och måltemps. Jag tror att du är orolig att du gjort fel med kylaren men det kan vara så enkelt som en inställning i bios bara.

//Fast nu när jag läser det här igen så ser det ju faktiskt fortfarande ut som om du har ett kylningsproblem. Hmm, sätt fingret mot kylaren på sidan (om du nu inte har en bra lasertermometer) och se om kylaren blir varm eller inte.

CPU: I7 4770K Grafik: Asus GeForce GTX 780 Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av Gurk:

idle 60 grader och en fläkt som inte rör sig (mer eller mindre) är ett val man gör för ljudnivån. Stirra inte på temperaturen bara... utan vad har du för inställningar och måltemps. Jag tror att du är orolig att du gjort fel med kylaren men det kan vara så enkelt som en inställning i bios bara.

//Fast nu när jag läser det här igen så ser det ju faktiskt fortfarande ut som om du har ett kylningsproblem. Hmm, sätt fingret mot kylaren på sidan (om du nu inte har en bra lasertermometer) och se om kylaren blir varm eller inte.

Håller med. Ska testa detta. Men vad kan vara felet då isåfall? För lite kylpasta? För det är mindre nu än första gången så det kan inte vara för mycket. Och alla fläktar snurrar.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Jonas Sandström:

Håller med. Ska testa detta. Men vad kan vara felet då isåfall? För lite kylpasta? För det är mindre nu än första gången så det kan inte vara för mycket. Och alla fläktar snurrar.

Att undersidan av kylaren inte har tillräcklig kontakt (sitter snett).

CPU: I7 4770K Grafik: Asus GeForce GTX 780 Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av Gurk:

Att undersidan av kylaren inte har tillräcklig kontakt (sitter snett).

haha, helt rätt. Det var ett av rackar fästena som inte satt som den skulle Nu ligger den på idel 40 grader. Visst fortfarande ganska högt, men ska testa köra ett testprogram i OCCT.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Uppdatering: Kylaren kyler nu mera vilket är bra. CPUn ligger på 2,8gHz mot 2,6 som är original, alltså 5,3% mer. Dock ligger tempen på ca 70-73 under last. Kommer nog stiga högt ifall jag överklocka den, likt första gången jag försökte. Känns som denna kylare är undermåligt för mig. Tempen i rummet är 25 grader. Spänningen och frekvensen har legat stabilt under hela testet.
Kylaren är dock kall i slutet av testet. Dock körde jag det "hårdaste" testet i occt men bara på 10 min utan viloperiod i början.