Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2006

Problem med wifi

Hej!

Jag har haft ett litet problem nu på sistone där mitt wifi tappar kontakten/stängs av och startar om när jag maxar ut hastigheten (har 100/100, vilket ger mig 12-13 mb/s med min nya router) och laddar jag ner ett spel på steam via wifi så händer det. Ibland annars vid tex Youtube-tittande eller annat som kan kräva hög överföringshastighet över internet/lan.

I routerns log stod där: upnp_event_recv: recv(): Connection reset by peer. Vilket tyder på att det var UPNP som orsakade det. Jag har stängt av UPNP, men felet finns kvar och efter jag stängde UPNP så har min router inte längre gett någon log till det, vilket antagligen tyder på att det inte är routerns wifi som startar om sig utan min dator.

Jag har uppdaterat min wifi-driver till (vad jag tror är) den senaste versionen för att den fixade min svaga styrka mot 5ghz, men problemet fanns där innan uppdateringen också.

Detta hände också regelbundet på min bärbara dator innan jag byggde min stationära för några månader sen och då använde jag en annan router. Min dåvarande router var en Netgear... ngt. Och den nya är en Asus AC87U.

Jag vet att man inte ska sitta på wifi för att spela, ladda ner osv på men omständigheterna kommer vara så några veckor till innan allt är fixat i mitt hem. Men jag det hade varit bra om jag hade kunnat ta reda på vad som kan orsaka det då det verkar vara så på alla som maxar ut hastigheten på wifi.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av nightboy42:

Hej!

Jag har haft ett litet problem nu på sistone där mitt wifi tappar kontakten/stängs av och startar om när jag maxar ut hastigheten (har 100/100, vilket ger mig 12-13 mb/s med min nya router) och laddar jag ner ett spel på steam via wifi så händer det. Ibland annars vid tex Youtube-tittande eller annat som kan kräva hög överföringshastighet över internet/lan.

I routerns log stod där: upnp_event_recv: recv(): Connection reset by peer. Vilket tyder på att det var UPNP som orsakade det. Jag har stängt av UPNP, men felet finns kvar och efter jag stängde UPNP så har min router inte längre gett någon log till det, vilket antagligen tyder på att det inte är routerns wifi som startar om sig utan min dator.

Jag har uppdaterat min wifi-driver till (vad jag tror är) den senaste versionen för att den fixade min svaga styrka mot 5ghz, men problemet fanns där innan uppdateringen också.

Detta hände också regelbundet på min bärbara dator innan jag byggde min stationära för några månader sen och då använde jag en annan router. Min dåvarande router var en Netgear... ngt. Och den nya är en Asus AC87U.

Jag vet att man inte ska sitta på wifi för att spela, ladda ner osv på men omständigheterna kommer vara så några veckor till innan allt är fixat i mitt hem. Men jag det hade varit bra om jag hade kunnat ta reda på vad som kan orsaka det då det verkar vara så på alla som maxar ut hastigheten på wifi.

dina 100Mbps som du har i väggen blir omräknat 12.5 MB/s du har alltså full hastighet ?
https://www.gbmb.org/mbps-to-mbs

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Du förklarar inte om du tappar förbindelsen eller om sessionen bara dör.

Vilket av dom är det?

Om du tappar förbindelsen och routern inte tvärdör för allla andra klienter är det ett nätverkskortsproblem, hårdvara, drivrutin... värme etc, något.

Loggboken, börja med den isf och kolla vad det handlar om.

Tips är faktiskt värme, nätverkskort som jobbar röven av sig blir lätt varma på vissa chip och ja, du får länktapp.

UPNP är ett protokoll, tänk som ftp eller liknande... om det dör så dör inte länken eller ethernet så att säja. Att den processen klappar ihop på routern och startar om påverkar (väl) mest upptäckbara sakers möjlighet att ansluta till det trådlösa nätverket, eller hitta det på ett smidigt sätt och se varandra. Chromecast, wifi-skrivare och liknande har alltså strul att se namnet på ett smidigt sätt. Du tappar inte hela nätverket.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Grönahunden:

dina 100Mbps som du har i väggen blir omräknat 12.5 MB/s du har alltså full hastighet ?
https://www.gbmb.org/mbps-to-mbs

Ja, han skrev enheten med små bokstäver... du fattar väl att det var det han menade ändå.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2006
Skrivet av Gurk:

Du förklarar inte om du tappar förbindelsen eller om sessionen bara dör.

Vilket av dom är det?

Om du tappar förbindelsen och routern inte tvärdör för allla andra klienter är det ett nätverkskortsproblem, hårdvara, drivrutin... värme etc, något.

Loggboken, börja med den isf och kolla vad det handlar om.

Tips är faktiskt värme, nätverkskort som jobbar röven av sig blir lätt varma på vissa chip och ja, du får länktapp.

Saken är den att jag inte vet. Datorn tappar kontakten (får ! och triangel där ikonen för wifi är) och efter några sekunder (kanske en minut) så stängs wifi-kretsen av (wifi symbolen försvinner och ikonen för "ingen nätverksladd" dyker istället upp). Efter någon sekunder /minut så startas wifi igen. Så jag antar båda. Routern verkar däremot inte dö och min mobil har fortfarande wifi.

Jag har senaste versionen av drivrutinerna för mitt Qualcoom Atheros kort (åtminstone nyare än vad Asus hemsida säger WIFI_Win7_81_V11_0_0_601_Win10_V12_0_0_149_WHQL).

Värme har jag inte tänkt på faktiskt. Datorn är vattenkyld och temperaturen överstiger sällan 55 grader.

EDIT: Temperatur kontrollerad vid maxbelastning av moderkortet/wifi-antennuttaget och det översteg inte 43 grader

EDIT2: Kan det vara kabeln från uttaget till min router? Den är en CAT5 som är ganska gammal.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av nightboy42:

Saken är den att jag inte vet. Datorn tappar kontakten (får ! och triangel där ikonen för wifi är) och efter några sekunder (kanske en minut) så stängs wifi-kretsen av (wifi symbolen försvinner och ikonen för "ingen nätverksladd" dyker istället upp). Efter någon sekunder /minut så startas wifi igen. Så jag antar båda. Routern verkar däremot inte dö och min mobil har fortfarande wifi.

Jag har senaste versionen av drivrutinerna för mitt Qualcoom Atheros kort (åtminstone nyare än vad Asus hemsida säger WIFI_Win7_81_V11_0_0_601_Win10_V12_0_0_149_WHQL).

Värme har jag inte tänkt på faktiskt. Datorn är vattenkyld och temperaturen överstiger sällan 55 grader.

EDIT: Temperatur kontrollerad vid maxbelastning av moderkortet/wifi-antennuttaget och det översteg inte 43 grader

EDIT2: Kan det vara kabeln från uttaget till min router? Den är en CAT5 som är ganska gammal.

Jag tycker nog du ska reda ut var du har felet istället för att gissa dig fram och bara byta grejer till problemet slutar uppstå.

Om du vill undersöka om det är temperaturrelaterat så är det enbart på chippen till wifi-kortet som du ska fokusera, inte i hela datorn eller på ett fåtal mätpunkter på moderkortet öht. Fram med lasermätaren och sikta på olika punkter på det trådlösa kortet och se om du har en fläck som blir överhettad (100 grader typ). Anledningen till detta förslag är att jag minns en otroligt ful och rolig mod en medlem gjorde här där han satte på en stor kylfläns på som jag minns det, USB-dongle för wifi. Men han/hon hade mätt upp att den blev väldigt varm i det här plastskalet och fick fel vid just hög nätverkstrafik.

Kabeln mellan router och bredbandsuttaget. Varför skulle det påverka din dators anslutning till trådlöst nätverk öht? Alstrar kabeln störfrekvenser? Springer kabeln fram och lindar sig runt antennerna på din dator? Hur tänkte du nu? (Eller... gissar du istället för att felsöka)

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Gurk:

Ja, han skrev enheten med små bokstäver... du fattar väl att det var det han menade ändå.

med tanke på att 100Mbit är exakt 12.5MB så näe.. när du laddar ner något i Steam står det MB inte mb

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Grönahunden:

med tanke på att 100Mbit är exakt 12.5MB så näe.. när du laddar ner något i Steam står det MB inte mb

Så nej, du förstod inte? Nämen det är lugnt, tänk lite nästa gång bara

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2006

Jag får väl fortsätta felsöka då. Jag frågar här och beskriver mitt fel för att ev. få hjälp i felsökningen också. Allmänna tips kan hjälpa mig då jag inte gått på någon nätverkskurs sen 12 år tillbaka.

Tack för de tips jag fick. Går till nästa forum då ^^

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av nightboy42:

Jag får väl fortsätta felsöka då. Jag frågar här och beskriver mitt fel för att ev. få hjälp i felsökningen också. Allmänna tips kan hjälpa mig då jag inte gått på någon nätverkskurs sen 12 år tillbaka.

Tack för de tips jag fick. Går till nästa forum då ^^

Ja, vad stod det i loggboken?

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Någonstans runtPolcirkeln
Registrerad
Jul 2014

@nightboy42

Absolut inga problem att sitta och ladda ner saker och spela på wifi. Med rätt utrustning finns det bandbredd så det räcker och blir över.

Faktum i det här fallet är ju att du INTE maxar din wifi anslutning varesig den är N eller AC klass om du inte har såpass dålig signalstyrka/kvalité att ditt nätverkskort länkar ner då vill säga.

Det du maxar är troligen istället din extarna länk den som går mot din ISP och inte internt. Det i sig kan orsaka att du tappar förbindelsen temporärt.

Vad kör du på för något nätverkskort?

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Gurk:

Så nej, du förstod inte? Nämen det är lugnt, tänk lite nästa gång bara

jag "förstår" att MB är åtta gånger mer än mb, kanske inte du som förstår att TS troligen inte vet detta ?

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005
Skrivet av Grönahunden:

jag "förstår" att MB är åtta gånger mer än mb, kanske inte du som förstår att TS troligen inte vet detta ?

Läste du ens första inlägget öht? Han klagade inte över hastigheten öht utan skriver att han maxar 100mbit/s med 12-13MB/s (ja han skrev mb/s), han klagar över att uppkopplingen dör helt när han maxar hastigheten... Håller dock med om att det är viktigt att använda rätt enheter och att det annars blir förvirrande (du blev uppenbarligen förvirrad ;P)

Macbook Pro Retina 13" i5 16GB RAM 256GB SSD
HTPC i5-2500S 65W 8GB RAM 512GB SSD GTX970

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010

@nightboy42: vad har du för modem eller router ? vilket bolag ? om du använder den router som följer med äldre comhem/BBB så testa med en router som endast tar hand om wifi och den andra får vara modem.

hej Achmed Länken till bästa tråden #15549644

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Grönahunden:

@nightboy42: vad har du för modem eller router ? vilket bolag ? om du använder den router som följer med äldre comhem/BBB så testa med en router som endast tar hand om wifi och den andra får vara modem.

Han har en Asus AC87U, står i första inlägget.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T