"WAN IP:n är inte den externa IP:n. Externa IP-baserade tjänster kommer inte att fungera."

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

"WAN IP:n är inte den externa IP:n. Externa IP-baserade tjänster kommer inte att fungera."

God kväll! Har fått ett litet problem med min router, men först tänkte jag berätta om min setup som är lite speciell (Antar jag).

Bor i lägenhet.

Har bredband från Comhem via koaxial. Har också ett nätverksskåp där det finns en patchpanel som skickar ut nätverk till uttag i varje rum i lägenheten. Kanske lite luddigt förklarat men vet inte riktigt hur annars jag ska förklara det. Grejjen är att det inte finns något koaxialuttag i det nätverksskåpet, det finns såna uttag lite varstans i lägenheten men inte i närheten av skåpet.

Det problemet har vi löst genom att jag har Comhem-routern stående i ett rum där det finns koaxial, så den får internet via koaxial och skickar sedan vidare till nätverksskåpet via ett vanligt nätverksuttag. En till router, en Asus RT-AC66U, tar emot den signalen och skickar sedan vidare till den patchpanelen som ger internet till alla rum i lägenheten.

En till anledning att jag har Asus-routern också är att det är betongväggar och mottagningen inte når över hela lägenheten med enbart en router.

Ber om ursäkt om detta är riktigt förvirrande/dåligt förklarat, men vet inte hur man ska förklara situationen bättre.

Denna lösning har fungerat bra i snart 2 års tid, inte haft några större problem. (Förutom lite krångel med remote access med Plex, men det löstes).

Nu i veckan fick AC66U en firmware-uppdatering, och efter det så är det ett blinkande utropstecken i högra hörnet, när jag har loggat in i routern, och när man trycker där så står det "WAN IP:n är inte den externa IP:n. Externa IP-baserade tjänster kommer inte att fungera."
Internet fungerar som det ska och jag har inte märkt något som inte fungerar, men vet inte om jag borde göra något åt den varningen och isåfall vad?

Har varit in i Comhem-routern och valt "Release WAN lease" och sedan Renew WAN Lease då jag läste på något forum att det löst problemet för någon, men utan resultat.

Är detta något jag borde bry mig om och försöka få bort och isåfall hur?

Chassi: Fractal Design R5 | Moderkort: Asus Z170-A | CPU: Intel i7 6700k | CPU-kylare: Noctua NH-D15 | RAM: 16 GB Corsair Vengeance 2133 MHz | GPU: Asus GTX 1070 Strix 8 GB OC | PSU: Corsair CX500M | Lagring: Sandisk Extreme SSD 120 GB, Samsung 840 SSD 250 GB, Western Digital 4 TB HDD | Skärm: Dell U2515H

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Man bör aldrig ha 2 routrar i ett hemmalan så du bör brygga Comhemburken om du vill använda nått annat som router.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008

@donpipino: Jag förstår inte var du ser den varningstexten? Lådan du pratar om antar jag är en patchpanel.
Är din Wan ip någon av följande?

Class

Private Networks

Subnet Mask

Address Range

A

10.0.0.0

255.0.0.0

10.0.0.0 - 10.255.255.255

B

172.16.0.0 - 172.31.0.0

255.240.0.0

172.16.0.0 - 172.31.255.255

C

192.168.0.0

255.255.0.0

192.168.0.0 - 192.168.255.255

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av mrqaffe:

Man bör aldrig ha 2 routrar i ett hemmalan så du bör brygga Comhemburken om du vill använda nått annat som router.

Det är jag medveten om, men eftersom det fungerar så har jag inte tänk ngt mer på det. Eller finns det några nackdelar jag inte märker?

Skrivet av lizzard8:

@donpipino: Jag förstår inte var du ser den varningstexten? Lådan du pratar om antar jag är en patchpanel.

https://gyazo.com/66df7aa0d6a294e5c78696b32ecb527b Längst uppe till höger om man loggar in i routern, skrev oklart i texten.

Chassi: Fractal Design R5 | Moderkort: Asus Z170-A | CPU: Intel i7 6700k | CPU-kylare: Noctua NH-D15 | RAM: 16 GB Corsair Vengeance 2133 MHz | GPU: Asus GTX 1070 Strix 8 GB OC | PSU: Corsair CX500M | Lagring: Sandisk Extreme SSD 120 GB, Samsung 840 SSD 250 GB, Western Digital 4 TB HDD | Skärm: Dell U2515H

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008

@donpipino: Upplever du inget problem behöver du inte bry dig om det. Om det nu är så att du kör 2 routers efter varandra så kan du bara vara medveten om att du kör 2 NAT efter varandra.

"Externa IP-baserade tjänster kommer inte att fungera." Betyder att om en tjänst försöker koppla upp sig utifrån till din dator så kommer inte detta fungera om du inte konfigurerar båda routrarna att skicka paketen till rätt dator. Dvs första routern skickar till andra routern och andra skickar till din dator.

Ett exempel skulle vara om du tex ska koppla upp remote desktop från ditt jobb eller nått sånt.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av donpipino:

Det är jag medveten om, men eftersom det fungerar så har jag inte tänk ngt mer på det. Eller finns det några nackdelar jag inte märker?

https://gyazo.com/66df7aa0d6a294e5c78696b32ecb527b Längst uppe till höger om man loggar in i routern, skrev oklart i texten.

Du frågade om orsaken till ett felmedelande och dubbel nat och dubbla dhcpservrar är anledningen att det kommer, det kan även uppstå adressrelaterade problem i lanet men de märks kanske inte om du inte belastar lanet mycket. Det blir också struligt om du ska nå något i lanet från internet.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av lizzard8:

@donpipino: Upplever du inget problem behöver du inte bry dig om det. Om det nu är så att du kör 2 routers efter varandra så kan du bara vara medveten om att du kör 2 NAT efter varandra.

"Externa IP-baserade tjänster kommer inte att fungera." Betyder att om en tjänst försöker koppla upp sig utifrån till din dator så kommer inte detta fungera om du inte konfigurerar båda routrarna att skicka paketen till rätt dator. Dvs första routern skickar till andra routern och andra skickar till din dator.

Ett exempel skulle vara om du tex ska koppla upp remote desktop från ditt jobb eller nått sånt.

Jag har konfigurerat Plex att fungera på det sättet, då jag har lagt en portvidarebefordran i båda routrarna, så jag kan nå Plex utanför mitt egna nätverk.

Skrivet av mrqaffe:

Du frågade om orsaken till ett felmedelande och dubbel nat och dubbla dhcpservrar är anledningen att det kommer, det kan även uppstå adressrelaterade problem i lanet men de märks kanske inte om du inte belastar lanet mycket. Det blir också struligt om du ska nå något i lanet från internet.

Ah ja, förstod att det berodde på dubbla routers.

Problemet verkar f.ö vara löst efter att ha stängt av strömmen till Comhem-routern i ett par minuter. (Har gjort detta tidigare, kanske inte väntade länge nog då) Verkar ha fått nytt WAN IP från Comhem

Chassi: Fractal Design R5 | Moderkort: Asus Z170-A | CPU: Intel i7 6700k | CPU-kylare: Noctua NH-D15 | RAM: 16 GB Corsair Vengeance 2133 MHz | GPU: Asus GTX 1070 Strix 8 GB OC | PSU: Corsair CX500M | Lagring: Sandisk Extreme SSD 120 GB, Samsung 840 SSD 250 GB, Western Digital 4 TB HDD | Skärm: Dell U2515H

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010

Inget du behöver bry dig om så länge du inte ska hosta något som ska vara tillgängligt från internet. Det som händer är att du ett nätverk i ett nätverk, så om en klient vill ansluta till en server du har så kommer den bara åt ditt första nätverk då din andra router "döljer" servern vilket gör att paketen dropas på vägen.

Om du vill undvika detta problem, eller alternativt problem med att enheter hemma hos dig inte hittar varandra så måste du antigen "brygga" din första router dvs endast låta den agera modem för koaxial till RJ-45 alternativt sätta upp ett antal NAT och firewall regler för hur paketen ska "routas". Men föreslår bryggning av första routern då alternativ två kräver betydligt större nätverks kunskaper för att fungera.

Dator: Intel S2600CP2J, 2x Xeon E5 2670V1, 128GB DDR3 1600MHz ECC, RX 480 8GB, EVGA Supernova G2 750W
Ljud: O2+ODAC, HD650, Blue Snowball.
Laptop: Sony Vaio PRO 13. Telefon: OnePlus One

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008
Skrivet av mrqaffe:

Du frågade om orsaken till ett felmedelande och dubbel nat och dubbla dhcpservrar är anledningen att det kommer, det kan även uppstå adressrelaterade problem i lanet men de märks kanske inte om du inte belastar lanet mycket. Det blir också struligt om du ska nå något i lanet från internet.

Nu har jag sett dig nämna det här på flera ställen i forumet. Du kan ha hur många dhcp servrar som hellst så länge de inte är på samma subnät. I detta fallet så konfliktar dom inte med varandra efetrsom dom är på olika. Det är inget problem. det är en tjänst han behöver på båda subnät. Du nämner även adressrelaterade problem. Det ENDA problemet som potentiellt skulle uppstå är att om installatör kör samma subnätsaddressering på både nätet på lan sida och wan sida på den inre routern. Gör man de felet så kommer man garanterat märka det för de blir ingen kommunikation med wan-porten.

Självklart kan man göra idiotgrejer som att koppla ihop lan sidorna på routrerna. Men varför skulle man göra det? Jag sitter o gissar vad det är för problem du pratar om. Men jag kan då inte komma på mycket.

En sak som kanske skulle vara bökigt är att det yttre lanet inte kan nå saker på det innre lanet om det inte konfigureras för att göra det.

Visst det finns alternativa lösningar. Men varför bry sig om man redan har alla tjänster man bryr sig om? Det är inga magiska och odefinerbara problem som kan uppstå i denna konfiguration. Vet man hur det är kopplat och konfigurerat så e de ba tuta o köra.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av lizzard8:

Nu har jag sett dig nämna det här på flera ställen i forumet. Du kan ha hur många dhcp servrar som hellst så länge de inte är på samma subnät. I detta fallet så konfliktar dom inte med varandra efetrsom dom är på olika. Det är inget problem. det är en tjänst han behöver på båda subnät. Du nämner även adressrelaterade problem. Det ENDA problemet som potentiellt skulle uppstå är att om installatör kör samma subnätsaddressering på både nätet på lan sida och wan sida på den inre routern. Gör man de felet så kommer man garanterat märka det för de blir ingen kommunikation med wan-porten.

Självklart kan man göra idiotgrejer som att koppla ihop lan sidorna på routrerna. Men varför skulle man göra det? Jag sitter o gissar vad det är för problem du pratar om. Men jag kan då inte komma på mycket.

En sak som kanske skulle vara bökigt är att det yttre lanet inte kan nå saker på det innre lanet om det inte konfigureras för att göra det.

Visst det finns alternativa lösningar. Men varför bry sig om man redan har alla tjänster man bryr sig om? Det är inga magiska och odefinerbara problem som kan uppstå i denna konfiguration. Vet man hur det är kopplat och konfigurerat så e de ba tuta o köra.

De som vet hur man bör konfa är inte de som frågar om det i forumtrådarna men det finns diverse frågor från de som fått problem för att de inte konfar utan bara trycker i kablarna och hoppas det ska fungera.
Därför tycker jag att man ska undvika att bygga ett lan som är ett potentiellt problem oavsett om man upplever problem för stunden eller inte.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av lizzard8:

Visst det finns alternativa lösningar. Men varför bry sig om man redan har alla tjänster man bryr sig om?

Enklaste lösningen är alltid bäst, man råder en router för att ta bort alla potentiella problem som kan förekomma. Rent generellt om en person söker råd på ett forum utan att kunna lösa det själv eller googla sig fram till svaret så är nog deras kunskaper relativt så svaga, så även om du vet hur man kan lösa saker med olika konfiguration betyder inte att alla kan det.

Exempelvis skulle mitt råd i denna tråd vara att helt enkelt ställa om comhem routern till modem läge, så den bara gör om signalen från coax till ethernet och plocka publik ip på den andra routern för det skulle vara den enklaste lösningen.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008

@VexedRelic: Mitt råd är att göra inget. Eftersom OP inte har problem. Blir inte enklare än så.

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av bjinko:

Inget du behöver bry dig om så länge du inte ska hosta något som ska vara tillgängligt från internet. Det som händer är att du ett nätverk i ett nätverk, så om en klient vill ansluta till en server du har så kommer den bara åt ditt första nätverk då din andra router "döljer" servern vilket gör att paketen dropas på vägen.

Om du vill undvika detta problem, eller alternativt problem med att enheter hemma hos dig inte hittar varandra så måste du antigen "brygga" din första router dvs endast låta den agera modem för koaxial till RJ-45 alternativt sätta upp ett antal NAT och firewall regler för hur paketen ska "routas". Men föreslår bryggning av första routern då alternativ två kräver betydligt större nätverks kunskaper för att fungera.

Såg att Plex inte hade remote access längre, så jag ändrade Comhem-routern till Bridge-läge och det löste problemet med Plex, men vilken adress har Comhem-routern nu? Den jag använde tidigare, 192.168.0.1, fungerar inte längre.

Inte för att jag behöver komma åt den just nu, för internet fungerar och allt. Men vill ju helst ha åtkomst till den.

Chassi: Fractal Design R5 | Moderkort: Asus Z170-A | CPU: Intel i7 6700k | CPU-kylare: Noctua NH-D15 | RAM: 16 GB Corsair Vengeance 2133 MHz | GPU: Asus GTX 1070 Strix 8 GB OC | PSU: Corsair CX500M | Lagring: Sandisk Extreme SSD 120 GB, Samsung 840 SSD 250 GB, Western Digital 4 TB HDD | Skärm: Dell U2515H

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008

@donpipino: Om du har windows, skriv ipconfig i kommandotolken och titta på default gateway. Den adressen är det. Förutsatt att du e koplad direkt på den routerns nätverk.

Edit: Om de nu e så att du försöker nå den yttre routern så tror jag inte att du kan göra det när den innre är bryggad.

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av lizzard8:

@donpipino: Om du har windows, skriv ipconfig i kommandotolken och titta på default gateway. Den adressen är det. Förutsatt att du e koplad direkt på den routerns nätverk.

Edit: Om de nu e så att du försöker nå den yttre routern så tror jag inte att du kan göra det när den innre är bryggad.

Den adressen som står som Default Gateway leder till Asus-routern.

Det är den yttre routern jag satt i Bridge-läge, alltså Comhem routern som tar emot internet utifrån. Har en känsla av att jag gjort ett stort misstag nu, får ta och ringa Comhem imorgon. F*ck

Chassi: Fractal Design R5 | Moderkort: Asus Z170-A | CPU: Intel i7 6700k | CPU-kylare: Noctua NH-D15 | RAM: 16 GB Corsair Vengeance 2133 MHz | GPU: Asus GTX 1070 Strix 8 GB OC | PSU: Corsair CX500M | Lagring: Sandisk Extreme SSD 120 GB, Samsung 840 SSD 250 GB, Western Digital 4 TB HDD | Skärm: Dell U2515H

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av donpipino:

Den adressen som står som Default Gateway leder till Asus-routern.

Det är den yttre routern jag satt i Bridge-läge, alltså Comhem routern som tar emot internet utifrån. Har en känsla av att jag gjort ett stort misstag nu, får ta och ringa Comhem imorgon. F*ck

Du får koppla in en kabel direkt mellan Comhemburken och datorn för att komma åt den och tänk på att datorn ändå är på ett annat nät så du måste ange ip och nätmask manuellt i datorn också.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008

@donpipino: Om jag förstår det rätt så ser ditt nätverk ut så här:

Om jag var du och ville ha kontakt med LAN 1 routern så skulle jag Köra en LAN-to-LAN setup mellan routrarna istället(inte brygga).
Det kan man göra genom att sätta statisk ip och stänga av DHCP-servern i asus routern.

Då kommer asusen agera switch/Access punkt och comhem routern är din brandvägg/NAT. Då kommer du ha ett lokalt nätverk och kunna nå båda routers.

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av lizzard8:

@donpipino: Om jag förstår det rätt så ser ditt nätverk ut så här:https://dl.dropboxusercontent.com/u/49261238/network_paint.png
Om jag var du och ville ha kontakt med LAN 1 routern så skulle jag Köra en LAN-to-LAN setup mellan routrarna istället(inte brygga).
Det kan man göra genom att sätta statisk ip och stänga av DHCP-servern i asus routern.

Då kommer asusen agera switch/Access punkt och comhem routern är din brandvägg/NAT. Då kommer du ha ett lokalt nätverk och kunna nå båda routers.

Ursäkta väldigt sent svar! Men vilken statisk IP ska jag ge Asus-routern då?

Chassi: Fractal Design R5 | Moderkort: Asus Z170-A | CPU: Intel i7 6700k | CPU-kylare: Noctua NH-D15 | RAM: 16 GB Corsair Vengeance 2133 MHz | GPU: Asus GTX 1070 Strix 8 GB OC | PSU: Corsair CX500M | Lagring: Sandisk Extreme SSD 120 GB, Samsung 840 SSD 250 GB, Western Digital 4 TB HDD | Skärm: Dell U2515H

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002
Skrivet av donpipino:

Ursäkta väldigt sent svar! Men vilken statisk IP ska jag ge Asus-routern då?

Routern har en default ip redan, troligen 192.168.x.1 där x = 0,1. Problemet är att de flesta routrar har 0 eller 1, och kopplar man dem som du gjort efter varandra så är det stor chans att båda hamnar i samma subnät också. Vilket kan ge konstiga problem. Best practice så bryggar du comhem och kör direkt till din router så är allt frid å fröjd. Så slipper du alla "enkla" fel.

Du får kolla i manualen eller på routern om det står vilken adress den har, ssen kopplar du in din dator i ett av lanuttagen och sätter fast ip på din dator, de 3 första siffrorna måste vara lika på din dator som på routern INTE den 4. Nätmasken i ovanstående är 255.255.255.0, normalt så fylls det i auto efter du fyllt i ipt på datorn.

Ge routern ett ip som du tycker passar ex : 192.168.100.1 så vet du att den aldrig kommer krocka med några vanliga routrar. Sen stänger du av dhcp på den. Så de ggr du behövber komma åt den så ändrar du ip som ovan och kopplar in dig direkt på den routern.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010

Jag har samma problem med min ASUS-router. Kör just nu 4G via USB-delning och har läst att felmeddelandet kommer upp då teleoperatörer gärna ger konstiga IP-adresser till telefonen som gör att routern tror att ip-numret är inom hemnätverket eller något sånt.

Kan inte det där. Internet funkar och så men en teamspeak 3-server jag brukar vara inne på strejkar totalt. Jag kommer som in på den men ser inget folk och den loggar in och ut konstant. Funkar om jag bara kör internetdelning via telefonens egna wifi.

DATOR: Corsair AX760 W | ASUS P8Z77 M Pro | 2500K @ 4,8 Ghz | Gigabyte GTX 980 Ti G1 Gaming @ 1447 MHz Core/8118 MHz Mem| 16 GB 2133 MHz RAM | Massa SSDs och HDDs | Noctua NH-D14 | Fractal Design Define R5 | Logitech Chaos Spectrum G900 mus | FUNC mekaniskt tangentbord, röda brytare |
LJUD: Corsair SP2500 | Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Jul 2011
Skrivet av lizzard8:

@donpipino: Om jag förstår det rätt så ser ditt nätverk ut så här:https://dl.dropboxusercontent.com/u/49261238/network_paint.png
Om jag var du och ville ha kontakt med LAN 1 routern så skulle jag Köra en LAN-to-LAN setup mellan routrarna istället(inte brygga).
Det kan man göra genom att sätta statisk ip och stänga av DHCP-servern i asus routern.

Då kommer asusen agera switch/Access punkt och comhem routern är din brandvägg/NAT. Då kommer du ha ett lokalt nätverk och kunna nå båda routers.

Jag skulle definitivt brygga då Asusen troligtvis är bättre på det mesta förutom att agera Koaxialmodem Alternativt att han stänger av DHCP i Comhemroutern(måste DHCPservern sitta först i kedjan?)

Förövrigt så kan det ju vara intressant för vissa med t ex Telia Öppen fiber att Bahnhof tilldelar "interna" IP-adresser. Då får man ringa och be dem om en extern. Någon mer kunnig får gärna förklara varför de gör så?

Edit: Jag använde Google(!!!) och läste mig fram till att det är för att spara IP-adresser. Kallas CGN(Carrier-grade NAT)! Anledning till att jag själv upptäckte det här var för att det inte fungerade att ställa in NAT regler eller Port forwarding.

CPU 6800k Moderkort MSI X99 SLI PLUS RAM HyperX 32GB GPU Asus 1080Ti STRIX SSD 950PRO 512GB Nätaggregat Corsair AX860i Chassi Corsair 760TSkärm Samsung SA750D

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av heatm:

Jag har samma problem med min ASUS-router. Kör just nu 4G via USB-delning och har läst att felmeddelandet kommer upp då teleoperatörer gärna ger konstiga IP-adresser till telefonen som gör att routern tror att ip-numret är inom hemnätverket eller något sånt.

Kan inte det där. Internet funkar och så men en teamspeak 3-server jag brukar vara inne på strejkar totalt. Jag kommer som in på den men ser inget folk och den loggar in och ut konstant. Funkar om jag bara kör internetdelning via telefonens egna wifi.

Det är inte ovanligt att mobiloperatörerna använder CGN, då får din router ett speciellt internt ipnummer och operatören gör sedan NAT, ska du ha ett publikt ip krävs ofta företagsabonnemang.
Har routern ett wan ip på 100.64.0.0/10. nätet så ligger du bakom CGN, du kommer också att se ett annat ip om du kollar din publika ip via en sida typ www.whatsmyip.org
https://en.wikipedia.org/wiki/Carrier-grade_NAT

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008

@donpipino: Om du vill gå den vägen så måste asus-routern ha en ip adress som är i LAN1 och inte redan används av någon annan enhet. Du får kolla DHCP-inställningarna i comhem-routern. och se villken range den delar ut på. Ett exempel på hur det kan se ut:
Comhem-routern har IP:

192.168.0.1 subnätmask: 255.255.255.0

DHCP-servern delar ut adresser på range:

192.168.0.10-192.168.0.254

I detta fallet skulle du kunna ge din Asus-router 192.168.0.2 till exempel.

Annars brukar folk sätta en hög siffta på sissta octeten. tex 192.168.0.150. Då ska man hellst också reservera den i inställningarna för DHCP-servern. Så kallad static lease.

Då skulle du kunna komma åt alla enheter på ditt lan och dinna routers skule ha adresserna 192.168.0.1 och .2

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008

@Superolle: Vill man ha kontakt med LAN1 från LAN2 så kan man inte brygga.
Vill man ha några speciella funktioner som finns hos asus-routern så skulle jag föreslå att sätta den som yttersta routern.

Finns ingen anledning att stänga av DHCP på någon av routrarna om han kör LAN-to-WAN bryggat.
kör man LAN-to-LAN så kan han ha på DHCP-server i en av routrarna. Mest inuitivt att köra den första tycker jag.

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Jul 2011

@lizzard8: Asusen kan inte sättas först då det är FiberKoax. Men finns det egentligen någon som helst anledning att vilja nå modemet efter att det är bryggat? Det är ju inte var dag man är inne där och grejar liksom och den gången man väl ska in i den kan man ju ansluta direkt till den!

Det är bara min åsikt! Jag köper dina argument

CPU 6800k Moderkort MSI X99 SLI PLUS RAM HyperX 32GB GPU Asus 1080Ti STRIX SSD 950PRO 512GB Nätaggregat Corsair AX860i Chassi Corsair 760TSkärm Samsung SA750D

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008
Skrivet av Superolle:

Men finns det egentligen någon som helst anledning att vilja nå modemet efter att det är bryggat?

Jag kan inte svara på vad det är OP vill göra med comhem-routern. Han/hon har väll någon anledning.
Fördelen är väll smidighet och att man får kontakt med eventuella andra prylar man väljer att koppla in redan vid comhem-routern.

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Jul 2011

@lizzard8: Jag såg nu att han egentligen använder sin Asusrouter som en accesspunkt så då vinner ditt tillvägagångssätt!

Jag läste lite förhastat med andra ord ^^

CPU 6800k Moderkort MSI X99 SLI PLUS RAM HyperX 32GB GPU Asus 1080Ti STRIX SSD 950PRO 512GB Nätaggregat Corsair AX860i Chassi Corsair 760TSkärm Samsung SA750D

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

@lizzard8: Du har två (enkla) alternativ för att få det rätt. Jag kan inte fatta att ingen ännu har nämnt alternativ 2 (eller har jag missat något i tråden?).

1. Brygga din comhem-modem-router - använd din asus som router.

2. Behåll din comhem-maskin som den är, ställ in din asus i driftläge åtkomstpunkt. Då agerar din asus endast som en "wifienhet" och switch, den delar inte ut lokala ip-adresser osv.

i5-3570K @ 4,5GHz - ASUS P8Z68-V PRO/GEN3 - Kingston DDR3 HyperX 1600MHz 16GB - Gigabyte Radeon HD 7970 3GB Windforce - Asus Xonar DX - Corsair HX 750W - Fractal Design Define R4 - Corsair Hydro H100i - SSD 80GB, 2x2TB, 2x1TB, 1x500GB - Optoma HD200x, 100"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av donpipino:

Såg att Plex inte hade remote access längre, så jag ändrade Comhem-routern till Bridge-läge och det löste problemet med Plex, men vilken adress har Comhem-routern nu? Den jag använde tidigare, 192.168.0.1, fungerar inte längre.

Inte för att jag behöver komma åt den just nu, för internet fungerar och allt. Men vill ju helst ha åtkomst till den.

Comhem-routern/modemet har adress 192.168.100.1 i bryggat läge. Sätt 192.168.100.2 med nätmask 255.255.255.0 manuellt på en dator, koppla in med sladd i Comhem-modemet och öppna http://192.168.100.1. Då kommer du till modemet och kan göra de ändringar du behöver.

Funkar fint att köra med modemet i bryggat läge, jag gör det. Så kopplar du in WAN-porten på din ASUS till en port på modemet, så får din ASUS ett externt IP (och som biverkning så får du ett snabbare och stabilare nät )

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008

@Frewik: Där ser man. Perfekt, då slipper man gåra några konfiguratiner alls. Jag har själv inte den routern så jag kunnde inte veta att det finns förkonfigurerat. Då antar jag att man även använder WAN-porten också. Då blir de en extra lan-port ledig också. Ger ett bra inlägg där.