Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Ansluten men kan inte surfa

Hej!
Blev ju som många säkert vet, tvingad att byta ISP från Tele2 till BBB härom året. Vid tillfället erbjöds jag ingen ny router utan jag fortsatte använda min Netgear EVG2000 som fungerat näst intill felfritt under alla år med Tele2. Här hemma har vi en stationär PC med kabel, en laptop med wifi och två mobiltelefoner. Routern står i samma rum som laptopen.

Lång historia kort: efter att BBB tog över funkade hastigheten katastrofalt så de skickade hem en Technicolor router till mig för det skulle lösa allt. Det har bara varit strul med den routern, och nu har jag lånat ut min Netgear så jag sitter fast med den här legobiten ett tag till. Problemet är att jag är ansluten, klart och tydligt, men jag kan ibland helt random inte använda nätet på laptopen. Detta händer 2-3 ggr om dagen. Vid felsökning av nätverk så hittar inte Windows några problem. Den enda lösningen då är att logga ut/logga in, då fixar det sig. Jag har testat att byta drivrutiner (Atheros) men det hjälpte inte. Det har även hänt några gånger att anslutningen blivit nedkopplad och då har jag inte ens hittat några nätverk i listan.

Chatten på BBB kan inte hjälpa mig, så fort jag argumenterar att det funkade felfritt med Tele2 och min gamla router så får jag till svar att jag ska plugga in kabel för att se om det funkar då. Kan tillägga att jag i chatten även vid tre tillfällen frågade vänligt men bestämt varför jag har 25 Mbit ner nu när jag hade 50 Mbit med min Netgear router. Av någon anledning lyckades hon dodga den frågan alla tre gångerna. 360 pix/månaden, vad ska man göra?

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Det är ju inte ett helt uselt förslag att be dig testa att ansluta via kabel om det trådlösa inte fungerar, är ju ett rätt enkelt steg i felsökningen.
Det kan vara fel på routern, men kan lika gärna vara laptopen som strular. Och det kan ha hänt nåt med något av dessa sedan förra året som inte alls har med bytet att göra.

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Ja, testa med kabel först så kan man iaf begränsa de möjliga felen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Du ska absolut inte köra med "det fungerade tidigare" som argument. Det är här och nu felen finns och du ska klaga på nedkopplingar, dålig kvalitet, du har sett många som klagat på den här utrustningen på forum, du vill ha en fungerande lösning nu eller kompensation per omgående. Du ber personen återberätta felanmälan som görs (vad som skrivs in) och be om ett förväntat datum för åtgärd. Sedan tar du upp nästa problem, kapacitetsproblemet... fråga enbart när det förväntas vara åtgärdat och om dom som kundservice ser det som rimligt att behöva påpeka detta utan åtgärd vid flera tillfällen (be dom läsa upp tidigare felanmälningar). Åter igen, be dom läsa upp anmälan vad dom skrivit.

Fråga om du kan få ett ärendenummer eller referens / liknande.

Allt detta ovanstående gör det väldigt väldigt väldigt jobbigt att dodga undan
(trust me, I jobbar with det!)

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Mar 2013

Kan du kolla vad du har för hastighet? De kanske har gjort en fuling och levererar inte samma hastighet till dig.

vilken hastighet får du om du testar med sladd och mobil?
Ja supporten kan ge idiotiska förslag, men det är för att väääldigt ofta är det skit bakom spakarna

Hette något annat förut, men kom fram till att det är dumt att ha samma namn på 78 miljoner sidor...
citera, svara osv. osv...
hot tip - ctrl + shift T öppnar senast stängda flik i vissa webbläsare

Trädvy Permalänk
Medlem
Registrerad
Jun 2014
Skrivet av improwise:

Ja, testa med kabel först så kan man iaf begränsa de möjliga felen.

OK jag ska villigt erkänna att det blir jäkligt jobbigt att testa med kabel. Bara för att den står i samma rum (har öppen planlösning) betyder inte det att det att de står bredvid varandra :/ har ingen kabel lång nog och eftersom det är omöjligt att förutspå när felet kommer att uppstå så innebär det att jag får sitta vid ytterdörren på en stol och jobba hela dagen. Nötterna som drog fiber valde att sätta "hålet i väggen" i ett av sovrummen så routern står i hallen.

Jag är nästan säker på att det har med mitt trådlösa nätverkskort att göra eftersom jag kör med kabel från PC'n utan problem, vad jag inte förstår är varför det strular med just den routern. Min dotter säger att hennes iPhone tappar nät då och då, och det gör väl min Xperia också, men inte tillräckligt ofta för att märka ett mönster. Eller ska man vara uppmärksam på det med? Glömde nämna förut att jag faktiskt hade min Netgear router ett tag emellan innan jag lånade ut den och hade inga som helst problem. Atheros AR593B + Technicolor TG789= bad match?

En annan kul detalj är att jag fick säga upp mitt Viaplay pga det laggade för mycket när jag skulle streama film.
Man kanske skulle investera i en lång, ful kabel.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2016

prova att sätta statisk DNS använd dig av 8.8.8.8 och 8.8.4.4 det är googles dns:er o se om det blir bätttre. du kan starta kommandotolken som admin o köra ipconfig /flushdns sen sätta dns:erna

Trädvy Permalänk
Medlem
Registrerad
Jul 2004
Skrivet av Senzafina:

OK jag ska villigt erkänna att det blir jäkligt jobbigt att testa med kabel. Bara för att den står i samma rum (har öppen planlösning) betyder inte det att det att de står bredvid varandra :/ har ingen kabel lång nog och eftersom det är omöjligt att förutspå när felet kommer att uppstå så innebär det att jag får sitta vid ytterdörren på en stol och jobba hela dagen. Nötterna som drog fiber valde att sätta "hålet i väggen" i ett av sovrummen så routern står i hallen.

Jag är nästan säker på att det har med mitt trådlösa nätverkskort att göra eftersom jag kör med kabel från PC'n utan problem, vad jag inte förstår är varför det strular med just den routern. Min dotter säger att hennes iPhone tappar nät då och då, och det gör väl min Xperia också, men inte tillräckligt ofta för att märka ett mönster. Eller ska man vara uppmärksam på det med? Glömde nämna förut att jag faktiskt hade min Netgear router ett tag emellan innan jag lånade ut den och hade inga som helst problem. Atheros AR593B + Technicolor TG789= bad match?

En annan kul detalj är att jag fick säga upp mitt Viaplay pga det laggade för mycket när jag skulle streama film.
Man kanske skulle investera i en lång, ful kabel.

Skickades från m.sweclockers.com

Den korta versionen är väl att du inte kommer att få ordning på det med den routern. Den är hårt kritiserad. (Googla lite på den modellen och wifi-problem så ser du)

För att få ordning på det dårå, då ska du "brygga" routern. Alltså, be dom att stänga av router-funktionen + wifi och mer eller mindre släppa igenom all trafik ut på en egen lan-port och därefter ställa dit en egen router, en bra sådan som du själv har kontroll över. Exempelvis den du nämner eller en finrouter för massor med pengar

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jul 2009

Jag är så lycklig att jag kom bort från BBB. Var tvungen att köpa ett hus för massor av pengar men det var värt det iallafall.
Nu är jag lycklig och har Bahnhof.

Lycka till med ditt BBB. Har själv haft många och låååånga samtal med dem. En stor del av dessa har dessutom varit i telefonkön.

Chassi: Fractal Design Define R3 Black, Mobo: ASUS Z170 Pro Gaming, CPU: Intel i7 6700K, kylning CM Hyper 212 EVO, RAM: 32 GB Hyper X 3000 mhz, GPU: Nvidia MSI 1080 Gaming X, PSU: XFX Core Edition Pro 750W, Mus: Logitech G700, Tgb: Corsair Raptor K30, OS: Win10

Trädvy Permalänk
Medlem
Registrerad
Jun 2014
Skrivet av Gurk:

Den korta versionen är väl att du inte kommer att få ordning på det med den routern. Den är hårt kritiserad. (Googla lite på den modellen och wifi-problem så ser du)

För att få ordning på det dårå, då ska du "brygga" routern. Alltså, be dom att stänga av router-funktionen + wifi och mer eller mindre släppa igenom all trafik ut på en egen lan-port och därefter ställa dit en egen router, en bra sådan som du själv har kontroll över. Exempelvis den du nämner eller en finrouter för massor med pengar

Japp, min tanke precis! Har redan börjat kika på alternativ. Med tanke på att min gamla router har några år på nacken så satsar jag på en finrouter nu
Är det något jag värderar här i livet så är det barnen, katterna och en bra, stabil lina

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2014
Skrivet av Swiftfett:

prova att sätta statisk DNS använd dig av 8.8.8.8 och 8.8.4.4 det är googles dns:er o se om det blir bätttre. du kan starta kommandotolken som admin o köra ipconfig /flushdns sen sätta dns:erna

Ska testa ett tag, tack för tipset!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Origin
Registrerad
Aug 2003
Skrivet av Senzafina:

OK jag ska villigt erkänna att det blir jäkligt jobbigt att testa med kabel. Bara för att den står i samma rum (har öppen planlösning) betyder inte det att det att de står bredvid varandra :/ har ingen kabel lång nog och eftersom det är omöjligt att förutspå när felet kommer att uppstå så innebär det att jag får sitta vid ytterdörren på en stol och jobba hela dagen. Nötterna som drog fiber valde att sätta "hålet i väggen" i ett av sovrummen så routern står i hallen.

Jag är nästan säker på att det har med mitt trådlösa nätverkskort att göra eftersom jag kör med kabel från PC'n utan problem, vad jag inte förstår är varför det strular med just den routern. Min dotter säger att hennes iPhone tappar nät då och då, och det gör väl min Xperia också, men inte tillräckligt ofta för att märka ett mönster. Eller ska man vara uppmärksam på det med? Glömde nämna förut att jag faktiskt hade min Netgear router ett tag emellan innan jag lånade ut den och hade inga som helst problem. Atheros AR593B + Technicolor TG789= bad match?

En annan kul detalj är att jag fick säga upp mitt Viaplay pga det laggade för mycket när jag skulle streama film.
Man kanske skulle investera i en lång, ful kabel.

Skickades från m.sweclockers.com

Om du får bra hastighet via kabel och ~40-50 Mbps (om du har över 50 Mbps BB) via 2.4GHz bandet när du står vid routern så har du inget att klaga över.

"Maybe one day you will learn that your way, is not the only way"

Trädvy Permalänk
Medlem
Registrerad
Jun 2013
Skrivet av Orici:

Om du får bra hastighet via kabel och ~40-50 Mbps (om du har över 50 Mbps BB) via 2.4GHz bandet när du står vid routern så har du inget att klaga över.

Förutom att han inte kan surfa?

Trädvy Permalänk
Medlem
Registrerad
Jun 2014
Skrivet av Swedman18:

Förutom att han inte kan surfa?

Hon

Precis, det är ju det som är grejen.
Vad gäller hastigheten så har ju hela mitt inlägg handlat om wifi vilket föregående postare förmodligen missat.
Jag har med min gamla Netgear router haft 50, ibland 55 Mbit ned över 2.4 med min overpriced 100/10. Med Technicolor har jag aldrig kommit över 25. Numera sitter jag dessutom bakom en VPN vilket iofs är självvalt, men det sänker ju hastigheten ytterligare. Med kabel ligger jag stadigt runt 90 Mbit så nej, på det kan jag inte klaga

Skickades från m.sweclockers.com