Misstänker att jag har för höga temperaturer på min 6700k med vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

Misstänker att jag har för höga temperaturer på min 6700k med vattenkylning

Hej, idag monterade jag min nya dator och allt verkar fungerar bra förutom att jag misstänker att temperaturen på min processor är något för hög. Här är datorn jag byggde ihop. Dock blev det 3000mhz minnen av samma typ.

Temperaturen på CPUn är 30-35 i idle beroende på kärna och då är pumpen igång på "100%" och fläktarna körs på väldigt låga varv. Så idle temperaturen ser väl helt normal ut, men när jag startar prime95 går den snabbt upp på 85 grader. Jag tänkte testa montera om kylaren, då jag vet att det ofta är orsaken till dålig kylning. Men jag misstänker att andra inställningar är lite skumma.

De ändringarna jag har testat i BIOS är att slå på XMP profile1 för att få upp frekvensen på mina minnen till 3000. I övrigt är inställningarna på default. I Asus AI suite står det att min CPU core voltage är på 1.35v och i CPU-Z är VID på 1,4, pendlar dock något.

Jag testade även att sänka VCore manuellt i BIOS till 1,26 temperaturen i prime95 gick ner till ca 80c men känns fortfarande väldigt högt? VID ligger fortfarande runt 1.4 i CPU-Z.

När jag kör prime95 har jag satt på alla fläktar på 100%.

Är det troligast att det är kylaren som sitter dåligt, eller är mina inställningar i BIOS helt off?

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Aug 2006

Prova köra AIDA64 och återkomma med resultatet mvh

Fractal Design Define R5 , I7 4790K@4800mhz ,Corsair vengeance 2400Mhz 32GB ,Cooler master V850 , Fury X ,MSI Z97 Gaming 9 AC ,2 x Samsung 840 Evo 500GB (Raid 0) ,Asus Xonar Phoebus , Corsair H100i. Acer Predator XB270H 144hz

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

@MonkeN: Är det bara systemtest och sen CPU stresstest jag ska köra? CPUn verkar jobba på 100% men tempsen ligger bara på 55C nu och fläktarna har inte dragit igång överhuvudtaget, så detta verkar ju onekligen bättre.

Är Aida64 det programmet man ska använda för att testa om systemet är stabilt vid överklockning? Vad är det som gör att prime95 drar upp tempsen så extremt?

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Det var väl Prime95 som drog upp tempsen som bara fan på Intel prollarna, eller gällde det bara Haswell? Hört att Prime95 inte är bra till Intelprocessorerna generellt?

TS, kör AIDA64 istället

Intel i5 4670K 4,4ghz - Asus Z97-A - G.Skill Ripjaws X 16GB - Asus GTX 660 OC - Samsung 840 250GB - EVGA Supernova G2 750W - Fractal Design Define R4 -

BenQ XL2411Z - Windows 10

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2010
Skrivet av NDanielN:

Hej, idag monterade jag min nya dator och allt verkar fungerar bra förutom att jag misstänker att temperaturen på min processor är något för hög. Här är datorn jag byggde ihop. Dock blev det 3000mhz minnen av samma typ.

Temperaturen på CPUn är 30-35 i idle beroende på kärna och då är pumpen igång på "100%" och fläktarna körs på väldigt låga varv. Så idle temperaturen ser väl helt normal ut, men när jag startar prime95 går den snabbt upp på 85 grader. Jag tänkte testa montera om kylaren, då jag vet att det ofta är orsaken till dålig kylning. Men jag misstänker att andra inställningar är lite skumma.

De ändringarna jag har testat i BIOS är att slå på XMP profile1 för att få upp frekvensen på mina minnen till 3000. I övrigt är inställningarna på default. I Asus AI suite står det att min CPU core voltage är på 1.35v och i CPU-Z är VID på 1,4, pendlar dock något.

Jag testade även att sänka VCore manuellt i BIOS till 1,26 temperaturen i prime95 gick ner till ca 80c men känns fortfarande väldigt högt? VID ligger fortfarande runt 1.4 i CPU-Z.

När jag kör prime95 har jag satt på alla fläktar på 100%.

Är det troligast att det är kylaren som sitter dåligt, eller är mina inställningar i BIOS helt off?

1.35-1.4 är alldeles för hög spänning i stock. Känns som ditt moderkort har ngn överklockningsprofil aktiv

Skickades från m.sweclockers.com

HTPC - Mac Mini Mid 2011 /w PLEX
Ljud - Pionner VSX-417, Dynavoice F-6, Dnavoice C-4, Dynavoice S-4
Bärbart Retina Macbook Pro 13" Early 2015 [i5, 128GB], Xiaomi Redmi Note 3 Pro, Teclast x98 3G 64GB

Trädvy Permalänk
Medlem
Registrerad
Okt 2016
Skrivet av DozeN:

Det var väl Prime95 som drog upp tempsen som bara fan på Intel prollarna, eller gällde det bara Haswell? Hört att Prime95 inte är bra till Intelprocessorerna generellt?

TS, kör AIDA64 istället

Är det bara stress Cpu jag ska köra och inte stress fpu? Är det bara stress cpu ser det ju onekligen lovande ut temperaturmässigt:)

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Skelleffteå
Registrerad
Jul 2010

kör min i 1.32v och får upp den i 85c .. haha mitt 980ti är 41 grader 100% bench i 10min.. men ska byta pasta ja slarvade vid monteringen men antar ja får apssa på delidda det med...

Asus Z170gaming - i7 6700K @ 4.5Ghz + Allt vattenkylt..- 980 ti 6gb strix - EVGA G2 750W - Vengance LPX 2*8gb DDR4 @ 3000MHZ - 120HZ - Massa ssd:s osv

Trädvy Permalänk
Medlem
Registrerad
Okt 2016
Skrivet av Sweex:

1.35-1.4 är alldeles för hög spänning i stock. Känns som ditt moderkort har ngn överklockningsprofil aktiv

Skickades från m.sweclockers.com

Det jag kände också, därav att jog postade här innan jag rev av kylaren. Med lite manuella inställningar verkar den köra köra på 1.26v och 4000mhz, blir väl att låta aida köra ett tag nu.

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

Nu har jag fortsatt att testa runt lite. Läste på olika forum att man helst skulle köra version 26.6 i prime95, så testade det och min temperatur låg runt 71c på varmaste kärnan. När jag köra AIDA64 behöver fläktarna knappt jobba, kan man lita på det testet? Vad jag har läst på olika ställen så är det inte det bästa för temperaturkontroll? Är det några andra program jag bör testa?

Vcore är ställt på 1.264 och klocken är uppe på 4300mhz. Har jag normala temperaturer eller blir det att montera om kylaren ändå?

Sen verkar jag ha lite problem med CPU-Z, den visar bara Core VID och inte vcore vilket den verkar göra för alla andra, vad kan det bero på?

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Aug 2006

Jo kör aida och kryssa i Core fpu och cache.

Fractal Design Define R5 , I7 4790K@4800mhz ,Corsair vengeance 2400Mhz 32GB ,Cooler master V850 , Fury X ,MSI Z97 Gaming 9 AC ,2 x Samsung 840 Evo 500GB (Raid 0) ,Asus Xonar Phoebus , Corsair H100i. Acer Predator XB270H 144hz

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

@MonkeN:

Kör jag endast fpu så ligger tempsen mellan 67-79, hoppar väldigt mycket fram och tillbaka. Gör jag fpu och cache samtidigt hoppar temperaturen runt lika mycket men ligger ca 10c lägre i snitt. Är detta normalt?

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Aug 2006

@NDanielN: ja de är normalt..

Fractal Design Define R5 , I7 4790K@4800mhz ,Corsair vengeance 2400Mhz 32GB ,Cooler master V850 , Fury X ,MSI Z97 Gaming 9 AC ,2 x Samsung 840 Evo 500GB (Raid 0) ,Asus Xonar Phoebus , Corsair H100i. Acer Predator XB270H 144hz

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Hejsan!

Har även jag installerat en 6700k och är lite orolig över hur min temperatur ser ut.
Under full load (rendering av film) ligger den och sporadiskt pendlar mellan 65-85c. Peakar ibland runt 89-92.

Detta är helt oklockat, bara direkt installerad med en H60 v2 monterad som kylare.

Jag har inget intresse av att klocka den i framtiden, vill mest kunna använda datorn under full load en längre tid.

Hur går era tankar kring detta? Borde jag klocka ner processorn?

Trädvy Permalänk
Avstängd
Registrerad
Dec 2002

TS:
prime är worst case scenario
du kommer aldrig upp i dom tempsen annars

använd datorn som vanligt och bry dig inte om tempen
får du inga blåskärmar i windows då är det bara att låta det vara

Sen vet jag inte vad du har för pump men flödet kanske är för dåligt?
kan du kolla tempen på vattnet?

i7 2600K 4.8Ghz Vattenkyld (EK Supreme HF Nickel)| ASUS P8Z68-V PRO |Corsair 8GB CL9 2133MHz VENGEANCE PRO| Corsair RM850 850W |EVGA GTX 780 SC ACX SLI Vattenkylda (EK-FC Titan - Acetal)|Pump: Alphacool D5/EK-D5 X-RES 100 Topp|Radiatorer: BlackICE GT Stealth 360|EK-CoolStream XTC 140|Fläktar: 3X Akasa Apache 120mm|2x Akasa Apache 140mm|Skärm: Samsung S27A950D 120Hz|Systemdisk: OCZ Vertex3 MAX IOPS 120GB|Datorlåda: Corsair Obsidian 800D|

Trädvy Permalänk
Medlem
Registrerad
Okt 2016
Skrivet av pg_ice:

TS:
prime är worst case scenario
du kommer aldrig upp i dom tempsen annars

använd datorn som vanligt och bry dig inte om tempen
får du inga blåskärmar i windows då är det bara att låta det vara

Sen vet jag inte vad du har för pump men flödet kanske är för dåligt?
kan du kolla tempen på vattnet?

Tack alla som har svarat i den här tråden. Har hittat en stabil klock på 4.4 där temperaturen inte springer iväg. Har dock inhandlat lite arctic silver idag för att se om jag kan få ner tempen något. Annars är väl tempsen i sig inte skadliga. Hur kollar jag temperaturen på vattnet?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Okt 2016
Skrivet av Nystro0m:

Hejsan!

Har även jag installerat en 6700k och är lite orolig över hur min temperatur ser ut.
Under full load (rendering av film) ligger den och sporadiskt pendlar mellan 65-85c. Peakar ibland runt 89-92.

Detta är helt oklockat, bara direkt installerad med en H60 v2 monterad som kylare.

Jag har inget intresse av att klocka den i framtiden, vill mest kunna använda datorn under full load en längre tid.

Hur går era tankar kring detta? Borde jag klocka ner processorn?

Vet inte vad du har för inställningar. Men mitt moderkort tyckte det var bra att ge processorn nästan 1.35v vilket gjorde den onödigt varm. Nu kör jag den på 1.275v och klockad till 4.4ghz och den kör nästan 10 grader svalare.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av NDanielN:

Vet inte vad du har för inställningar. Men mitt moderkort tyckte det var bra att ge processorn nästan 1.35v vilket gjorde den onödigt varm. Nu kör jag den på 1.275v och klockad till 4.4ghz och den kör nästan 10 grader svalare.

Skickades från m.sweclockers.com

Intressant, min låg på 1.290V så jag sänkte den .250 via adaptive mode. (Är detta "rätt"?)
Just nu ligger den på 4Ghz prick.
Ska provköra detta lite och se hur temperaturen håller sig.

-Supertack!