Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Corsair Link H115i 6700K

Tjabba!
Fläktarna på min H115i ökas inte när temps ökar på CPU. Jag har både pump och fläktar satt till quiet och fläktar ligger på 840RPM, pump 1950RPM. Efter ca 5min i Prime95 Small FTTS så ligger högsta core temp på 72C men fläktarna sitter fortfarande på mellan 800-999RPM.

Idle temps är runt 30C (Idle temps var runt 14-22 grader igår men jag slängde på en XMP profil så det kanske har förändrat läget?) Jag är lite orolig att ifall jag sitter och spelar en längre tid så kanske CPUn överhettar utan att kylaren försöker göra något åt saken.

Här är bild på fan curve http://imgur.com/a/pkOpS

Trädvy Permalänk
Medlem
Plats
Tomelilla
Registrerad
Okt 2001

@Flurgh: Fläktkontrollern går på vattentemperatur och det tar många watt innan det blir varmt nog för att snurra upp fläktarna.
Jag kör 6900k i 4,3Ghz och fläktarna är väldigt sällan över 800rpm (dock Corsair ML-PRO fläktar).
Jämfört med en klockad 6900k är en 6700k rena isbiten

Är du orolig får du leva med högre ljudnivå och köra på normal profilen istället.
Quiet profilen gör ju just det, prioriterar lägre ljudnivå på bekostnad av högre temperaturer.

Du kan ju också flytta fläktarna till moderkortet istället och styra dom den vägen.
Fördelen är att man kan skippa link mjukvaran då som bara är 1 snäpp bättre än malware imo.

"If debugging is the process of removing bugs, then programming must be the process of putting them in" - Edsger W. Dijkstra
Save you bug-collection @ code.monkee.se

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Ahaa, det verkar helt klart mer logiskt att den skulle gå efter vatten temp. Då behöver jag inte oroa mig över att något är trasigt, tack så mycket. //thread

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

En kompis har problem med sin H115i också.
På quiet så går fläktarna på cirka 800-960rpm och pumpen på ca 1950rpm.
På Balanced ökar den inget men på Performance så ökar fläkarna till ite över 1000 och pumpen ökar med cirka 1000rpm.

Det dryga är att hans dator är jätte tyst när man startat den men sedan börjar fläktarna låta som ett jetplan och sedan lägger dom av och sedan startar dom igen och så håller det på!

Datorn är köpt på Webhallen skräddarsydd och byggd av dom.

Vad kan vara felet?
Förlåt om jag snor din tråd!

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Registrerad
Jan 2016
Skrivet av segafreaktwo:

En kompis har problem med sin H115i också.
På quiet så går fläktarna på cirka 800-960rpm och pumpen på ca 1950rpm.
På Balanced ökar den inget men på Performance så ökar fläkarna till ite över 1000 och pumpen ökar med cirka 1000rpm.

Det dryga är att hans dator är jätte tyst när man startat den men sedan börjar fläktarna låta som ett jetplan och sedan lägger dom av och sedan startar dom igen och så håller det på!

Datorn är köpt på Webhallen skräddarsydd och byggd av dom.

Vad kan vara felet?
Förlåt om jag snor din tråd!

Tjabba, jag har haft ett liknande problem med Corsair Link. Jag rör inte "profile" tabben eftersom när jag försöker sätta den från Balanced till quiet eller performence så låter hela datorn som en motorcykel som står och revvar. Istället så satte jag både pump och fläktar till QUIET manuellt från dom här knapparna, se bild.

http://imgur.com/a/kynff