Corsair H115i Låter som ett jetplan! :)

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Corsair H115i Låter som ett jetplan! :)

En kompis har problem med sin H115i! Han använder Corsair LINK!
På Quiet så går fläktarna på cirka 800-960rpm och pumpen på ca 1950rpm.
På Balanced ökar den inget men på Performance så ökar fläktarna till 1000-1400 och pumpen ökar med cirka 1000rpm.

Det dryga är att hans dator är jätte tyst när man startat den men sedan börjar fläktarna låta som ett jetplan och sedan lägger dom av och sedan startar dom igen och så håller det på!

Datorn är köpt på Webhallen skräddarsydd och byggd av dom.

Vad kan vara felet?
Felkopplat?

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Låter som att det är inställt någon knas-kurva i Link.

Har ni kollat att det bara är link som körs och inget annat i BIOS eller annan app?

Att allt blåser på ett par sekunder vid boot är normalt, men inte att det går upp och ner hela tiden.

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Aug 2006

Brorsan hade samma problem med sin h110i. Antingen får du köra fläktarna från moderkortet via speedfan eller byta ut mot fläktar som max går runt 1000-1200 rpm. Mvh

Fractal Design Define R5 , I7 4790K@4800mhz ,Corsair vengeance 2400Mhz 32GB ,Cooler master V850 , Fury X ,MSI Z97 Gaming 9 AC ,2 x Samsung 840 Evo 500GB (Raid 0) ,Asus Xonar Phoebus , Corsair H100i. Acer Predator XB270H 144hz

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Maj 2011
Skrivet av segafreaktwo:

En kompis har problem med sin H115i! Han använder Corsair LINK!
På Quiet så går fläktarna på cirka 800-960rpm och pumpen på ca 1950rpm.
På Balanced ökar den inget men på Performance så ökar fläktarna till 1000-1400 och pumpen ökar med cirka 1000rpm.

Det dryga är att hans dator är jätte tyst när man startat den men sedan börjar fläktarna låta som ett jetplan och sedan lägger dom av och sedan startar dom igen och så håller det på!

Datorn är köpt på Webhallen skräddarsydd och byggd av dom.

Vad kan vara felet?
Felkopplat?

Kör själv en H115i ihop med link.
Har ställt in min med en custom-kurva istället då till och med "Quiet" var för kraftig och högljudd. Möjligt att den kurva som nu körs gör att fläkarna ligger och pendlar, testa ställa in en customkurva.

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Gör en custom kurva i link och lås hastigheten.

MVH

- Wellsburg Endurance -

Haswell-E 5960X l MSI X99 GODLIKE Gaming l Radeon Pro Duo 8GB HBM l Intel 750NVMe 400GB l 32GB DDR4 l Corsair RM1000i l Corsair H110i GTX l Enthoo Pro l 1440P@144Hz@Freesync l

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Aug 2006
Skrivet av Aeig:

Gör en custom kurva i link och lås hastigheten.

MVH

Jag testade göra de på brorsans också.. Men hastighet varierade ändå som han beskrev.. Mvh

Fractal Design Define R5 , I7 4790K@4800mhz ,Corsair vengeance 2400Mhz 32GB ,Cooler master V850 , Fury X ,MSI Z97 Gaming 9 AC ,2 x Samsung 840 Evo 500GB (Raid 0) ,Asus Xonar Phoebus , Corsair H100i. Acer Predator XB270H 144hz

Trädvy Permalänk
Medlem
Registrerad
Feb 2016

Gör en customkurva likt en trappa så slipper han att det svajar så mycket, Works great for me

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Vet att en annan kompis installerade Ai Suit 3 eller något.

När vi startade upp datorn för första gången så var den jätte tyst.
Vi tog hem AVG och Nvidia experience och sedan efter det började den låta som ett jetplan.

Vet inte om dom gjort något i bios. Kan man kolla upp något där inne?
Då problemet var ju innan vi ens tagit hem Corsair Link.

Tack för hjälpen än så länge!

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Nu har han testat göra en Custom Kurva och det fingerar inget vidare.

Får kontakta Webhallen så får dom fixa den!

Tack för all hjälp!

Morderkort: ASUS Z97-A ATX - Processor: Intel Core i7 4790K 4GHz, 8MB - Grafikkort: Gigabyte GeForce GTX 980 4GB G1 Gaming - Interminne: Corsair 16GB (2x8GB) CL9 1600MHz VENGEANCE PRO - SSD: Samsung SSD PRO 850-Series 256GB - Hårddisk: 2TB WD Red 7200rpm 64MB - Processorkylning: Corsair Hydro H80i - Datorlåda: Fractal Design Define R5, Titanium - Nätaggregat: EVGA Supernova G2 850W, 80+ Gold, Modulär - Ljudkort: ASUS Xonar DGX

Trädvy Permalänk
Medlem
Registrerad
Jun 2016

Lite sen på bollen men...

Nu har jag inte denna kylare men av de tester jag sett så har i princip alla sagt att man inte behöver köra den i Performance mode då fläktarna sticker iväg till 100%. Och det ska aldrig behövas. Med dubbla 140mm-fläktar så känns det som att det stämmer.

Du är säker på att du vill/bör köra den i Performance? Kan förstå om den låter

Acer Predator X34
Intel Core i7-5820K @ 4.5 GHz
MSI X99 MPower
32 GB DDR4-2400 RAM
2 x PALIT GeForce GTX 980 Ti Super Jetstream (Base: 1152MHz / Boost: 1241MHz)

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Hade exakt samma problem, även med fläktarna på 25% ( vilket är så lågt dom går i link ) så låter dom som fan. Bytte fläktarna till 2st fractal design gp-14 så löste det sig.
Tyvärr så är Fractal fläktarna 3 pin så var tvungen att koppla dom direkt i moban men bios fläkt kontrollen funkar ändå lika bra.

tldr; Fläktarna som kommer med h115 är riktigt b kvalle