Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Corsair H115i på 6700K

Försökte googla men hittade mest klagomål på tickande pump, så jag har bara en snabb fråga.

Pumpen på kylaren låter INGETING, jag blir lite orolig att den kanske är trasig? Jag sätter örat mot datorn och trycker upp pumpen från 1950RPM till 2940 och jag hör verkligen ingenting. Hade den vart paj så hade den väl inte kylt alls, men jag tänker att bör ju göra något ljud ifrån sig(?)... jag är ju inte hörselskadad.

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Är temperaturen ok så är den hel om temperaturen är för hög så är något fel.

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix OC HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@Mogwaii känns ju hyfsat okej, vet inte vad som är normalt. http://imgur.com/a/btjYa

Trädvy Permalänk
Medlem
Registrerad
Dec 2009
Skrivet av Flurgh:

@Mogwaii känns ju hyfsat okej, vet inte vad som är normalt. http://imgur.com/a/btjYa

Det är precis som det skall i idle. Edit: Var glad att den är tyst. Monterade en sådan i en dator idag och reagerade på tickandet från pumpen.

Crucial Ballistix Tactical 16GB 2666Mhz ■ Asus Z170-A ■ MSI GTX 1070 Gaming X ■ Intel i5 6600k 4.3Ghz
be quiet! Pure Rock ■ Samsung EVO 850 250GB
FD Define S ■ EVGA Supernova G2 650W
Seagate 7200RPM 1TB ■ CM Storm Quickfire, Cherry Blue ■ SS Rival 300
BenQ 24" XL2430T

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Ibland så hoppar dock enstaka cores upp till en cirka 40-45 i typ en halv sekund, är det också normalt? Typ samma sekund som jag trycker up Corsair Link programmet kan jag se antingen en core eller "package" upp i 40-45 grader sen hoppar den direkt ner till normalt igen.

EDIT: Kanske bara ska skita i temps så länge den inte uppenbart överhettar, allt fungerar ju.