Problem efter uppgradering till windows 7 från XP med nätverket

Trädvy Permalänk
Medlem
Registrerad
Nov 2016

Problem efter uppgradering till windows 7 från XP med nätverket

Hej på er
Jag är ny här forumet och hoppas på hjälp.
Jag har en gammal HP (nc6400) som jag kört XP på i ett antal år. Nu har jag formaterat den och installerat Windows 7. Allt verkar fungera som det ska men jag har ett litet problem. Jag använder min Iphone som koppling ut på internet och det fungerar också som det ska men jag har även en webbserver som jag kopplar upp mig mot (med nätverkskabel) då och då och det är här det blir problem. Servern har fast IP-adress (192.168.0.101) och tidigare (med XP) stoppade jag bara i kabeln och så var det kontakt. Nu fungerar detta inte längre. Inget svar på ping. När jag går in på "Status för Anslutning för lokalt nätverk->egenskaper->Inetrnetpro...(TCP/IPV4)" så kan jag bara välja "Installera". Avinstallera är grått så jag förmodar att IPV4 inte är installerat? Hur installerar jag detta? Har försökt "netsh interface IPV4 install" men det händer ingenting. Nätverkskortet är ett Broadcom NetXtreme Gigabit Ethernet och det står "Den här enheten fungerar korrekt."
Är det någon som kan hjälpa mig?
Mia

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Har du installerat drivrutinerna till nätverkskortet? Om inte så tycker jag att du ska göra det även om det står att enheten fungerar korrekt. Nätverksstacken installeras tillsammans med drivrutinerna till nätverkskortet, så jag gissar att det är där det gått snett.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Nov 2016

@giplet:
Provade att ominstallera drivrutinen men tyvärr ingen skillnad.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Det du menar är att du inte kan sätta fast IP på ditt nätverkskort?

Googla fram ett par drivrutiner till nätverkskortet.

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Eftersom du skriver att du har en iphone som 3-4g modem så får du gärna beskriva hur du ansluter den till ditt lan och även hur datorerna är anslutna till lanet.
Iphonen ansluter du väl med wifi men till vad ? Har du koll på att alla klienter finns på samma nät ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2016
Skrivet av mrqaffe:

Eftersom du skriver att du har en iphone som 3-4g modem så får du gärna beskriva hur du ansluter den till ditt lan och även hur datorerna är anslutna till lanet.
Iphonen ansluter du väl med wifi men till vad ? Har du koll på att alla klienter finns på samma nät ?

Jag har itunes installerat och kör med telefonens usb-kabel inkopplad i datorn. Fungerar perfekt ut på internet.

Trädvy Permalänk
Medlem
Registrerad
Nov 2016
Skrivet av jocke92:

Det du menar är att du inte kan sätta fast IP på ditt nätverkskort?

Googla fram ett par drivrutiner till nätverkskortet.

Skickades från m.sweclockers.com

Ser när jag kör ipconfig/all att Ethernet-anslutning "Anslutning till lokalt nätverk" står som frånkopplad. Vilket väl tyder på att nätverkskortet inte är installerat?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

[quote postid="16473957" userid="278276" name="LM1973"]
Jag har itunes installerat och kör med telefonens usb-kabel inkopplad i datorn. Fungerar perfekt ut på internet.
[/quoteJa det kan nog ge internet för datorn men det innebär ju samtidigt att du inte får ett fungerande lan, ska du ha igång lanet måste du i så fall brygga anslutningen och ha nån mjukvara i datorn som agerar router och sedan ansluta klienterna i lanet via en switch.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2016
Skrivet av mrqaffe:

[quote postid="16473957" userid="278276" name="LM1973"]
Jag har itunes installerat och kör med telefonens usb-kabel inkopplad i datorn. Fungerar perfekt ut på internet.
[/quoteJa det kan nog ge internet för datorn men det innebär ju samtidigt att du inte får ett fungerande lan, ska du ha igång lanet måste du i så fall brygga anslutningen och ha nån mjukvara i datorn som agerar router och sedan ansluta klienterna i lanet via en switch.

Känns inte som om detta skulle hjälpa när jag inte får igång nätverkskortet i datorn? Kan inte så mycket om det här men prio 1 är väl att anslutningen inte är frånkopplad?

Trädvy Permalänk
Medlem
Registrerad
Nov 2016

@giplet: Jag har avinstallerat nätverkskortet->stängt av datorn-> startat igen och då installeras det igen med automatik. Men det står fortfarande som frånkopplat när jag kör ipconfig/all. Något mer tips?

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Den står även som frånkopplad när du inte har kabel ansluten.

Ser du IPV4-inställningarna under inställningarna för nätverkskortet?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av LM1973:

Känns inte som om detta skulle hjälpa när jag inte får igång nätverkskortet i datorn? Kan inte så mycket om det här men prio 1 är väl att anslutningen inte är frånkopplad?

Kan du beskriva hur ditt nät ser ut i helhet för du verkar ha byggt på ett underligt sätt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2016
Skrivet av jocke92:

Den står även som frånkopplad när du inte har kabel ansluten.

Ser du IPV4-inställningarna under inställningarna för nätverkskortet?

När jag går in på "Status för Anslutning för lokalt nätverk->egenskaper->Inetrnetpro...(TCP/IPV4)" så kan jag bara välja "Installera". Avinstallera är grått så jag förmodar att IPV4 inte är installerat? Här hade jag tänkt lägg samma DNS som webbserven har men det känns inte som någon idé när IPV4 inte är installerat?

På nätverkskortet står det "Den här enheten fungerar korrekt."

Trädvy Permalänk
Medlem
Registrerad
Nov 2016
Skrivet av mrqaffe:

Kan du beskriva hur ditt nät ser ut i helhet för du verkar ha byggt på ett underligt sätt.

Jag har en dator och min Iphone är inpluggad med USB-kabel och en liten webbserver är inpluggad (via kabel) i nätverkskontakten.
Jag har kört så här i flera år och allt ha fungerat som det ska. Men efter Windows 7-installationen fungerar det inte att nå webbservern längre.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av LM1973:

Jag har en dator och min Iphone är inpluggad med USB-kabel och en liten webbserver är inpluggad (via kabel) i nätverkskontakten.
Jag har kört så här i flera år och allt ha fungerat som det ska. Men efter Windows 7-installationen fungerar det inte att nå webbservern längre.

Du har alltså bara 2 datorer totalt i lanet och inget mer ? Du har dem alltid kopplade på det viset (ad-hoc) ? I så fall borde det räcka att bara brygga anslutningarna, antagligen är det så du haft det konfat innan du installerade om, det är inte en så bra metod ur säkerhetssynpunkt men vill du så går det väl att skapa en brygga igen.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2016
Skrivet av mrqaffe:

Du har alltså bara 2 datorer totalt i lanet och inget mer ? Du har dem alltid kopplade på det viset (ad-hoc) ? I så fall borde det räcka att bara brygga anslutningarna, antagligen är det så du haft det konfat innan du installerade om, det är inte en så bra metod ur säkerhetssynpunkt men vill du så går det väl att skapa en brygga igen.
https://www.youtube.com/watch?v=OFLtw0uxDYY

Ja bara 2 datorer och nej, det är ingen brygga jag haft tidigare. Jag har bara sett till att min dator har haft samma DNS som webbservern och då har jag kunnat komma i kontakt med webbservern.

Trädvy Permalänk
Moderator
Registrerad
Aug 2007
Skrivet av LM1973:

Ja bara 2 datorer och nej, det är ingen brygga jag haft tidigare. Jag har bara sett till att min dator har haft samma DNS som webbservern och då har jag kunnat komma i kontakt med webbservern.

Har du lagt in ett fast ipnr på ditt nätverkskort?

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Ta en screenshot av inställningarna på nätverskortet och lägg upp här

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av LM1973:

Ja bara 2 datorer och nej, det är ingen brygga jag haft tidigare. Jag har bara sett till att min dator har haft samma DNS som webbservern och då har jag kunnat komma i kontakt med webbservern.

Jo du måste haft en bryggad anslutning om du använder en usbansluten telefon som modem, sen om du medvetet gjort bryggan eller den skapats av nån program är svårare att veta men utan bryggan så funkar det inte som du beskriver att det har fungerat för du behöver nånting som delar ut internetanslutningen via datorn du direktansluter modemet i.
Går det fortfarande inte att använda wifitethering med iphone för det vore ju en mycket med logisk uppbyggnad av lanet i så fall.
Jo det verkar gå >
http://www.howtogeek.com/213203/how-to-use-your-iphone%E2%80%...

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2016
Skrivet av mrqaffe:

Jo du måste haft en bryggad anslutning om du använder en usbansluten telefon som modem, sen om du medvetet gjort bryggan eller den skapats av nån program är svårare att veta men utan bryggan så funkar det inte som du beskriver att det har fungerat för du behöver nånting som delar ut internetanslutningen via datorn du direktansluter modemet i.
Går det fortfarande inte att använda wifitethering med iphone för det vore ju en mycket med logisk uppbyggnad av lanet i så fall.
Jo det verkar gå >
http://www.howtogeek.com/213203/how-to-use-your-iphone%E2%80%...

Nej jag har inte haft någon brygga. Jag har kopplat ihop datorn med webbservern utan att ha telefonen inkopplad. Detta är jag helt säker på har fungerat
I mitt fall ska jag bara kunna öppna en programvara i webbservern från min laptop utan att vara ansluten till Internet.

Telefonen använder jag bara när jag ska ut på internet.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av LM1973:

Nej jag har inte haft någon brygga. Jag har kopplat ihop datorn med webbservern utan att ha telefonen inkopplad. Detta är jag helt säker på har fungerat
I mitt fall ska jag bara kunna öppna en programvara i webbservern från min laptop utan att vara ansluten till Internet.

Telefonen använder jag bara när jag ska ut på internet.

Det kunde du skrivit från början, du har alltså en webbserver som inte behöver nå webben
Funkar det i så fall inte att bara lägga eternetinterfacen på samma privata nät ?
Har du privat eller publikt ip från usbnätverket ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.