Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Orolig över tempraturen på min cpu

Hej hopp..:)

Köpte en i7 6600k igår och installerat allt med min Corsair h60 vattenkylare.

Låg igår på ca 50-60 grader under idle.

Valde att göra om och lägg dit ny kylpasta idag. Ligger nu på 45-50 grader idle.

Är detta normala värden i ett rum på 24 grader? har för mig att min i5 4690k låg på ca 30-40 grader.

Med vänliga hälsningar.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av snusmumrikan:

Hej hopp..:)

Köpte en i7 6600k igår och installerat allt med min Corsair h60 vattenkylare.

Låg igår på ca 50-60 grader under idle.

Valde att göra om och lägg dit ny kylpasta idag. Ligger nu på 45-50 grader idle.

Är detta normala värden i ett rum på 24 grader? har för mig att min i5 4690k låg på ca 30-40 grader.

Med vänliga hälsningar.

Låter lite varmt.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Jo, tycker det låter lite varmt. Men 1150 kylare skall passa till 1151? eller bara jag som är ute och cyklar?

bakplattan till kylaren är om något lös och den går inte att skruva något mer.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Kolla så moderkortet inte automatisk har slagit på turbo överklockning. Dvs att den höjt spänningen på cpun(vcore), samt ställt in alla fyra kärnor att konstant jobba i max turboläge istället för vad Intels spec säger. Normalt inga problem med det men moderkorten brukar vara minst sagt optimistika om vad som behövs då de höjer vcore så det brukar bli varmt.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Dec 2004

Låter som lite varmt ja. Min ligger lätt överklockad på 25-32 vilotemp i ett normalvarmt lägenhetsrum.

ASUS Z170 Pro Gaming | Intel Core i7-6700K | Cooler Master Hyper 212 EVO | Sapphire Nitro+ RX 470 8Gb | 2x8GB Corsair Vengeance Pro | Crucial M500 250Gb | Samsung 850 EVO 120Gb | Acer XZ350CU

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@hACmAn: Hur gör man detta? något man hittar i bios?

Trädvy Permalänk
Medlem
Plats
Malmö/Kalmar
Registrerad
Jan 2012

För det första undrar jag vilken cpu du har? För den du skrivit finns inte. Antingen har du en i5-6600K eller en i7-6700K.

Sitter själv med en nymonterad i7-6700K med en BeQuiet! SilentLoop240mm tycker själv den körs lite varmt, åker runt mellan 35-71 grader bara under swec surf, core clocks åker runt mellan 4096 - 4204, utilization ligger bara runt 15-27% enligt HwMonitor.

Tycker att den stora kylaren borde kunna hålla cpun runt en 40 grader stabilt iallafall, är runt 24-28 grader i rummet. Tror jag låg runt typ 78 grader när jag spelade gta v. Vill gärna ha den några grader lägre

Chassi:BeQuietDarkBase900Pro/PSUBeQuietDarkPowerPro1000w/ Moderkort:ASUS Z170 PRO GAMING/AURA/CPU:i7-6700K 4.2Ghz/Kylare:BeQuiet! SilentLoop240mm/Ram:Corsair 16GB DDR4 3200MHz Vengeance/GPU:Asus R9 280X Matrix Platinum 3GB/SSD:Corsair Force GT 2x120GB/HDD:Seagate/WD->20TB/OS:W7/TillbehörLogitechG930/Z906,G510/K350/M705/G440/
MionixNaos5000/7200/Skärmar:3xBenQ 24" LCD G2450HM,49"Sony,KD49X8005C/Mobil:Sony Z5

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av snusmumrikan:

Jo, tycker det låter lite varmt. Men 1150 kylare skall passa till 1151? eller bara jag som är ute och cyklar?

Det stämmer bra, alla 115X har samma kylarfäste.

Skrivet av snusmumrikan:

bakplattan till kylaren är om något lös och den går inte att skruva något mer.

Att bakplattan är lite lös på H60 är tydligen normalt innan man monterat CPU-blocket, men efter att man monterat CPU-blocket och dragit åt tumskruvarna så ska allt sitta fast ordentligt. Om den är lös även när du monterat allt så kan det hända att du monterat den fel på något sätt, eller att något är trasigt.

Vad har du förresten för temperatur vid belastning? Det är främst det som är intressant.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Ja, du kan annars kolla i CPU-z vad den kör för spänning. Den vissar bland dock fel ofta.(haft 2-3st gigabyte moderkort då CPU-z läst av fel sensor) så många rekommenderar hwmontor. Det jag annars använder för att se vcore är Core Temp men då man installerar den eller är inne på deras hemsida så är det ofta så att den vill installera adds så man får vara försiktig under installationen. Ja på vissa frågor nej på andra samt avancerat och sen nej jag vill inte ha detta extra erbjudande. Om du har en extra skärm även om den är gammal så kan du köra upp de programmen på skräm nummer två och då du spelar eller kör t.ex cinebench kolla på den skärmen spänningen ändrar sig.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4x AData SP900 128GB in 2st, 2x Raid-0 16K. 1x Crucial M500 480GB. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d http://www.techpowerup.com/gpuz/details.php?id=wa9bw

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

Har inte testat något mer än h1z1 i 5 minuter. Då låg den på ungefär 60 grader

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

http://imgur.com/a/B8ES1

Detta visar MSI Afterburner.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av snusmumrikan:

Har inte testat något mer än h1z1 i 5 minuter. Då låg den på ungefär 60 grader

60 grader i load är inga problem. Prova IBT/prime95 för lite hårdare belastning, håll koll på temp (även frekvens/spänning om du vill) med hwmonitor/cpuz.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@hACmAn: Laddat ner core temp nu, vad är det jag ska kolla efter?

Har varit inne i bios och stängde på OC och sedan av. I bios står det att cpu ligger på 30 grader, men direkt när jag kommer in i windows visar det 50 grader enligt temp mätaren som finns på moderkortet.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2008

@snusmumrikan: Om den håller schysst temp under load, och inte överhettar i idle så behöver du egentligen inte bry dig om ifall den håller 30 eller 50 grader under låg belastning. Troligtvis har du någon form av temp styrning på moderkortet som orsakar det. Dem brukar ha en "måltemperatur" som de försöker hålla. Ligger den under kommer dem sänka varvtalet på det som den driver för att minska ljudnivån.

Har du kanske satt pumpen på en styrd port på moderkortet?

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@cheben: Ska testa ikväll att lira bf4 under en längre period och se vad tempen ligger på.

Sitter med ett msi z170a gaming m5, tror inte jag satt pumpen på någon styrd port.

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@perost: Har nu lirat bf4 på ultra i ca 1 timme. Låg på 60-70 grader.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Feb 2016

@snusmumrikan: 60-70 grader är fullt normalt i load

Trädvy Permalänk
Medlem
Registrerad
Aug 2015

@Fire_is_all: Problem löst. Efter windows uppdaterat under natten. vid omstart så ligger nu tempen på 20-30 grader.

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Fan vad skönt att det är löst!

Trädvy Permalänk
Medlem
Registrerad
Okt 2015

bra!