Archer C20i Internet dör och latency slår i taket

Trädvy Permalänk
Medlem
Registrerad
Nov 2016

Archer C20i Internet dör och latency slår i taket

Hejsan! Detta är min första tråd på sweclockers.

Jag har ett problem som verkligen får mig att slita av mig håret.
När jag har min router ( TP-Link Archer C20i ) så slår latency rakt upp i taket.

Bifogar pingplotter https://i.gyazo.com/f2562a2856df0abaa34faef8f0a856c3.png

Detta är med Bahnhof fiber 100/100 kopplat med en Archer C20i.
Utan routern verkar det fungera bra så misstänker att det är något som strular med den.
Har uppdaterat till senaste firmware på den men det hjälper inte.

Hoppas någon kan göra mig klokare i detta problem.

MVH KingSanchez

Edit. Jag kör självklart på kabel

Trädvy Permalänk
Medlem
Plats
Hedesunda
Registrerad
Dec 2005

Well, du är inte ensam om problemen enligt vad man kan läsa på nätet. Prova att inaktivera SPI.

SIBA säljer t.ex. Asus RT-N56U för 500.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Jul 2011

Förstår fortfarande inte att folk väljer TP-link, Zyxel och D-link över andra märken som netgear, asus och cisco. Har du en router för 300 spänn då får du dessvärre kvalité efter det. Har kollat en del recensioner och test och de verkar tyvärr vara kända för att tappa uppkoppling och liknande.

Om du har något som ändå är själva hjärtat i hemmet för IT så är det väl ändå bättre att lägga en liten slant på det, eller? Köp en vettig router runt tusenlappen istället så får du se hur det funkar mycket bättre. Kan rekommendera den jag har, ASUS RT-AC66U AC1750. Sitter med 7 enheter på den samtidigt på 5 GHZ och 2.4 GHZ och den svettas inte ens.

Gigabyte GA-Z77X-UP7 | i7 3770K 3.5 GHz | Crucial Ballistix Elite DDR3 1600 MHz 4x4 GB | Crucial M500 240GB SSD | Seagate Desktop 3TB 7200rpm 64MB | Corsair H80i | Gigabyte GTX 970 Windforce G1 Gaming 4GB SLI | BitFenix Ronin | Be-Quiet Dark Power Pro 10 750 W | Asus Xonar Essence STX
Inet Fraktfritt