Trädvy Permalänk
Medlem
Registrerad
Nov 2016

Fiber-TV & extra router/accesspunkt

Har haft denna lösningen i cirka två månader, fram till i förgår, så vet att det ska gå.

Har TV, bredband och telefoni via fiber.
Vill ha trådlös "accesspunkt" uppe i ett rum i andra änden av huset.

Kopplingen är: Technicolor från Telia -> TP-link Powerline -> TP-link router med WiFi
Har klickat i "Disabled" på DHCP.

Vad som händer är att jag får internet felfritt till datorn och plattan som är ansluten till routern med WiFi. Men har jag det igång så får jag inte någon TV-signal. Inom 10 sekunder från inkopplande av routern bryts TV-signalen. Drar jag istället direkt från Powerlink till dator så fungerar allt, men då har jag ju inget trådlöst i det rummet.

Har provat denna guide:
How to Configure TP-Link N Router as a wireless access point?
Men jag förstår inte fullt ut...
* ... hur får man fram vilken DHCP-range det är på Technicolorn?
* ... segment, är det den näst sista siffran som sitter framför sista punkten? 192.168.2.1, tvåan?

Kan det vara så enkelt att det är den delen som är det enda jag behöver ordna till för att det ska fungera som innan? Eller vad tror ni, har ni några andra tips?

Vet att jag gjort detta tidigare, men kan f*n inte komma på hur. Kan varit som när jag fick MVG på provet i högstadiet, att jag chansade.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2003

Din TP-link router verkar slänga IPTV paketen... Se till att den släpper igenom alla typer av paket.

Stäng även av NAT och UPnP, utöver DHCP. Allt sådant ska skötas av din Technicolor.

Du kan även testa att koppla kabeln från powerline adaptern till en av LAN portarna, istället för WAN-porten på din TP-link router om du inte gjort det.

”Det krävs talang för att lira hårdrock medan det räcker med en taskig barndom för att spela hiphop”

Trädvy Permalänk
Medlem
Registrerad
Nov 2016
Skrivet av 2000+:

Din TP-link router verkar slänga IPTV paketen... Se till att den släpper igenom alla typer av paket.

Stäng även av NAT och UPnP, utöver DHCP. Allt sådant ska skötas av din Technicolor.

Du kan även testa att koppla kabeln från powerline adaptern till en av LAN portarna, istället för WAN-porten på din TP-link router om du inte gjort det.

Vad är det för paket jag ska leta efter och kolla så dom släpps igenom?
kanske är en dum fråga, men behöver den verkligen göra det när det enda den ska användas till är stationär och två-tre trådlösa? Alltså ingen TV eller telefon i det rummet.

NAT, UPnP och DHCP alltså, alla "disabled"?

Redan gjort. Powerline är i ettan och stationära i tvåan, hur snuskigt det än låter.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2003

Då kanske jag missförstod dig. Jag trodde att du vill ha TV-signal via TP-link routern. Men du vill bara ha internet-access? IPTV-boxen är kopplad direkt till Technicolor?

Så du menar att din TP-link router stör ut TV-signalen? Det låter ju lite jobbigare...

Men ja alla "router" funktioner ska stängas av. Din TP-link router ska inte göra någonting med trafiken om du vill ha den som accesspunkt.

”Det krävs talang för att lira hårdrock medan det räcker med en taskig barndom för att spela hiphop”

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av tommiejohansson:

Men jag förstår inte fullt ut...
* ... hur får man fram vilken DHCP-range det är på Technicolorn?
* ... segment, är det den näst sista siffran som sitter framför sista punkten? 192.168.2.1, tvåan?

Technicolorn har 192.168.1.0/24 och dhcp-pool från .64 och uppåt.
Sätt t.ex 192.168.1.10 som mgmt-ip på din TP-Link

Skrivet av tommiejohansson:

Vad är det för paket jag ska leta efter och kolla så dom släpps igenom?
kanske är en dum fråga, men behöver den verkligen göra det när det enda den ska användas till är stationär och två-tre trådlösa? Alltså ingen TV eller telefon i det rummet.

NAT, UPnP och DHCP alltså, alla "disabled"?

Redan gjort. Powerline är i ettan och stationära i tvåan, hur snuskigt det än låter.

Du måste även slå av IGMP och/eller multicast.

Får du inte till det så rekommenderar jag open-wrt (om det finns stöd för din hårdvara).
Jag kör en TP-link/open-wrt som accesspunkt i kombo med TV/Telia/Technicolor utan några problem.

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010
Skrivet av tommiejohansson:

Har haft denna lösningen i cirka två månader, fram till i förgår, så vet att det ska gå.

Du har alltså inte ändrat något och det har bara slutat fungera?

Trädvy Permalänk
Medlem
Registrerad
Nov 2016
Skrivet av studiox_swe:

Du har alltså inte ändrat något och det har bara slutat fungera?

Stämmer, eller ja tv fungerade men då hade jag ingen internetåtkomst. Släppte det helt plötsligt.
Då återställde jag och försökte göra om hela grejen, men så blev det som det vart nu utan TV om jag har routern igång.

Skrivet av 2000+:

Då kanske jag missförstod dig. Jag trodde att du vill ha TV-signal via TP-link routern. Men du vill bara ha internet-access? IPTV-boxen är kopplad direkt till Technicolor?

Så du menar att din TP-link router stör ut TV-signalen? Det låter ju lite jobbigare...

Men ja alla "router" funktioner ska stängas av. Din TP-link router ska inte göra någonting med trafiken om du vill ha den som accesspunkt.

Yes, enbart internetåtkomst. TV-boxen har jag slängt ut sen jag tröttnade på att uppdateringarna dök upp och skulle starta om boxen (som ju tar evigheter) så fort man skulle kolla.

Skrivet av madtop:

Technicolorn har 192.168.1.0/24 och dhcp-pool från .64 och uppåt.
Sätt t.ex 192.168.1.10 som mgmt-ip på din TP-Link

Du måste även slå av IGMP och/eller multicast.

Får du inte till det så rekommenderar jag open-wrt (om det finns stöd för din hårdvara).
Jag kör en TP-link/open-wrt som accesspunkt i kombo med TV/Telia/Technicolor utan några problem.

Tack för svaret!

Trädvy Permalänk
Medlem
Registrerad
Nov 2016

Fick igång det nu, verkar det som.

* Återställde.
* Ställde in den på 192.168.1.10 och stängde av IGMP.
* Stängde av DHCP.
* Bytte namn och lösenord.
* Startade om och kopplade i nätverkssladden.

Nu har det fungerat i två timmar, istället för tio sekunder som tidigare.
Tack för all hjälp jag fått!

Trädvy Permalänk
Medlem
Registrerad
Nov 2016

Fungerade i två veckor denna gång, nu har det släppt igen.
Är det något fel på min dator då eller vad f*n kan det vara?
Precis som tidigare har det fungerat felfritt fram till nu.

Nu går det inte ens när jag ställer in det som innan.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det låter som du har adressproblem i lanet pga att du inte har en accesspunkt utan en felkonfad konsumentrouter.
Du säger att du vill använda en konsumentrouter som accesspunkt och att du då bara stängt av dhcp, menar du då att du stängt av dhcp servern eller att du stängt av routerns förmåga att tilldelas ip via dhcp ?
Hur har du gjort för att undvika dubbel NAT ?
Jag tror inte du har bara 1 nät i lanet utan 2 med NAT emellan.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.