Kommer inte åt inställningar på Asus-router

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Kommer inte åt inställningar på Asus-router

Har precis bryggat våran Comhem-router(foiber-coax). I adminkontrollen så är trådlöst är avstängt och NAT är avslaget. Nu när jag försöker komma åt adminkontrollen på våran Asus-router(192.168.1.1) så går det inte, varken via WIFI eller ethernet-kabel.

Asus-router är kopplad till Comhem-router via ethernetsladd som sitter i port 1. Enligt alla guider och dylikt så ska det bara vara att knappa in 192.168.1.1 eller router.asus.com i webbläsaren för att komma åt alla inställningar, vilket inte fungerar alls.

Vad har vi gjort för fel och vad kan vi göra för att lösa det hela?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2005

Vilken port på Asusroutern har du kopplat till ComHemroutern?

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010

Vad har du för IP adress på din dator? Har du konfigurerat din Asus så att den gör NAT och är Router nu när ditt comhem modem inte längre gör det?

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av ubbe1:

Vilken port på Asusroutern har du kopplat till ComHemroutern?

I WAN-porten! Det trådlösa nätverket på Asus-routern fungerar perfekt, det enda problemet jag egentligen har är att jag vill byta namn och lösenord på nätverket.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@Staz: Är DHCP avlagen på comhem routern?

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av MacAllan:

@Staz: Är DHCP avlagen på comhem routern?

Jag har faktiskt ingen aning, hur ser det här ut? Jag hittar inget annat och vet inte riktigt om det är av eller på.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Staz:

Jag har faktiskt ingen aning, hur ser det här ut? Jag hittar inget annat och vet inte riktigt om det är av eller på.

http://i.imgur.com/sEVEyGu.png

Den bilden säger tyvärr inte så mycket.
Att brygga en router brukar inte va att bara att stänga av NAT och WiFi, har du gjort det själv eller är det comhem som gjort det?
DU får försöka leta upp DHCP inställningarna, skulle gissa påa tt det ligger under basic eller advanced.

Edit: Bytt bild ser jag.
På den bilden ser det ut som DHCP är aktivt vilket gör att ASUS routern får en intern adress och inte kan nås på vanliga ip eller url.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av MacAllan:

Den bilden säger tyvärr inte så mycket.
Att brygga en router brukar inte va att bara att stänga av NAT och WiFi, har du gjort det själv eller är det comhem som gjort det?
DU får försöka leta upp DHCP inställningarna, skulle gissa påa tt det ligger under basic eller advanced.

Fixade ny bild på DHCP nu.

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av MacAllan:

Den bilden säger tyvärr inte så mycket.
Att brygga en router brukar inte va att bara att stänga av NAT och WiFi, har du gjort det själv eller är det comhem som gjort det?
DU får försöka leta upp DHCP inställningarna, skulle gissa påa tt det ligger under basic eller advanced.

Edit: Bytt bild ser jag.
På den bilden ser det ut som DHCP är aktivt vilket gör att ASUS routern får en intern adress och inte kan nås på vanliga ip eller url.

När jag har slagit av NAT så försvinner DHCP helt och hållet på inställningarna.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006

@Staz:

Surfa mot 192.168.0.1

Win10 | i7 6700k 4.5 ghz | Msi krait gaming x3 | 16GB 3200 mhz| Asus 1080 strix oc | Ocz 480GB / Samsung F1 1T

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Ljunki:

@Staz:

Surfa mot 192.168.0.1

Det har jag prövat, fungerar inte.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2006
Skrivet av Staz:

Det har jag prövat, fungerar inte.

Nat måste vara påslagen när du gör det

Win10 | i7 6700k 4.5 ghz | Msi krait gaming x3 | 16GB 3200 mhz| Asus 1080 strix oc | Ocz 480GB / Samsung F1 1T

Trädvy Permalänk
Medlem
Registrerad
Feb 2012
Skrivet av Ljunki:

Nat måste vara påslagen när du gör det

Jo, och då kommer jag bara till inställningarna på Comhem-routern, inte Asusen.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Staz:

När jag har slagit av NAT så försvinner DHCP helt och hållet på inställningarna.

Frågan är om det räcker.

Det man vill åstadkomma med en bryggning är att leda inkommande signal från väggen vidare genom port 1, normalt brukar man få be sin isp att göra det eftersom det inte brukar gå att göra själv.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Troligtvis behöver du matcha ip adresserna dvs 192.168.x.1 för bägge enheter då asusen är förconfad på 192.168.1.1. Sen vilken av dem dem som är enklast att ändra vet jag ej.

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

ASUS har en "utility" som letar upp routrarna dvs IP-adressen. Device discovery.

Eftersom du med all sannolikhet inte lyckats brygga Comhem routern så byter ASUS-routern adress.

Nu skriver du inte vilken modell du har men det är samma utility för alla modeller.

https://www.asus.com/support/Download/11/2/0/54/ik8J7ZTvg1ukt...

Under "utilities" nedladdningarna hittar du Device discovery..... den är det bara att köra så ser man IP-adressen.

Ser ut så här när jag kör den själv

ASUS K56CB i7, W10.
HTC 10 ICE InsertCoin SVN, Nougat
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt en ASUSAC68U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild http://imgur.com/89WYq81

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Jun 2013

Ta en screenshot på LAN-Settings. Ser ut som din Comhem router är confad som 192.168.0.1 och din Asus 192.168.1.1, då ligger dom på olika nät och du kan då inte nå Asus routern.

Byt Comhem routern till 192.168.1.2, stäng av DHCP och DNS, peka Gateway och DNS till 192.168.1.1 så ska det förmodligen lira sen.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Datorn och admininterfacets ip måste ligga i samma nät om du ska kunna nå admininterfacet, som tidigare frågats, vad har du för ip på datorn ? Vad har du för ip som standardgateway i datorn ?i
Posta helst resultatet från ipconfig /all.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010
Skrivet av zin105:

Byt Comhem routern till 192.168.1.2,

Om man kör ComHem i Bryggat ska du inte byta/göra något med denna. Då får man dubbel-NAT och det är ganska dumt. ComHem routern kommer lyssna på 192.168.100.1 i bryggat läge.

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010
Skrivet av zin105:

Ta en screenshot på LAN-Settings. .

Precis vad jag frågad efter, men det kanske var för jobbigt....