Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003

ASUS RT-AC68U som proxy?

Befinner mig just nu i Thailand på semester och skulle vilja komma åt mitt Viaplay. Brukar använda mig av Hola men tyvärr funkar inte dess svenska server för tillfället av någon anledning. Den har legat nere i några dagar nu. Norska funkar så jag kan komma åt viaplay.no men då jag helst vill ha svenska kommentatorer slog det mig att jag kanske kan gå via min egen router hemma. Den kan jag lätt komma åt härifrån, så jag undrar om det finns någon inställning jag kan göra så all trafik först går genom den och sedan till Viaplay?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009

Prova skapa en vpn anslutning tex openvpn med så låg kryptering som möjligt ev ingen kryptering alls. Då kommer viaplay skicka allt till din AC68U och den tunnlar det sedan vidare till dig i Thailand.

Corsair Carbide 330R | Corsair RM650X | MSI Z87-G45 GAMING | i7-4770K | Kingston 16GB DDR3-1600 | Asus GTX980-4GD5 | Samsung 850 Evo 1TB | Hitachi Travelstar 2.5" 1TB | Logitech G810 | Logitech G402 | Audio Technica ATH-M50 | BenQ BL2411PT IPS

Trädvy Permalänk
Medlem
Registrerad
Apr 2014

jag gör så
när jag hade ASUS routern använde jag VPN som man skapar direkt i routern då funkar viaplay och teliaplay utan problem. testade i somras även HBO och det gick också bra fast nu är min synology NAS VPN server.
konstigt dock är att det funkade med OpenVPN men inte med PPTP.

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003

Får ta och testa detta när jag kommer hem igen. För givetvis har webbgränssnittet i routern ballat ur. Blir bara utkastad hela tiden. Men ska definitivt fixa en sådan här lösning till nästa resa. Nu har jag dock haft lite tur för dagen efter att jag postade den här frågan började Hola att fungera precis som vanligt igen.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002
Skrivet av Svantesson666:

Får ta och testa detta när jag kommer hem igen. För givetvis har webbgränssnittet i routern ballat ur. Blir bara utkastad hela tiden. Men ska definitivt fixa en sådan här lösning till nästa resa. Nu har jag dock haft lite tur för dagen efter att jag postade den här frågan började Hola att fungera precis som vanligt igen.

typiskt problem med konsumentprylar och deras webgui. Många som använder asus ac-xxx routrar har bytt ut standardfirmwaren. Jag skulle rekommendera att du kollar på dd-wrt/(tomato, har inte använt det själv dock). Det gör mycket stor skillnad för att slippa dina problem här ovan. Ger verkligen nytt liv i den typ av prylar. Hjälper det inte så är det din router som inte mår så bra. Köp något mer pålitligt alternativet är att du har en dedikerad burk bakom routern som agerar vpn-server. Så minskar belastningen på routern också.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Jun 2013
Skrivet av fragwolf:

typiskt problem med konsumentprylar och deras webgui. Många som använder asus ac-xxx routrar har bytt ut standardfirmwaren. Jag skulle rekommendera att du kollar på dd-wrt/(tomato, har inte använt det själv dock). Det gör mycket stor skillnad för att slippa dina problem här ovan. Ger verkligen nytt liv i den typ av prylar. Hjälper det inte så är det din router som inte mår så bra. Köp något mer pålitligt alternativet är att du har en dedikerad burk bakom routern som agerar vpn-server. Så minskar belastningen på routern också.

Det som är synd är att bara Asus egna (och varianter av det) firmware har stöd för NAT-Acceleration, så min 250mbit lina går i max 150mbit med Tomato/DD-WRT.

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003

Lade faktiskt in DD-WRT första dagen på den (använt mycket förr) men det sabbade faktiskt i princip hela routern. Wi-Fi fungerade så fruktansvärt värdelöst att jag genast tog bort det. Synd för annars är DD-WRT väldigt bra. Tomato har jag inte kört men jag ville mest ha DD-WRT för att kunna köra Wake-On-Wan. Nu visade det sig efter att jag lagt in standard att Asus redan stödjer det som auto. Vilket är högst ovanligt. Har aldrig haft problem men webbGUI tidigare (har ändå haft den ett tag) men givetvis skulle den börja dumma sig just nu. Det finns dock en uppdatering att göra och det kanske löser det här problemet. Hade jag gärna gjort om inte skiten kasta ut mig precis hela tiden. haha

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002
Skrivet av zin105:

Det som är synd är att bara Asus egna (och varianter av det) firmware har stöd för NAT-Acceleration, så min 250mbit lina går i max 150mbit med Tomato/DD-WRT.

Det suger, nu när du sa det så läste jag något om det och dd-wrt.
Men då skulle jag hellre köpt ex: https://www.dustinhome.se/product/5010872872/edgeroutert-x Bättre router till billigare pris. Om du sedan lägger på en AP för runt 900 kr (ex: https://www.dustinhome.se/product/5010889400/unifi-ap-ac-lite... så kommer man kanske t o m billigare undan med både bättre router + wifi.

Skrivet av Svantesson666:

Lade faktiskt in DD-WRT första dagen på den (använt mycket förr) men det sabbade faktiskt i princip hela routern. Wi-Fi fungerade så fruktansvärt värdelöst att jag genast tog bort det. Synd för annars är DD-WRT väldigt bra. Tomato har jag inte kört men jag ville mest ha DD-WRT för att kunna köra Wake-On-Wan. Nu visade det sig efter att jag lagt in standard att Asus redan stödjer det som auto. Vilket är högst ovanligt. Har aldrig haft problem men webbGUI tidigare (har ändå haft den ett tag) men givetvis skulle den börja dumma sig just nu. Det finns dock en uppdatering att göra och det kanske löser det här problemet. Hade jag gärna gjort om inte skiten kasta ut mig precis hela tiden. haha

Om rrouter har 100% stöd för just din router så ska det inte vara några problem. Dd-wrt kanske inte stödjer din router fullt ut? Prova då tomato ellre något liknande som kanske har bättre stöd. Om de inte fått till det nu med DD-wrt. Antagligen för att du inte startat om den på länge? Pga du inte varit hemma. Eller om man försöker göra något nytt som man inte gjort förut på länge så händer det att det blir problem. Verkar nästan som routrarna lär sig vad man brukar göra och fungera bara med det. sen när man vill reseta eller använda en annan funktion man inte använt sen man bootade om den så kraschar hela skiten. Hänt många ggr.

Edit: gött dock att halo började fungera igen jag är dock lite anti mot den typ av tjänst. Litar inte ett dugg på en. Så jag skulle hellre göra som du tänkt, att ordna en egen tjänst för det.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
Bollebygd
Registrerad
Dec 2003

@fragwolf: Jo den ska stödjas till 100 %. Var tom i kontakt med en administrator (utvecklare av DD-WRT) och han kunde bara beklaga. Men han sa att det tyvärr kunde vara lite av ett lotteri. Vissa maskiner ville helt enkelt inte fungera lika bra som andra. Nu var det ju flera år sedan så det är mycket möjligt att senaste version fungerar utan problem. Men får jag ordning på den när jag kommer hem kommer jag faktiskt fortsätta med original då alla funktioner som jag efterfrågas redan finns som standard.