Ubiquiti AP AC Pro dödar mitt nät!

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Okt 2003

Ubiquiti AP AC Pro dödar mitt nät!

Suck!!!!!

Köpte en Ubiquiti AP AC Pro med hoppet att den skulle lösa alla världsproblem (dålig wifi signal).

Min Ubiquiti AP AC Pro är ansluten till en liten Netgear 5 ports switch och därifrån vidare till en Asus Router som är ansluten till fiber.
Till 5 ports switchen finns även min HTPC ansluten. Ibland när jag har behövt starta om AP AC Pro går nätet ner på min HTPC.
Om jag har en ping igång till min Asus router börjar den tappa paket så fort jag ansluter AP AC Pro till Netgear switchen.
För att bli av med problemet måste jag koppla bort AP AC Pro och starta om Netgear switchen. Då är allt frid och fröjd tills jag ansluter den igen. Jag har provat olika kablar cat5 / cat6 mellan PoE injectorn och netgear switchen och även mellan PoE Injectors o AP AC Pro men problemet kvarstår.

Har någon några teorier om vad det är som händer?

I7 930@3.8Ghz | Asus P6X58D-E | Corsair Dominator PC3-1280 3x2 GB | EVGA Geforce GTX 780 ACX SC | Samsung 840 Pro Series SSD 256GB | Corsair 750W HX | Windows 7

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Låter ju som att det är Netgear-switchen som inte orkar. Vad är det för switch och hur gammal är den? Får du samma problem om du kopplar bort switchen från nätverket?

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

Det enda jag kan komma på är att du confat Unifin mysko Dvs att du får ngn form av IP-krock. Jag har 2st Unify AP:s kopplade typ som du... har inga problem alls.

Har du uppgraderat firmware via kontrollern?

// LZ

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Maj 2005

Garanterat att det är switchen som är den felande länken, testa att köra APn rakt i routern för att se vad resultat blir.

Every mammal on this planet instinctively develops a natural equilibrium with the surrounding environment; but you humans do not. Instead you multiply, and multiply, until every resource is consumed.
There is another organism on this planet that follows the same pattern... a virus.
CITERA CITERA CITERA

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003

Sätt ett fast IP på accesspunkten för att minska problemen med IP-krockar. Har haft liknande problem med då vi har haft hand om, men efter den fixen så har det varit lugnt.

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Okt 2003

suuuuuuuuuuuck. Det är verkligen inte min dag idag. Min stationära datorn där jag körde kontrollern har dött. Sannoligt PSU:en som är slut.

Jag använder en Netgear GS105 v4. Till den har jag en Synology NAS, Philips HUE, min HTPC samt AP AC Pro anslutna.
Tvivlar på IP-crock då AP AC Pro är låst mot en fast IP. Det skulle vara om den får för sig och köra på annat IP än den som är tilldelad.
Jag har tilldelad fast IP både via kontrollern men även via routern är den IP:en låst på AP:s MAC.

Jag ska prova och koppla AP:en direkt till routern. Men då blir jag tvungen att koppla Switchen till den andra LAN porten på AP:en.
Min AP står på andra våningen och det går en kabel genom väggen från routern.

I7 930@3.8Ghz | Asus P6X58D-E | Corsair Dominator PC3-1280 3x2 GB | EVGA Geforce GTX 780 ACX SC | Samsung 840 Pro Series SSD 256GB | Corsair 750W HX | Windows 7

Trädvy Permalänk
Medlem
Plats
08
Registrerad
Okt 2003

@HerrNilsson hade rätt. Nu när AP:en går direkt till Asus routern och Switchen sitter efter AP:en så funkar det utan problem. Suck!!!
Tack för snabb support alla.

Några rekommendationer på en bra switch när vi ändå är här?
Denna känns lite overkill: https://www.ubnt.com/unifi-switching/unifi-switch-8-150w/

I7 930@3.8Ghz | Asus P6X58D-E | Corsair Dominator PC3-1280 3x2 GB | EVGA Geforce GTX 780 ACX SC | Samsung 840 Pro Series SSD 256GB | Corsair 750W HX | Windows 7

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av LiTo:

@HerrNilsson hade rätt. Nu när AP:en går direkt till Asus routern och Switchen sitter efter AP:en så funkar det utan problem. Suck!!!
Tack för snabb support alla.

Några rekommendationer på en bra switch när vi ändå är här?
Denna känns lite overkill: https://www.ubnt.com/unifi-switching/unifi-switch-8-150w/

Tada! :). Ja den här switchen fungerar nog bra.
https://www.dustinhome.se/product/5010858024/1820-8g

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Fortfarande väldigt konstigt. Varför skulle den switchen inte klara av en accesspunkt?