Trädvy Permalänk
Medlem
Registrerad
Apr 2015

Nätverket laggar o har sig.

Hejsan, som ni ser så har jag problem med mitt internet.
Alright jag har 12-24mb/s Bredbandsbolaget och jag får ut 14 nästan 15, och varje gång min lillebror tar på sin macbook så börjar internet att haka sig o lagga. Vad gör jag?
Har kollat att det inte är något program som utorrent eller något annat som laddar ner något, saken är att internet kan vara bra ena sekunden sen andra sekunden kan det vara hur dåligt som helst. Spelar cs och pingen går från 20ms till 120ms och ibland kan det lagga ihop helt och hållet.
Hjälp mig snälla ni.
Mvh Sebastian

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Kör du standardroutern från Bredbandsbolaget eller någon annan?

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Registrerad
Apr 2015

@Kr^PacMan: har standardroutern från bredbandsbolaget där uppe i huset medans jag kopplar ihop den med en egen från Asus här nere i mitt rum, så jag sitter på Asusroutern medans dom andra sitter på bredbandsbolagetroutern och båda laggar

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Har du testat att köra en switch istället för routern? Normalt kan man göra det, antar att du har stängt av DHCP-servern (funktionen som delar ut IP-adresser) på din Asusrouter?

Har du varit inne och snokat något i Bredbandsbolagsroutern för att leta efter ledtrådar varför pingen varierar så pass mycket? Har du testat med ett progam som Pingplotter där du testar pingen mot olika källor under en längre tid?

Antar att du kör med kabel till datorerna?

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010

om du har 2 routrar i samma nät så måste den ena vara ställd i AP läge, annars blir det kaos Med bland annat DHCP - men även port forwarding etc

// LZ

Trädvy Permalänk
Medlem
Registrerad
Apr 2015

@Tea42BBS: ingen aning vad AP läge är eller dhcp, haha är inte så bra inom detta område :/

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001
Skrivet av ___sebbe:

@Tea42BBS: ingen aning vad AP läge är eller dhcp, haha är inte så bra inom detta område :/

Kort och gott kan man få lustiga och konstiga resultat när man har två routrar i ett nätverk. Testa att byta din Asus mot en switch istället (finns från typ 149:-) eller dra en sladd direkt från din Bredbandsbolagsrouter till din dator och ta bort Asus-routern exempelvis.

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::