Orolig att min cpu kylare slutat fungera?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Orolig att min cpu kylare slutat fungera?

Har inte jättebra koll på saker som har med datorbygge att göra, men undrar mest om detta ser konstigt ut för någon mer än mig? http://i.imgur.com/v5JzY6D.png

Cpu coresen ligger på 90 grader i idle och cpun ligger på 40-45 grader i idle enligt speedfan.

Processorn är en intel i7 2600K, kylarn är en Corsair H55

Här är samma sak fast med Corsair link istället för speedfan http://i.imgur.com/DbJEQ5L.png

Borde jag vara orolig för att använda datorn tills det är fixat?

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010

Ja speedfan har vi som alltid sagt på sweC. Ignorera.
I detta fall står det ju i corsair link att cores + package ligger på 90+ och det liter jag mer på än speedfan.
Borde inte den klocka ned sig mer eller mindre så fort du ens rör datorn i det där läget?

Kanske kan vara tid att montera om kylaren och byta pasta och se om det blir något skillnad. Antingen är det fel på sensorerna, eller så sitter inte kylaren. Och eftersom det är alla cores + package så gissar jag mer på kylaren allafall.

FD R4|ASUS p8z77-V LX| Intel core i7 2700k @ 4.3Ghz|Noctua NH-D14|Corsair XMS3 DDR3 24GB |MSI 980 Ti Gaming 6G|Samsung 840 EVO 500GB + 14TB lagrning |EVGA superNOVA g2 750w |Asus VG248QE + BenQ GL2450 x2

Trädvy Permalänk
Medlem
Registrerad
Jun 2012
Skrivet av Elghinnarisa:

Ja speedfan har vi som alltid sagt på sweC. Ignorera.
I detta fall står det ju i corsair link att cores + package ligger på 90+ och det liter jag mer på än speedfan.
Borde inte den klocka ned sig mer eller mindre så fort du ens rör datorn i det där läget?

Kanske kan vara tid att montera om kylaren och byta pasta och se om det blir något skillnad. Antingen är det fel på sensorerna, eller så sitter inte kylaren. Och eftersom det är alla cores + package så gissar jag mer på kylaren allafall.

Vad finns det för pålitlig mjukvara för att mäta temp på cpu?

Trädvy Permalänk
Medlem
Plats
Mariannelund
Registrerad
Nov 2013

Kan nog vara hw monitor tror ja

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

@Elghinnarisa: Bör jag vara orolig nog att inte använda datorn? Detta är direkt efter jag monterat om kylaren, så gissar att det är själva kylaren som inte fungerar. Radiatorn eller vad det heter som är kopplad till kylaren är kall nog att man kan röra den, vilket får mig att tro att det är dags att byta ut hela speleriet

Trädvy Permalänk
Medlem
Plats
Svenstavik
Registrerad
Jan 2010
Skrivet av zaonline:

Vad finns det för pålitlig mjukvara för att mäta temp på cpu?

HWmonitor, HWinfo även Speccy rekommenderas ofta. Inte alltid de läser olika men om det är något program som har fått fler trådar om "vad är detta för konstig temp?" så är det speedfan. Kan mycket väl fungera bra idag. Men som vanligt, har något haft stora problem förr så hänger det med ett tag.

Skrivet av Pavillion:

@Elghinnarisa: Bör jag vara orolig nog att inte använda datorn? Detta är direkt efter jag monterat om kylaren, så gissar att det är själva kylaren som inte fungerar. Radiatorn eller vad det heter som är kopplad till kylaren är kall nog att man kan röra den, vilket får mig att tro att det är dags att byta ut hela speleriet

Om temperaturen stämmer, ja, väldigt.
Är det nu så att pumpen eller liknande ej fungerar. Så borde du från kall start ha okej temperatur för att sedan stiga med tidens gång.

T.ex. Du stänger av datorn över natten. Helt kall på morgonen. Startar burken. Har den då direkt vid start 90C+ så är det något annat än pumpen som är problemet. Om det nu är fel temperatur, eller fel monterat eller liknande återstår ju att se.

Har tyvärr aldrig prövat varken vattenkylning eller sluten lösning, så har ingen aning om radiatorn ska kännas varm, kall, ljummen eller vulkan liknande. Men gissar att den borde bli varm under drift, ja.

Du råkar inte ha standard kylaren kvar? Skulle ju kunna slänga på den om inget annat.
Om temperatur problemet kvarstår så känns det ju mer som något annat är fel än själva kylningen. Svårt att avgöra.

FD R4|ASUS p8z77-V LX| Intel core i7 2700k @ 4.3Ghz|Noctua NH-D14|Corsair XMS3 DDR3 24GB |MSI 980 Ti Gaming 6G|Samsung 840 EVO 500GB + 14TB lagrning |EVGA superNOVA g2 750w |Asus VG248QE + BenQ GL2450 x2

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010

@Pavillion: fråga: snurrar pumpen i AIO kylaren?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Elghinnarisa:

HWmonitor, HWinfo även Speccy rekommenderas ofta. Inte alltid de läser olika men om det är något program som har fått fler trådar om "vad är detta för konstig temp?" så är det speedfan. Kan mycket väl fungera bra idag. Men som vanligt, har något haft stora problem förr så hänger det med ett tag.

Om temperaturen stämmer, ja, väldigt.
Är det nu så att pumpen eller liknande ej fungerar. Så borde du från kall start ha okej temperatur för att sedan stiga med tidens gång.

T.ex. Du stänger av datorn över natten. Helt kall på morgonen. Startar burken. Har den då direkt vid start 90C+ så är det något annat än pumpen som är problemet. Om det nu är fel temperatur, eller fel monterat eller liknande återstår ju att se.

Har tyvärr aldrig prövat varken vattenkylning eller sluten lösning, så har ingen aning om radiatorn ska kännas varm, kall, ljummen eller vulkan liknande. Men gissar att den borde bli varm under drift, ja.

Du råkar inte ha standard kylaren kvar? Skulle ju kunna slänga på den om inget annat.
Om temperatur problemet kvarstår så känns det ju mer som något annat är fel än själva kylningen. Svårt att avgöra.

När jag startar datorn efter att den varit av hela natten så ligger den på cirkus 50c och långsamt höjs till 90~
Borde jag inte känna en massa stuttering om det är så att den tar skada av det? Det stutterar lite typ var 10e minut eller liknande, annars märks det inte, och nej jag har inte standardkylaren kvar

Skrivet av Grönahunden:

@Pavillion: fråga: snurrar pumpen i AIO kylaren?

Frågetecken, vet inte vad AIO kylaren innebär och vad det är som ska snurra heller.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Maj 2005

Ser ut som pumpen lagt av, känn på radiatorn och på pumpen ( ovanför CPU ) är pumpen mycket varmare än radiatorn så funkar den inte som den ska

Vekar som många tror att kylflänsarna på en luftkylare eller AIO ska liga strax under tempen som visas i tempraturprogrammet.
Här är en bild på en 4670k under x265 4k test , CPU Max 73C, rumstemp 21C , kylflänsarna på C212 Evo 28C normalt 25-40C beroende på hur varmt du har inne i chassit.
Generellt så ligger en AIO kylare några grader lägre
Temperaturmätning C212 Evo

Rampage V Extreme GA Z97X-OC Force 5820K 4790K 4670K G3258

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2007
Skrivet av Pavillion:

Frågetecken, vet inte vad AIO kylaren innebär och vad det är som ska snurra heller.

AIO = All In One, d.v.s. en sluten vattenkylare som din Corsair H55 där hela kylaren säljs som ett komplett system utan möjlighet att byta ut delar som man kan med "riktig" vattenkylning.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Grönahunden:

@Pavillion: fråga: snurrar pumpen i AIO kylaren?

Finns det något sätt att veta säkert? Den gör något svagt ljud, men inte mer

Skrivet av gubben:

Ser ut som pumpen lagt av, känn på radiatorn och på pumpen ( ovanför CPU ) är pumpen mycket varmare än radiatorn så funkar den inte som den ska

Vekar som många tror att kylflänsarna på en luftkylare eller AIO ska liga strax under tempen som visas i tempraturprogrammet.
Här är en bild på en 4670k under x265 4k test , CPU Max 73C, rumstemp 21C , kylflänsarna på C212 Evo 28C normalt 25-40C beroende på hur varmt du har inne i chassit.
Generellt så ligger en AIO kylare några grader lägre
Temperaturmätning C212 Evo

Radiatorn är kall nog att röra utan att ens känna en minsta gnutta värme medans själva pumpen knappt går röra utan att få första gradens brännskador

Skrivet av perost:

AIO = All In One, d.v.s. en sluten vattenkylare som din Corsair H55 där hela kylaren säljs som ett komplett system utan möjlighet att byta ut delar som man kan med "riktig" vattenkylning.

Tackartackar

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Jul 2011

Hur får pumpen ström ??
Sata kontakt eller från moderkortet ??

Har du satt den på tex cpu fan ska du slå av alla smartfan alternativ..Ska gå max speed alltså
För dina temps är på tok för höga och något står inte rätt till helt klart

Trädvy Permalänk
Medlem
Plats
*****
Registrerad
Aug 2006

Radiatorn blir inte varm så vida pumpen inte pupar genom den varma kylvätskan i den. Så är den kall så borde det vara så att pumpen inte funkar.

Inte Core i7 4790K
Asus Z97-A
Asus Nvidia GTX 970 STRIX
Kingston DDR3 HYPERX 8GB 1600MHZ X 2

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Pavillion:

Finns det något sätt att veta säkert? Den gör något svagt ljud, men inte mer

CPU_fan är på 1400rpm om det nu är den som är pumpen..
öppna datorn och kolla vilken kontakt pumpen sitter till ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Pumpen måste gå med full hastighet så att den kan skyffla undan värmen till radiatorn.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av fermia:

Hur får pumpen ström ??
Sata kontakt eller från moderkortet ??

Har du satt den på tex cpu fan ska du slå av alla smartfan alternativ..Ska gå max speed alltså
För dina temps är på tok för höga och något står inte rätt till helt klart

Från moderkortet

Skrivet av Grönahunden:

CPU_fan är på 1400rpm om det nu är den som är pumpen..
öppna datorn och kolla vilken kontakt pumpen sitter till ?

Den satt i CPU_fan förr, jag flyttade den till en annan fläktkontakt när jag testade lite grejjer

Är det exakt samma "potential" på alla fläktkontakter på moderkortet, alltså är det bara namnet på t.ex CPU_fan som är skillnaden?

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Jul 2011
Skrivet av Pavillion:

Från moderkortet

Den satt i CPU_fan förr, jag flyttade den till en annan fläktkontakt när jag testade lite grejjer

Är det exakt samma "potential" på alla fläktkontakter på moderkortet, alltså är det bara namnet på t.ex CPU_fan som är skillnaden?

Gäller alla fläktuttag kör man pumpen på en av dom ska man stänga av allt som gör att varvtalet går ner..Full speed rakt igenom

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009

har det fungerat innan, men nu slutat låter det onekligen som att du har en trasig pump...
alla symptom tyder på trasig vattenpump.

garanti och bytt ut den, alternativt köp en luftkylare.

Win11 pro | AMD i6 3670c 2.13ghz | Asus mode-kort delux | 16 GB 1337 MHz RAM
Nvidia 6850 | Intel 535ssd 120gb+ 350ssd 120gb | ~2 KB HDD
Fractal design K3 | motionscykel 650W | Dell 27 ventiler överliggande kam
mbturbo.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av fermia:

Gäller alla fläktuttag kör man pumpen på en av dom ska man stänga av allt som gör att varvtalet går ner..Full speed rakt igenom

Är detta något man ändrar i bios och endast i bios?

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Jul 2011
Skrivet av Pavillion:

Är detta något man ändrar i bios och endast i bios?

Japp i bios

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av fermia:

Japp i bios

Hittade inte vart man ändrade specifika fläkthastigheter, märkte dock något mysko.

PWR_fan som är dit jag kopplat pumpen hoppar mellan 1000-1200 till 2300-2900 var 3e sekund typ

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Pavillion:

Hittade inte vart man ändrade specifika fläkthastigheter, märkte dock något mysko.

PWR_fan som är dit jag kopplat pumpen hoppar mellan 1000-1200 till 2300-2900 var 3e sekund typ

vilket moderkort ha du ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Grönahunden:

vilket moderkort ha du ?

ASUS P8H67

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Pavillion:

ASUS P8H67

då ser det alltså ut såhär ? kolla vad det står efter *CPU Fan Min. Duty Cycle(s)*

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Grönahunden:

då ser det alltså ut såhär ? kolla vad det står efter *CPU Fan Min. Duty Cycle(s)*
http://techreport.com/r.x/asus-p8h67i/bios-fan.jpg

Både cpu och chassi fan profiles var satta på turbo, trycker jag manual så står det 20, men som sagt har jag inte pumpen inkopplad i CPU_Fan så jag antar att detta inte gäller ändå? Borde jag sätta den i CPU_fan och ändra något i bios?

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Pavillion:

Både cpu och chassi fan profiles var satta på turbo, trycker jag manual så står det 20, men som sagt har jag inte pumpen inkopplad i CPU_Fan så jag antar att detta inte gäller ändå? Borde jag sätta den i CPU_fan och ändra något i bios?

okej vart har du kopplat pumpen då ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Grönahunden:

okej vart har du kopplat pumpen då ?

Tar tillbaka det jag sa, har tydligen kopplat den till CPU_fan igen

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Pavillion:

Tar tillbaka det jag sa, har tydligen kopplat den till CPU_fan igen

okej ändra värdet till manual eller 100 ?
20 menas väl 20% ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Grönahunden:

okej ändra värdet till manual eller 100 ?
20 menas väl 20% ?

Gjorde det, tror inte det kommer göra någon skillnad då CPUn redan var 70+ grader och därför sattes till 100% pga inställningen över det du pratar om

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Pavillion:

Gjorde det, tror inte det kommer göra någon skillnad då CPUn redan var 70+ grader och därför sattes till 100% pga inställningen över det du pratar om

även AIO kylare kan klegga igen det går om man är lite händig att plocka isär..
nästa skulle ju vara om kylarblocket är felmonterat, just Corsairs kylare är ju ganska svåra att få dit på rätt sätt.

om du plockat bort kylaren regjorde du den och la på ny kylarpasta. ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4