Inget internet ut från router/Lan-porten med Telia fiber med switch

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

Inget internet ut från router/Lan-porten med Telia fiber med switch

Hej!

Är helt ny i dessa sammanhang, men jag behöver desperat hjälp!

Har precis flyttat in till lägenhet med Telia fiber med switch (framgår inte vilken typ av switch det är...) för data, IP-tv och IP-telefoni. Har en router (D-link) som jag vill koppla in för att få fler nätverksutgångar samt wi-fi. Allt fungerar separat, alltså, jag har switchen kopplad direkt från fiberuttaget till de olika IP-utgångarna och då får jag internet till ett uttag i vardagsrummet där jag kan dra en ethernetkabel direkt till min dator, även IP-tv fungerar med denna koppling. När jag kopplar in routern direkt från uttaget får jag wi-fi, sedan drar jag ethernetkabeln från routern till datorn, MEN då kommer inget nätverk fram till datorn. Problemet som uppstår är att jag inte får något internet ut från routerns lan-portar, och kan därför inte koppla någon apparat från routern... jag måste nu hela tiden välja mellan att ha wi-fi eller uppkoppling till datorn då de är tvugna att dela på nätverksuttaget i vardagsrummet.

Jag vill bara säga att jag har provat att koppla in routern direkt från fiberuttaget (WAN-ingången på routern) och koppla in switchen i en av routerns Lan-portar, men inget internet kommer då ut från routern till switchen heller. Jag har bytt routern i butik då jag trodde att det var den det var fel på, men det hjälpte inte, jag har även pratat med Telias support ett antal tillfällen och enligt dem fungerar switchen utmärkt och jag har kopplat kablarna korrekt.

Jag har läst massa trådar om detta problem, men jag talar inte "data"-språk och förstår helt enkelt inte lösningarna som beskrivs, jag är en noobie i detta med switch och router, så jag vill gärna ha svaren på detta problem beskrivet på en idiots nivå ☺️

Tack på förhand!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du kan alltså ansluta med wifi till din router och då fungerar det men det strular när du kopplar via kabel ?
Har det fungerat innan ?
Har du provat att göra reset på routern ?
Har du provat via en annan kabelansluten dator eller annan enhet ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Jenniejs:

Hej!

Är helt ny i dessa sammanhang, men jag behöver desperat hjälp!

Har precis flyttat in till lägenhet med Telia fiber med switch (framgår inte vilken typ av switch det är...) för data, IP-tv och IP-telefoni. Har en router (D-link) som jag vill koppla in för att få fler nätverksutgångar samt wi-fi. Allt fungerar separat, alltså, jag har switchen kopplad direkt från fiberuttaget till de olika IP-utgångarna och då får jag internet till ett uttag i vardagsrummet där jag kan dra en ethernetkabel direkt till min dator, även IP-tv fungerar med denna koppling. När jag kopplar in routern direkt från uttaget får jag wi-fi, sedan drar jag ethernetkabeln från routern till datorn, MEN då kommer inget nätverk fram till datorn. Problemet som uppstår är att jag inte får något internet ut från routerns lan-portar, och kan därför inte koppla någon apparat från routern... jag måste nu hela tiden välja mellan att ha wi-fi eller uppkoppling till datorn då de är tvugna att dela på nätverksuttaget i vardagsrummet.

Jag vill bara säga att jag har provat att koppla in routern direkt från fiberuttaget (WAN-ingången på routern) och koppla in switchen i en av routerns Lan-portar, men inget internet kommer då ut från routern till switchen heller. Jag har bytt routern i butik då jag trodde att det var den det var fel på, men det hjälpte inte, jag har även pratat med Telias support ett antal tillfällen och enligt dem fungerar switchen utmärkt och jag har kopplat kablarna korrekt.

Jag har läst massa trådar om detta problem, men jag talar inte "data"-språk och förstår helt enkelt inte lösningarna som beskrivs, jag är en noobie i detta med switch och router, så jag vill gärna ha svaren på detta problem beskrivet på en idiots nivå ☺️

Tack på förhand!

Skulle gissa på att "switchen" är en midiaomvandlare, dvs den har olika utgångar för data, tv och telefoni, stämmer det?
Ser ut något liknande det här.

I så fall skall du koppla routern från data utgång i switchen, använd routerns WAN port.
Sen måste routern vara rätt konfigurerad, det normala är att man har ip + dns tilldelning automatisk.
Därefter måste även DHCP vara aktiverat för att routern skall kunna dela ut interna ip till alla klienter som ansluts via wifi eller kabel.

Andra alternativet (om det inte ser ut som på bilden) är att switchen har inbyggd router och då får du konflikt om du kopplar en router till efter.
I så fall får man kontakta Telia och be dom brygga switchen så att man kan köra sin router bakom och den agerar DHCP server.

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av mrqaffe:

Du kan alltså ansluta med wifi till din router och då fungerar det men det strular när du kopplar via kabel ?
Har det fungerat innan ?
Har du provat att göra reset på routern ?
Har du provat via en annan kabelansluten dator eller annan enhet ?

Tack för svar!

Routern har fungerat med en Netgear-switch i mitt tidigare boende.

Hur gör jag en reset av routern?

Varken dator eller switch får internet om man går via router.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av MacAllan:

Skulle gissa på att "switchen" är en midiaomvandlare, dvs den har olika utgångar för data, tv och telefoni, stämmer det?
Ser ut något liknande det här.

https://www.byggahus.se/forum/attachment.php?attachmentid=123343&d=1411426790

I så fall skall du koppla routern från data utgång i switchen, använd routerns WAN port.
Sen måste routern vara rätt konfigurerad, det normala är att man har ip + dns tilldelning automatisk.
Därefter måste även DHCP vara aktiverat för att routern skall kunna dela ut interna ip till alla klienter som ansluts via wifi eller kabel.

Andra alternativet (om det inte ser ut som på bilden) är att switchen har inbyggd router och då får du konflikt om du kopplar en router till efter.
I så fall får man kontakta Telia och be dom brygga switchen så att man kan köra sin router bakom och den agerar DHCP server.

Tack för svar!

Den ser ut precis som på bilden, använder nu röd och gul kabel (behöver ej telefoni).

Jag har provat koppla in routern från det röda uttaget, då får jag wi-fi. Men jag kan efter det inte dra kablar från routerns Lan-portar till varken switch eller övriga uttag i huset, då kommer inget internet ut och inte heller IP-tv fungerar då.

Jag har gått in på routerns inställningar och DHCP var automatiskt förvalt. Den andra konfigureringen (IP + DNS) vet jag inte hur man kontrollerar eller eventuellt ändrar till? Kan det vara detta som ställer till det? Har kanske ställt till de automatiska inställningarna i o m att jag kopplat in routern hej vilt?

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Jenniejs:

Tack för svar!

Routern har fungerat med en Netgear-switch i mitt tidigare boende.

Hur gör jag en reset av routern?

Varken dator eller switch får internet om man går via router.

Skickades från m.sweclockers.com

Det finns en resetknapp nånstans på routern och det vanliga är att man håller in den när man slr på strömmen men kolla manualen.
Vad är det du kallar switch här ? Varken dator eller switch får internet om man går via router.
Intenon sitter ju innan din router så vad är switchen som inte får internet ?

Skrivet av Jenniejs:

Tack för svar!

Den ser ut precis som på bilden, använder nu röd och gul kabel (behöver ej telefoni).

Jag har provat koppla in routern från det röda uttaget, då får jag wi-fi. Men jag kan efter det inte dra kablar från routerns Lan-portar till övriga uttag i huset, då kommer inget internet ut.

Jag har gått in på routerns inställningar och DHCP var automatiskt förvalt. Den andra konfigureringen (IP + DNS) vet jag inte hur man kontrollerar eller eventuellt ändrar till? Kan det vara detta som ställer till det? Har kanske ställt till de automatiska inställningarna i o m att jag kopplat in routern hej vilt?

Skickades från m.sweclockers.com

Här skriver du att du får internet via wifi men i citatet innan så fungerar inte det.
Varken dator eller switch får internet om man går via router.
Det är svårt att veta vad du menar när du skriver så.
Du ska ansluta din routers wanport i intenson dataport och en dator i nån lanport på routern.
Kan du då nå internet via wifi men inte via kabel med datorn?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av mrqaffe:

Det finns en resetknapp nånstans på routern och det vanliga är att man håller in den när man slr på strömmen men kolla manualen.
Vad är det du kallar switch här ? Varken dator eller switch får internet om man går via router.
Intenon sitter ju innan din router så vad är switchen som inte får internet ?

Här skriver du att du får internet via wifi men i citatet innan så fungerar inte det.
Varken dator eller switch får internet om man går via router.
Det är svårt att veta vad du menar när du skriver så.
Du ska ansluta din routers wanport i intenson dataport och en dator i nån lanport på routern.
Kan du då nå internet via wifi men inte via kabel med datorn?

Ok, ursäkta, det är lika rörigt i mitt huvud eftersom detta inte riktigt är mitt ämne 😊

Switchen är mediaomvandlaren. I mitt första påstående ovan så hade jag routern kopplad FÖRE mediaomvadlaren, då fick jag wi-fi till telefoner och laptop från routern men mediaomvandlaren som jag satte i ett av routerns lan-uttag fungerade då inte och inte heller kabel till datorn. Så nej, jag får inget internet via kabel från routern.

Mediaomvandlaren har jag nu kopplad före routern och den röda kabeln från mediaomvandlaren går in i routerns wanport, även då fungerar wi-fi men jag kan inte dra kablar vidare från routerns portar då internet saknas.

Hoppas det blev tydligare nu ☺️

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Jenniejs:

Ok, ursäkta, det är lika rörigt i mitt huvud eftersom detta inte riktigt är mitt ämne 😊

Switchen är mediaomvandlaren. I mitt första påstående ovan så hade jag routern kopplad FÖRE mediaomvadlaren, då fick jag wi-fi till telefoner och laptop från routern men mediaomvandlaren som jag satte i ett av routerns lan-uttag fungerade då inte och inte heller kabel till datorn. Så nej, jag får inget internet via kabel från routern.

Mediaomvandlaren har jag nu kopplad före routern och den röda kabeln från mediaomvandlaren går in i routerns wanport, även då fungerar wi-fi men jag kan inte dra kablar vidare från routerns portar då internet saknas.

Hoppas det blev tydligare nu ☺️

Skickades från m.sweclockers.com

Hur kunde du koppla in routern före Intenon ? Fiberkonvertern sitter i Intenon så det borde vara en optofiber före den eller har du inte den Inteno som det postats en bild på ? Kan du själv posta bilder på dina delar och hur det är kopplat vore det trevligt.
Menar du att du får lan via wifi men inte kan nå internet via wifi ?
Kan du nå internet via din fiberuppkoppling på nått sätt ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2009

Mediaomvandlare RÖD port -> Router WAN port -> Ethernet från routerns LAN portar till datorer. ska du koppla. inget annat.

| MSI Z97 Gaming 5 | Intel i7 4790K | 16gig RAM | ASUS GTX970 |

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av mrqaffe:

Hur kunde du koppla in routern före Intenon ? Fiberkonvertern sitter i Intenon så det borde vara en optofiber före den eller har du inte den Inteno som det postats en bild på ? Kan du själv posta bilder på dina delar och hur det är kopplat vore det trevligt.
Menar du att du får lan via wifi men inte kan nå internet via wifi ?
Kan du nå internet via din fiberuppkoppling på nått sätt ?

Har provat resetknappen tidigare, men aldrig i samband med att jag startar den. Nu gjorde jag det och kopplade fiber - mediaomvandlaren - röd port med kabel till wanport på router - kabel från lanport till datauttag 07 - kabel från nätverksuttag 07 till stationär dator och..... det fungerade! Det som är mest frustrerande är att jag faktiskt gjort precis så här, testat flera gånger per dag denna vecka... men jag misstänker att den där reseten av routern gjorde susen 😊 Stort tack för hjälpen!!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av Jenniejs:

Har provat resetknappen tidigare, men aldrig i samband med att jag startar den. Nu gjorde jag det och kopplade fiber - mediaomvandlaren - röd port med kabel till wanport på router - kabel från lanport till datauttag 07 - kabel från nätverksuttag 07 till stationär dator och..... det fungerade! Det som är mest frustrerande är att jag faktiskt gjort precis så här, testat flera gånger per dag denna vecka... men jag misstänker att den där reseten av routern gjorde susen 😊 Stort tack för hjälpen!!

Skickades från m.sweclockers.com

Ver on ursäkt, måste ta tillbaka det jag skrev. Efter att jag resetade routern fick jag internet i den stationära datorn via kabel från Lan-uttaget på routern, blev jätteglad, upptäckte dock att wi-fin försvann... startade om routern igen och då fick jag fungerande wi-fi men routern hade tappat kopplingen från lan-porten till den stationära datorn. Ser även att olika lampor lyser på routern som bekräftar detta.

Hur sjutton löser man detta?

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av mrqaffe:

Hur kunde du koppla in routern före Intenon ? Fiberkonvertern sitter i Intenon så det borde vara en optofiber före den eller har du inte den Inteno som det postats en bild på ? Kan du själv posta bilder på dina delar och hur det är kopplat vore det trevligt.
Menar du att du får lan via wifi men inte kan nå internet via wifi ?
Kan du nå internet via din fiberuppkoppling på nått sätt ?

https://imgur.com/gallery/7TPxW

Skickades från m.sweclockers.com

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Jenniejs:

Ver on ursäkt, måste ta tillbaka det jag skrev. Efter att jag resetade routern fick jag internet i den stationära datorn via kabel från Lan-uttaget på routern, blev jätteglad, upptäckte dock att wi-fin försvann... startade om routern igen och då fick jag fungerande wi-fi men routern hade tappat kopplingen från lan-porten till den stationära datorn. Ser även att olika lampor lyser på routern som bekräftar detta.

Hur sjutton löser man detta?

Du har alltså internet via wifi men inte via kabel ?
kan du öppna en kommandotolk och köra
ipconfig /all
och klistra in svaret i en post.

Den bilden var underlig, har du länkat fel ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007

@Jenniejs: Exakt vilken router har du, inte bara märke utan även modell.

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av mrqaffe:

Du har alltså internet via wifi men inte via kabel ?
kan du öppna en kommandotolk och köra
ipconfig /all
och klistra in svaret i en post.

Den bilden var underlig, har du länkat fel ?

Fick ta bort den då 1 vild visade lite för mkt info, här kommer nya bilder
https://imgur.com/gallery/p0KFU

Här är routern resetad: https://imgur.com/gallery/5yC4i då fungerar inte wi-fi men det trådade till den stationära datorn fungerar

Här är den ej resetad: https://imgur.com/gallery/LSspw jag får då wi-fi men det trådade till stationära datorn funkar inte.

Öppnar gärna en sån där kommandodolk, men jag har ingen aning om hur man gör 🙈

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av MacAllan:

@Jenniejs: Exakt vilken router har du, inte bara märke utan även modell.

Det är en d'link dir-809

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Jenniejs:

Fick ta bort den då 1 vild visade lite för mkt info, här kommer nya bilder
https://imgur.com/gallery/p0KFU

Här är routern resetad: https://imgur.com/gallery/5yC4i då fungerar inte wi-fi men det trådade till den stationära datorn fungerar

Här är den ej resetad: https://imgur.com/gallery/LSspw jag får då wi-fi men det trådade till stationära datorn funkar inte.

Öppnar gärna en sån där kommandodolk, men jag har ingen aning om hur man gör 🙈

Tror den switchen har integrerad DHCP, det är därför du får problem när du kopplar en annan router.
Kommer du själv åt mjukvaran i switchen så kan du stänga av DHCP, alternativ om där finns ett brygg läge.
Annars får du kontakta Telia och be dom brygga switchen, sen skall du kunna koppla in din router i LAN1 porten.

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av MacAllan:

Tror den switchen har integrerad DHCP, det är därför du får problem när du kopplar en annan router.
Kommer du själv åt mjukvaran i switchen så kan du stänga av DHCP, alternativ om där finns ett brygg läge.
Annars får du kontakta Telia och be dom brygga switchen, sen skall du kunna koppla in din router i LAN1 porten.

Ok! Jag ringer Telia! Är det bara att be dem "brygga" switchen?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av Jenniejs:

Ok! Jag ringer Telia! Är det bara att be dem "brygga" switchen?

Skickades från m.sweclockers.com

Ring och prata med dom och fråga om dom kan bekräfta att den switchen du har fungerar som DHCP klient, dvs fungerar som router.
I så fall be dom "brygga" den så att du kan koppla in egen router i data uttaget (LAN1).

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Jenniejs:

Ok! Jag ringer Telia! Är det bara att be dem "brygga" switchen?

Skickades från m.sweclockers.com

Man kan inte brygga en switch och exakt vad heter den vita burken på bilden ? Det ser ut som en Inteno utan fiberkonverter, i så fall är det fiber till huset och så sitter omvandlaren i nått maskinrum i huset.
Hursomhelst så är det rätt kopplat där och det är inte heller nått fel på Telias delar om du får internetåtkomst via wifi. felet kan bara finnas i datorn eller i din router i så fall för annars skulle du inte kunna nå internet med wifi heller.
Öppna kommandotolken och skriv in
ipconfig /all
tryck enter och kopiera in texten i en post här på forumet.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Aug 2007

Det där är väl en Inteno switch, ska funka som den är?

Chassi: Fractal Design S / Systemdisk Samsung 850 PRO SSD: Corsair Force GT 2x120GB (RAID0) / SSD: Samsung 850 EVO 250GB / CPU: i7 4790K @ 4,2 Ghz / Kylning: Noctua NH-D15S push/pull / GPU: Asus 970 Turbo 4GB / PSU: Corsair RM1000i / MB: ASUS z97-A / RAM: HyperX Fury 4x8GB 1866 mhz / OS: W10 / Mus: Logitech G900 / TB: Logitech G710 / Ljud: SoundBlaster Zx, Blue Yeti , Philips Fidelio X2, Skärm: Acer Predator 27", Benq XL2411Z, Acer XF240H

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av mrqaffe:

Man kan inte brygga en switch och exakt vad heter den vita burken på bilden ? Det ser ut som en Inteno utan fiberkonverter, i så fall är det fiber till huset och så sitter omvandlaren i nått maskinrum i huset.
Hursomhelst så är det rätt kopplat där och det är inte heller nått fel på Telias delar om du får internetåtkomst via wifi. felet kan bara finnas i datorn eller i din router i så fall för annars skulle du inte kunna nå internet med wifi heller.
Öppna kommandotolken och skriv in
ipconfig /all
tryck enter och kopiera in texten i en post här på forumet.

Skrivet av Valonen:

Det där är väl en Inteno switch, ska funka som den är?

Blir lite klurig på dessa "switchar", har hittat 2st pdf dokument om denna och i det ena står det att den är en vanlig switch men i den andra står det att den har DHCP funktion och då kan det väl inte funka med annan router efter?

Inget om DHCP
http://www.inteno.se/Portals/0/IntenoFiles/ProductDocs/5/673/...

Titta under "Configuration and Network Managemen"
http://www.inteno.se/Portals/0/IntenoFiles/ProductDocs/5/673/...

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av MacAllan:

Blir lite klurig på dessa "switchar", har hittat 2st pdf dokument om denna och i det ena står det att den är en vanlig switch men i den andra står det att den har DHCP funktion och då kan det väl inte funka med annan router efter?

Inget om DHCP
http://www.inteno.se/Portals/0/IntenoFiles/ProductDocs/5/673/...

Titta under "Configuration and Network Managemen"
http://www.inteno.se/Portals/0/IntenoFiles/ProductDocs/5/673/...

Det står att dess admininterfce kan ta emot ipadress via dhcp, inte att den kan agera dhcpserver.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

Det är en inteno

https://imgur.com/gallery/wVPQb

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av mrqaffe:

Det står att dess admininterfce kan ta emot ipadress via dhcp, inte att den kan agera dhcpserver.

Ok då har jag misstolkat texten, för det är ju inte så jag översätter denna text.
"DHCP client with options for getting manage-ment IP"

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Jenniejs:

Du kan själv läsa av vilken modell det är (om du vill) för att klargöra lite frågetecken, Inteno tillverkar många olika apparater men eftersom du får kontakt via wifi så är felet som sagt i router eller dator.
Men var är svaret från en ipconfig /all ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av mrqaffe:

Du kan själv läsa av vilken modell det är (om du vill) för att klargöra lite frågetecken, Inteno tillverkar många olika apparater men eftersom du får kontakt via wifi så är felet som sagt i router eller dator.
Men var är svaret från en ipconfig /all ?

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-MT2SOTS
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : dlinkrouter

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : dlinkrouter
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
Physical Address. . . . . . . . . : 00-1B-77-D9-79-B5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8d92:dd89:d807:ba3d%5(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.127(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : den 11 december 2016 19:31:47
Lease Expires . . . . . . . . . . : den 12 december 2016 11:48:34
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 67115895
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-00-F1-BA-00-1B-77-D9-79-B5
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth-nätverksanslutning:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-0D-F0-44-72-63
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.dlinkrouter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : dlinkrouter
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av mrqaffe:

Du kan själv läsa av vilken modell det är (om du vill) för att klargöra lite frågetecken, Inteno tillverkar många olika apparater men eftersom du får kontakt via wifi så är felet som sagt i router eller dator.
Men var är svaret från en ipconfig /all ?

Med wi-fi:

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-MT2SOTS
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : dlinkrouter

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : dlinkrouter
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
Physical Address. . . . . . . . . : 00-1B-77-D9-79-B5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8d92:dd89:d807:ba3d%5(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.127(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : den 11 december 2016 22:23:20
Lease Expires . . . . . . . . . . : den 12 december 2016 22:23:19
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 67115895
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-00-F1-BA-00-1B-77-D9-79-B5
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth-nätverksanslutning:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 00-0D-F0-44-72-63
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.dlinkrouter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : dlinkrouter
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Anslutning till lokalt nätverk* 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:8cc:3bd4:ae16:6ae(Preferred)
Link-local IPv6 Address . . . . . : fe80::8cc:3bd4:ae16:6ae%7(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 117440512
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-00-F1-BA-00-1B-77-D9-79-B5
NetBIOS over Tcpip. . . . . . . . : Disabled

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Jenniejs:

Windows IP Configuration......

Enligt de där svaren från ipconfig har du inget Ethernetkort installerat i datorn, endera saknas det drivrutiner eller så är det trasigt.
Kan du gå in i enhetshanteraren och kolla om du har några varningar där ?
Vilket operativsystem har du och vilken dator/moderkort är det ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2016
Skrivet av mrqaffe:

Enligt de där svaren från ipconfig har du inget Ethernetkort installerat i datorn, endera saknas det drivrutiner eller så är det trasigt.
Kan du gå in i enhetshanteraren och kolla om du har några varningar där ?
Vilket operativsystem har du och vilken dator/moderkort är det ?

IPconfig är gjort på en bärbar dator med wi-fi uppkoppling, där saknas Ethernetkort så det är helt i sin ordning.

Lyckas inte göra IPconfig på min stationära dator, då med nätverkskabel, den har operativsystemet Antergo. Använder man ett annat kommando då?

Skickades från m.sweclockers.com