Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Telia IPTV på Asus rt-ac68u

Hej, hur får jag igång Telia IPTV med min Asus rt-ac68u? Har ett internetuttag i hallen som ser ut så här;

Vidare har jag ett uttag vid tvn som ser ut så här;

Har en bredbandsswitch som ser ut så här (från Telia);

Jag har googlat och hamnat här på SC men förstår inte riktigt och så är setup-bilderna borttagna :/ Om någon vänlig själ skulle vilja hjälpa mig och min familj att få igång maskineriet lagom till Kalle Anka så vore vi evigt tacksamma.

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Okt 2001

Hej!

1. Vart går kablarna från uttaget i hallen?
2. Vart går kabeln från uttaget vid tvn?
3. Har du fått internet att funka?

/Knight

EDIT: Den röda porten på Technicolor verkar vara WAN så koppla in från väggen dit. Den gula längst till vänster kopplar du till WAN på Asus och nästa gula kopplar du till IPTV-boxen.

Idag kom Athlon64

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@Knightmare:

1. 1:a kabeln går in i WAN på Asus 2:a kabeln går in i port 2 på Asus 3:e kabeln går in i port 3 på Asus
2. Kabeln vid tvn går direkt in i tv-boxen här kommer en bild:

3. Internet fungerar

Ursäkta röran men vi har precis flyttat in och renoverar lite smått.

Edit: Så jag måste ha båda två igång (Asus och Technicolor)? När du säger "nästa gula" så menar du att jag ska koppla en 2:ans kabel till Asusrouter (vart på asusen?) och sedan ska det funka? Behöver jag inte göra någon inställning på asusen eller technicolor?

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Okt 2001
Skrivet av Bobn:

@Knightmare:

1. 1:a kabeln går in i WAN på Asus 2:a kabeln går in i port 2 på Asus 3:e kabeln går in i port 3 på Asus
2. Kabeln vid tvn går direkt in i tv-boxen här kommer en bild:
http://forumbilder.se/FC0E6/20161223-103850.jpg?width=150
3. Internet fungerar

Ursäkta röran men vi har precis flyttat in och renoverar lite smått.

Edit: Så jag måste ha båda två igång (Asus och Technicolor)? När du säger "nästa gula" så menar du att jag ska koppla en 2:ans kabel till Asusrouter (vart på asusen?) och sedan ska det funka? Behöver jag inte göra någon inställning på asusen eller technicolor?

Låt oss vara tydliga bara.
Uttag i hallen:
1=internet in
2=går till uttag vardagsrummet
3=går till annat uttag (Internet eller TV?)

För att köra utan Technicolor:
Koppla 1 till WAN på Asus
Koppla 3 på Asus till 2 i hallen (endast port 3 och 4 går att använda till IPTV)
Koppla 1 på Asus till 3 i hallen

/Knight

EDIT: Sedan behöver du ställa in IPTV i Asus interface med. Välj LAN till vänster och sen IPTV fliken. Välj manual och skriv in VLAN (845 eller 243) för IPTV i rutan för VID.

Idag kom Athlon64

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

@Knightmare:

3an gäller egentligen telefoni

När du säger koppla 1an till 3 på Asus. Så undrar jag vad du menar med det? 1an går ju till WAN?

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Exakt vad ska stå här?

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Apr 2003

Du kan behöva sätta VID till 845 eller 243 också, se detta inlägg för inställningar http://www.sweclockers.com/forum/post/14827602

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Okt 2001
Skrivet av Bobn:

@Knightmare:

3an gäller egentligen telefoni

När du säger koppla 1an till 3 på Asus. Så undrar jag vad du menar med det? 1an går ju till WAN?

Nä 1an i väggen till WAN på Asus.
1an på Asus till 3an i väggen.

Funkar telefonin?

/Knight

Idag kom Athlon64

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Socialstyrelsen:

Du kan behöva sätta VID till 845 eller 243 också, se detta inlägg för inställningar http://www.sweclockers.com/forum/post/14827602

Vart hittar jag VID-alternativet enligt bilden jag skicka?

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Okt 2001
Skrivet av Bobn:

Vart hittar jag VID-alternativet enligt bilden jag skicka?

ISP-profil -> manual
Fyll i VID för port 3

/Knight

Idag kom Athlon64

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Knightmare:

ISP-profil -> manual
Fyll i VID för port 3

/Knight

Telefonin vet jag ej om den fungerar då vi inte tänkt att använda den.

Ska jag även aktivera multicasting eller effektiv vidarebefodran för multicast?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2001

Det absolut enklaste är ju att du bryggar telias router och låter den sköta tvn och kör din asus-router till allt annt. Det kan du göra själv via telias app "Min router" eller att du ringer deras kundtjänst.

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Okt 2001
Skrivet av Bobn:

Telefonin vet jag ej om den fungerar då vi inte tänkt att använda den.

Ska jag även aktivera multicasting eller effektiv vidarebefodran för multicast?

Nä det ska inte behövas.

/Knight

Idag kom Athlon64

Trädvy Permalänk
Medlem
Plats
Jämtland
Registrerad
Aug 2009
Skrivet av Bobn:

Telefonin vet jag ej om den fungerar då vi inte tänkt att använda den.

Ska jag även aktivera multicasting eller effektiv vidarebefodran för multicast?

Du skulle kunna ringa Telia o kika på deras inteno switch, när jag fick min för typ 2 år sen så gav de ut de gratis.

Annars har jag dessa inställningar för IPTVn, kör dock BBB som IPTV levernatör och Bahnhof på Bredbandet.

Men testa dig lite fram om du hittar något som fungerar, inget som kommer börjar brinna om du ställer in fel.
Tror inte du behöver ställa in VID.

Som jag har konfat där så har jag IPTV ut på port 4 i routern, då drar du en kabel från port 4 till port 2 på din låda och sen ut till tvn i den lådan.

*Citera för svar*
Work smart, not hard.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Purrfected:

Du skulle kunna ringa Telia o kika på deras inteno switch, när jag fick min för typ 2 år sen så gav de ut de gratis.

Annars har jag dessa inställningar för IPTVn, kör dock BBB som IPTV levernatör och Bahnhof på Bredbandet.

http://i.imgur.com/q719hST.png

Men testa dig lite fram om du hittar något som fungerar, inget som kommer börjar brinna om du ställer in fel.
Tror inte du behöver ställa in VID.

Som jag har konfat där så har jag IPTV ut på port 4 i routern, då drar du en kabel från port 4 till port 2 på din låda och sen ut till tvn i den lådan.

Skulle jag kunna välja LAN 3 och aktivera de båda multicast-alternativen? Förresten behöver jag aktivera DUAL-WAN?

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Okt 2001
Skrivet av Purrfected:

Du skulle kunna ringa Telia o kika på deras inteno switch, när jag fick min för typ 2 år sen så gav de ut de gratis.

Annars har jag dessa inställningar för IPTVn, kör dock BBB som IPTV levernatör och Bahnhof på Bredbandet.

http://i.imgur.com/q719hST.png

Men testa dig lite fram om du hittar något som fungerar, inget som kommer börjar brinna om du ställer in fel.
Tror inte du behöver ställa in VID.

Som jag har konfat där så har jag IPTV ut på port 4 i routern, då drar du en kabel från port 4 till port 2 på din låda och sen ut till tvn i den lådan.

Om det funkar för dig så betyder det att BBB sänder IPTV utan VLAN. Telia sänder IPTV på VLAN 243 eller 845 och detta måsta taggas av i router/switch för att det ska funka.

Skrivet av Bobn:

Skulle jag kunna välja LAN 3 och aktivera de båda multicast-alternativen? Förresten behöver jag aktivera DUAL-WAN?

Du kan testa men jag tror inte det kommer funka. Se ovan.

/Knight

Idag kom Athlon64

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Såg nu på routern att ingen av portarna (1-4) lyser. Åtminstone IPTV porten ska väl lysa? Jag har fortfarande inte fått igång tv-boxen. Tror den är defekt, när jag trycker/långtrycker på ON på fjärren till boxen så blinkar boxen bara till och återgår till rödlampa. Väntar på att Telia ska sätta mig som ägare på abb så att jag kommer vidare i denna process (detta skulle ske idag)

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Okt 2001
Skrivet av Bobn:

Såg nu på routern att ingen av portarna (1-4) lyser. Åtminstone IPTV porten ska väl lysa? Jag har fortfarande inte fått igång tv-boxen. Tror den är defekt, när jag trycker/långtrycker på ON på fjärren till boxen så blinkar boxen bara till och återgår till rödlampa. Väntar på att Telia ska sätta mig som ägare på abb så att jag kommer vidare i denna process (detta skulle ske idag)

Verifiera att allt funkar med Technicolor först. När allt lirar där kan du ge dig på att byta till Asus.

Uttag i hallen:
1 -> WAN på Technicolor (Röd port?)
2 -> Andra gula från vänster på Technicolor

Koppa så och verifiera IPTV så tar vi det därifrån sen.

/Knight

Idag kom Athlon64

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Knightmare:

Verifiera att allt funkar med Technicolor först. När allt lirar där kan du ge dig på att byta till Asus.

Uttag i hallen:
1 -> WAN på Technicolor (Röd port?)
2 -> Andra gula från vänster på Technicolor

Koppa så och verifiera IPTV så tar vi det därifrån sen.

/Knight

Absolut. Ska koppla enligt ovan så fort jag står som ägare på abb och isåfall kan snacka med Telia direkt om något är defekt.
Har inte gärna Telias skräp då hastigheterna sjunker mellan 5-10 gånger lägre än med Asus.