Trädvy Permalänk
Medlem
Plats
Flisby
Registrerad
Maj 2013

Nätverket krånglar

Hej är ju teknik support enligt min släkt.. Och nu har min farbror lite problem. Det är som så att hans gamla dator som har gått till hans son endast får en uppkoppling om det bara är den som är inkopplad i routern. Han har provat med annan kabel och så. Både hans tv och hans dator funkar utan problem men datorn hans son har funkar bara om det bara är den som är uppkopplad. Hoppas att någon har en aning om vad det kan vara

==CPU: I7 6700K @4.6Ghz==Mobo: Asus Maximus VIII Hero==RAM: 32Gb Corsair Vengeance Lpx==GPU: Asus strix 1080 Dc3==SSD: 1 ocz 400 m.2 @128Gb, Samsung 850 Evo @500Gb x2==PSU: EVGA Supernova G2 750+Röd/Svarta Cablemod kablar==Chassi: Phanteks Eclipse p400==Kylare: BeQuiet Dark Rock Pro 3==

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av Zy77en:

Hoppas att någon har en aning om vad det kan vara

Kolla så kabeln från uttaget till routern är kopplad till wan porten på routern. Annars så kan enheterna använda publika ip adresser som tar slut, är möjligt att ni får 3st från internet leverantören.

Trädvy Permalänk
Medlem
Plats
Flisby
Registrerad
Maj 2013
Skrivet av VexedRelic:

Kolla så kabeln från uttaget till routern är kopplad till wan porten på routern. Annars så kan enheterna använda publika ip adresser som tar slut, är möjligt att ni får 3st från internet leverantören.

Det löste sig rätt enkelt, han var bara tvungen att sova och nyktra till lite så han kom på att det ena uttaget i datorn är trasigt

==CPU: I7 6700K @4.6Ghz==Mobo: Asus Maximus VIII Hero==RAM: 32Gb Corsair Vengeance Lpx==GPU: Asus strix 1080 Dc3==SSD: 1 ocz 400 m.2 @128Gb, Samsung 850 Evo @500Gb x2==PSU: EVGA Supernova G2 750+Röd/Svarta Cablemod kablar==Chassi: Phanteks Eclipse p400==Kylare: BeQuiet Dark Rock Pro 3==