Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003

långsamt wifi trots rätt grejer.

hejsan, har precis installerat mitt wifi-kort i min mediadator, Asus PCE-AC68
https://www.netonnet.se/art/dator/natverk/natverkskort/asus-p...

I huset har jag en Asus RT-AC68U router med det interna wifi avstängt samt en Accesspunkt av modell: Unifi AP-AC-LR
https://www.inet.se/produkt/5402774/ubiquiti-unifi-lite-ac130...

Problemet är att jag med full mottagning inte får ut mer än max 95-100/90 av min 250/100 lina, jag tycker det skulle vara möjligt att få ut nästan max hasstighet med grejorna jag har. Med kabel får jag ut 250/100.

Antennerna till mitt pci-e wifi kort står 2-3 meter ifrån APn i taket så det lär inte vara något som stör ut direkt. Kabeln mellan AP och router är CAT5e så där är inte heller problemet.

Vad tror ni?

MVH

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Aug 2004

räcker inte 95-100 haha

//mrkjellman

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003

@Mr_Kjellman: Räcker och räcker, det gör det väl men det var väl inte riktigt frågan Har jag 250/100 så vill jag ju såklart gärna ha ut detta, har jag ett problem med mitt wifi så vill jag ju gärna reda ut det också!

Det är inte jättelångt mellan router och mediadator så en kabel + en liten switch bakom tvn hade tagit knappt en timme att klamra dit men efter mycket läsande så verkade wifi rätt lovande idag så jag besparade mig den timmen och säkert en handfull svordommar genom att skaffa detta wifi kort istället.

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Plats
plats
Registrerad
Maj 2006

du kan vara förnära APn, ställ ner signalstyrkan till låg/anpassad. Kontrollera att du verkligen ansluter med ac, låter som du ansluter med n.

Nätverksnörd

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Feb 2005

@MixeR_staveN
Du kör på 5Ghz nätet?
Har du möjlighet att prova utan accesspunkten, de kan inte vara så att de är den som bromsar?
Vad får du för hastighet på t ex mobilen?

Desktop|Intel I7 6700k|Asus Z170-e|Nvidia GTX 660|Corsair DDR4 2x8GB|520GB SSD|1,5TB
Mouse|Steelseries Sensei|Keyboard|Qpad MK50|Monitor|Benq XL2420t|Benq G2010WA
Laptop|HP ProBook 4320s I3|128GB SSD|4GB DDR3|NAS|Synology 411j 13TB
Tab|Nexus 7 2gen 16GB|Phone|Iphone SE 64GB|HTPC|Raspberry Pi B+/3

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Mar 2008
Skrivet av MixeR_staveN:

Efter mycket läsande så verkade wifi rätt lovande idag så jag besparade mig den timmen och säkert en handfull svordomar genom att skaffa detta wifi kort istället.

Detta gav mig ett gott skratt!
Att förvänta sig Wi-Fi utan svordomar.

Mitt tips är att ha låga förväntningar på alla trådlösa tekniker. Då blir man förhoppningsvis inte besviken.
Samt kör sladd om det inte är omöjligt.
Jag brukar ta throughput som tillverkaren skriver på sin produkt och dela det med 10 och sen avgöra om det är tillräckligt för mig.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av MixeR_staveN:

från APn i taket så det lär inte vara något som stör ut direkt. Kabeln mellan AP och router är CAT5e så där är inte heller problemet.

Om du kör med PoE adaptern/injektorn kolla kablarna, om kontakterna inte ansluter ordentligt får du en restriktion på 100 Mbit.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av VexedRelic:

Om du kör med PoE adaptern/injektorn kolla kablarna, om kontakterna inte ansluter ordentligt får du en restriktion på 100 Mbit.

Vill även påpeka att om du kör med injektor att det finns både 100Mbit/s och Gigabit injektorer till UniFi, se till så att du av någon anledning inte råkat få dit de 100MBit variant genom att t.ex. uppgradera från en gammal modell eller något. Dock klagar den rätt friskt på det i UniFi mjukvaran att den bara är ansluten till 100Mbit så det är oftast inget man missar, bara en tanke dock.

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

Kör du med AC 5GHz och 80 Mhz

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002
Skrivet av MixeR_staveN:

@Mr_Kjellman: Räcker och räcker, det gör det väl men det var väl inte riktigt frågan Har jag 250/100 så vill jag ju såklart gärna ha ut detta, har jag ett problem med mitt wifi så vill jag ju gärna reda ut det också!

Det är inte jättelångt mellan router och mediadator så en kabel + en liten switch bakom tvn hade tagit knappt en timme att klamra dit men efter mycket läsande så verkade wifi rätt lovande idag så jag besparade mig den timmen och säkert en handfull svordommar genom att skaffa detta wifi kort istället.

Jag hade dragit kabeln alla dagar i veckan. Då slipper du problem. Sen använder du wifi till prylar som inte är så känsligt mot störningar och hastigheter. Mobiler, tvn, paddor etc.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Har du aktiverat så att accesspunkten kör i 80MHz eller högre? Kolla i accesspunkten så att wifi-kortet kör på 5ghz

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003

hej alla! Jag har inga superförväntningar på wifi direkt men, bättre än såhär ska det ju funka med bra grejor kan man tycka. APn skickar ju över 5ghz enheter på 5ghz nätet automatiskt men i mitt fall verkar den bara skicka över apple produkter, tjejens Ipad och Iphone går på AC fart medans mediadatorn och resten av enheterna går på NG (2.4ghz). Handlar inte om platsbrist heller för stänger hon av sina enheter så går inget på 5ghz bandet.

Väldigt frustrerande, har konfigurerat unifi APn så som den ska, så att man ska se 2st separata nät 2,4 och 5ghz.

Skrivet av jocke92:

Har du aktiverat så att accesspunkten kör i 80MHz eller högre? Kolla i accesspunkten så att wifi-kortet kör på 5ghz

Transmit power är ställt på HIGH och APn i sig tror att jag bor i USA så det skall inte vara "sverige begränsat" heller. Det stora problemet just nu verkar vara att 5ghz bandet inte visas för enheterna. (dock skickas apple produkter över automatiskt på AC bandet)

Skrivet av b1ghen:

Vill även påpeka att om du kör med injektor att det finns både 100Mbit/s och Gigabit injektorer till UniFi, se till så att du av någon anledning inte råkat få dit de 100MBit variant genom att t.ex. uppgradera från en gammal modell eller något. Dock klagar den rätt friskt på det i UniFi mjukvaran att den bara är ansluten till 100Mbit så det är oftast inget man missar, bara en tanke dock.

wired Uplink 1000Mbit / full duplex står det i unifi controllern så allt detta ska vara rätt. Både unifi APn och controllern på datorn är av senaste versioner.

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2013
Skrivet av MixeR_staveN:

hej alla! Jag har inga superförväntningar på wifi direkt men, bättre än såhär ska det ju funka med bra grejor kan man tycka. APn skickar ju över 5ghz enheter på 5ghz nätet automatiskt men i mitt fall verkar den bara skicka över apple produkter, tjejens Ipad och Iphone går på AC fart medans mediadatorn och resten av enheterna går på NG (2.4ghz). Handlar inte om platsbrist heller för stänger hon av sina enheter så går inget på 5ghz bandet.

Väldigt frustrerande, har konfigurerat unifi APn så som den ska, så att man ska se 2st separata nät 2,4 och 5ghz.

Transmit power är ställt på HIGH och APn i sig tror att jag bor i USA så det skall inte vara "sverige begränsat" heller. Det stora problemet just nu verkar vara att 5ghz bandet inte visas för enheterna. (dock skickas apple produkter över automatiskt på AC bandet)

Bandbredden har inget med TX power att göra. Det är under "Channel width" du ställer in detta!

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003
Skrivet av Gaist:

Bandbredden har inget med TX power att göra. Det är under "Channel width" du ställer in detta!

Förstår, har kollat detta nu och testat från 20-80 men 5ghz nätet visar sig ändå inte och det skickar heller inte över min mediadator på 5ghz bandet.

Riktigt lustigt att 1, jag inte ens kan se 5ghz bandet på enheterna, inte ens på enheter som körs på bandet (apple). 2, att det bara är apple produkter som trycks över på 5ghz bandet automatiskt.

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jul 2001

Kollat så att du kör på en frekvens/kanal som både AP och klient klarar?

chmod 775

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

1. Så länge du inte separerat 5Ghz och 2,4 på olika SSID kommer enheterna se det som 1
2. Du ska ha så hög kanalbredd det går.
3. Leta efter band-steering i accesspunkten. Det försöker lura över enheter på 5Ghz
4. Kolla i enhetshanteraren så att nätverkskortet är inställt på att föredra 5Ghz
5. Uteffekten spelar ingen större roll på det korta avståndet. Det påverkar bar räckvidden och hastigheten längre ifrån

Apples enheter är duktia på att föredra 5Ghz när det finns medan det är lite si och så med Windows-datorer tyvärr

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003
Skrivet av jocke92:

1. Så länge du inte separerat 5Ghz och 2,4 på olika SSID kommer enheterna se det som 1
2. Du ska ha så hög kanalbredd det går.
3. Leta efter band-steering i accesspunkten. Det försöker lura över enheter på 5Ghz
4. Kolla i enhetshanteraren så att nätverkskortet är inställt på att föredra 5Ghz

Apples enheter är duktia på att föredra 5Ghz när det finns medan det är lite si och så med Windows-datorer tyvärr

1. Jag har skapat ett ett nytt SSID (wifi 5ghz) som 2,4ghz bandet är inaktiverat på, dvs endast 5ghz tillgängligt på detta SSID men det visas inte för enheter, aktiverar jag 2,4ghz bandet på detta SSID så kommer det fram och blir synligt för alla enheter.
2. har ställt in så högt det går nu!
3. Har redan ställt bandsteering på "prefer 5ghz"
4. ska kolla detta !

Får ut runt 140/100 på tjejens apple grejor över AC bandet och det är fullt godkänt för min del på en mediadator även om jag tycker att det borde gå att kräma ut lite till, eller är detta AC standardens maxhastighet? (ska googla senare)

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Registrerad
Mar 2013
Skrivet av MixeR_staveN:

1. Jag har skapat ett ett nytt SSID (wifi 5ghz) som 2,4ghz bandet är inaktiverat på, dvs endast 5ghz tillgängligt på detta SSID men det visas inte för enheter, aktiverar jag 2,4ghz bandet på detta SSID så kommer det fram och blir synligt för alla enheter.
2. har ställt in så högt det går nu!
3. Har redan ställt bandsteering på "prefer 5ghz"
4. ska kolla detta !

Får ut runt 140/100 på tjejens apple grejor över AC bandet och det är fullt godkänt för min del på en mediadator även om jag tycker att det borde gå att kräma ut lite till, eller är detta AC standardens maxhastighet? (ska googla senare)

Nej, testade precis att dra ut sladden och detta får jag på ett basic inbyggt nätverkskort + en asus 87u router på andra våningen men massa väggar ivägen.

Någonting är precis som du påstår fel.

GPU EVGA GeForce GTX 780 Ti SC ACX Kylning Corsair Hydro H110i
Moderkort Asus Z87-DELUXE Intel Z87 CPU 4790K
Minne Corsair 16GB CL9 1600MHz VENGEANCE PRO Nätagg Corsair AX860i
Chassi Corsair Carbide Air 540 Skärm Asus Swift PG278Q [2] Samsung SA950
SSD Samsung SSD PRO 850 256&2*128GB Hårddisk Western Digital Red 2TB

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003

@Leyer: Ser riktigt bra ut ju!

Jag testade nu att aktivera 5ghz bandet på min asus RT-AC68U och det visas på alla enheter, kopplade upp mediadatorn på detta och kom då upp i 190/100 ungefär med AC standard. Ska testa tweaka lite till i routern och även lägga över smartTVn på APn och se om det blir ännu bättre.

Routern och anternnerna till datorn står kanske 5 meter ifrån varandra i varsin hörna i ett vardagsrum så det är inte mycket i vägen!

Blir nog till att köra mediadator på routerns 5ghz band och resten av enheterna (mobiler et.c) på APns 2.4ghz band.
Egentligen var ju tanken med APn endast att få längre räckvidd för mobiler och liknande ute på tomten och det funkar den ypperligt till, dock har den bevisligen något problem med 5ghz bandet, såg i vissa trådar att andra haft problem med samma sak, att 5ghz bandet är osynligt för enheter.. Har testat de mesta av tipsen såsom att låsa bandet på olika kanaler, gjort ett nytt trådlöst nätverk i APn där 2,4ghz bandet är inaktiverat samt overrideat 5ghz bandet på det befintliga nätverket så att det får ett eget SSID, helt utan framgång. (andra har dock lyckats)

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Har du koll på kanalerna eftersom du verkar tro att det är bättre att välja USA ? Det är inte heller självklart att högre effekt är bättre på något sätt eftersom det är signal/brusförhållandet som är viktigt och inte signalnivån i sig, högre effekt ger ofta mer störningar och finns det andra nät inom radioräckvidd minskar dessutom ofta tiden man kan kommunicera så kapaciteten i nätet sjunker i stället för ökar.
Sedan så kan felaktiga landsinställningar leda till omöjliga kanalkombinationer, apparaterna kan helt enkelt inte använda samma kanaler och då kan de inte heller kommunicera med varandra.
https://en.wikipedia.org/wiki/List_of_WLAN_channels

Skrivfel

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003
Skrivet av mrqaffe:

Har du koll på kanalerna eftersom du verkar tro att det är bättre att välja USA ? Det är det inte heller självklart att högre effekt är bättre på något sätt eftersom det är signal/brusförhållandet som är viktigt och inte signalnivån i sig, högre effekt ger ofta mer störninifgar och finns det andra nät inom radioräckvidd minskar dessutom ofta tiden man kan kommunicera så kapaciteten i nätet sjunker i stället för ökar.
Sedan så kan felaktiga landsinställningar leda till omöjliga kanalkombinationer, apparaterna kan helt enkelt inte använda samma kanaler och då kan de inte heller kommunicera med varandra.
https://en.wikipedia.org/wiki/List_of_WLAN_channels

Hej! Nej har ingen direkt superkoll på det men jag har läst det du säger, ställde tillbaka allt på standard när det inte funkade att höja!

Ska testa installera om hela unifi mjukvaran med svenska som val! problemet just nu är väl egentligen inte att det går långsamt utan att 5ghz bandet är osynligt, nätverkskortet var korrekt inställt men ändå vill inte APn skicka över den på 5ghz bandet.

ska som sagt testa installera om allt, återkommer!

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Nov 2010

Om du har en Android telefon kan jag rekommendera Wifi Analyzer
https://play.google.com/store/apps/details?id=com.farproc.wif...

eller om du föredrar att sitta vid datorn (svårt att flytta runt på om den är stationär! ) så är inSSIDer trevligt.
http://www.techspot.com/downloads/5936-inssider.html

Med dem ska du kunna se båda ditt 2.4Ghz och 5Ghz band. Om 5Ghz inte syns så är det nog inte aktiverat på din AP

~. Citera så jag hittar tillbaka .~

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Om APn använder olämplig kanal pga "USA" så kommer en "EU klient" inte att kunna se den, det kan också bli konstiga överlapp mot spärrade kanaler beroende på kanalbredden så det kan krävas en del manuellt pusslande om man blandar olika landsinställningar och olika kombinationer av apparater är olika strikta i hur väl de följer reglerna.
Detsamma gäller ssid, en del accepterar icke asciitecken medan andra totalvägrar om de förekommer.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003

@mrqaffe: Tack för tipset med "USA" , det hjälpte. Installerade om allt och valde Sverige och svensk tid, skapade ett enskilt SSID för 5ghz bandet, la det på kanal 48 och 2.4ghz på kanal 1. Nu ser jag 5ghz bandet från APn stängde av wifi på routern och anslöt mediadatorn till APn (5ghz) vipps, 230/100 uppkoppling

Tänkte väl att det skulle vara OK fart på dagens wifi ändå .

Skrivet av Mr_Kjellman:

räcker inte 95-100 haha

skam den som ger sig

Tack alla för hjälpen!

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Plats
plats
Registrerad
Maj 2006
Skrivet av bärplockaren:

@MixeR_staveN
Du kör på 5Ghz nätet?
Har du möjlighet att prova utan accesspunkten, de kan inte vara så att de är den som bromsar?
Vad får du för hastighet på t ex mobilen?

5 eller 2.4 har ingen betydelse om du ansluter med n . Läs mitt inlägg ovan istället, verifiera att du ansluter med ac.

Nätverksnörd

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003
Skrivet av moire:

5 eller 2.4 har ingen betydelse om du ansluter med n . Läs mitt inlägg ovan istället, verifiera att du ansluter med ac.

förut körde jag på ng över 2.4ghz bandet (ofrivilligt) Nu körs den över AC @ 5ghz

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003

Vill bara komplettera med att efter ytterligare lite inställningar så får jag nu ut full hastighet 248/100 @ 5ms över mitt wifi, superstabilt hittills.

Kan inte vara mer nöjd, så slapp jag ju en exta kabel i hemmet också!

Gott nytt !

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006
Skrivet av moire:

5 eller 2.4 har ingen betydelse om du ansluter med n . Läs mitt inlägg ovan istället, verifiera att du ansluter med ac.

Öh va

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
blekinge
Registrerad
Dec 2003
Skrivet av trollhattan:

Öh va

Skickades från m.sweclockers.com

Är inte N alltid över 2.4ghz nätet

Landator: Q6600 @ 4ghz | 4gb Ballstix pc8500 | ASUS p5k-vm Matx | Asus 8800GT 512 | 150gb raptor | WD 250gb | 2x500gb seagate | Tagan 480w | Aplus micro-atx chassi | Samsung 226BW | Audigy ZX 5.1 |

Trädvy Permalänk
Föräldraledig
Emil Åkered
Plats
Stockholm
Registrerad
Jan 2003
Skrivet av MixeR_staveN:

Är inte N alltid över 2.4ghz nätet

802.11n kan vara både 2,4 GHz och 5 GHz, AC däremot är endast 5 GHz. Wiki har en lättöverskådlig (...) tabell.
https://en.wikipedia.org/wiki/IEEE_802.11#Protocol

Föräldraledig till och med våren 2018. För övrigt anser jag att Karthago bör förstöras.
▪ Media och spel -> i5-4590S - B85M-ITX - GTX 1070 - 8 GB DDR3 - 750 GB SSD
▪ Jobb -> Thinkpad Yoga - i7-4500U - 8 GB DDR3 - 256 GB SSD
▪ Spel -> i7-4770K @ 4,3 GHz - Z97-A - 16 GB DDR3 - GTX 980 Ti - 768 GB SSD
▪ Konsol -> Playstation 4 Pro - Playstation Vita - Switch