Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Laptop hittar inte nya routern

Håller på hjälpa mamma att uppgradera internet. Det är Telia trådlöst bredband mer Huawei e5577 minirouter. Hon har haft en liknande men äldre Huawei router tidigare.

Probemet är att hennes dator inte hittar den nya routern. Vi testade på två mobiler och båda hittade routern direkt. Använder man USB-sladden så fungerar det. Någon idé om vad som kan vara problemet. Det fungerade ju med förra routern. Datorn hittar dock en rad andra mobila nätverk närheten.

Det enda jag kan hitta i manualen är något om konflikt med IP adressen och att man då kan ändra en siffra i den. Men inte ett ord hur man byter IP-adress vilket inte är något jag kan bara så där.

/Mats

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Testa om det är fler routrar datorn inte hittar, slå på tethering på telefonerna (dela internet) och se om datorn hittar dom. Vad är det för operativ på datorn och har ni testat att slå av på wifi via knapparna på datorns chassi/utsida.

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Menar du att datorn inte ser ssidt ? Det kan bero på att man valt fel land i setupen och på så sätt får man inte tillgång till samma tillåtna kanaler och då kan det strula.
Man kan ha ett ogiltigt ssid men det är osannolikt om man inte bytt ut routerns förvalda.

Eller menar du att du ser ssidt men inte kan skapa en anslutning mot det ?

Man bör använda dhcp om det inte finns en stark anledning att inte göra det, undvik statiska adresser så långt det går, speciellt på saker som använder wifi och flyttas mellan olika nät.

öppna en kommandotolk och kör
ipconfig/all
och posta svaret så kanske det framgår nån fkta som kan hjälpa.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Är inte så helsäker på alla olika termer men efter lite Googlande så stämmer de nogt att det är ssidt som inte dyker upp i listan. Däremot dyker det upp en hel del andra (grannar i omgivningen) och den hittade även mobiltelefonen. Routern kom tillsammans ett nytt abbonemang från Telia så det verkar väl osannolikt att något skulle vara fel där.

Dhcp, är det detsamma som den dynamiska ip adressen som tilldelas automatiskt. Det vill säga att man inte gör något aktivt val. Det stod som sagt något om en risk för konflikt med IP adress och att man då skulle ändra till en annan föreslagen. Kan det vara någon rest från det förra, liknande, modemet som strular.

Tyvärr har jag inte datorn i närheten nu men ska testa det som föreslagits så fort jag får tillfälle.

/Mats

Ps
Tror det är Windows 7

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Att ssidt inte syns betyder att det är nån inkompatibel radioinställning, jag tvivlar på att det är fel på ssidt om ni inte skrivit in det själva men har man valt fel land när man installerade drivrutiner i datorn så kan det göra att man inte kan använda rätt kanaler.
Det skulle också kunna förklara att ssidt syns i andra enheter men inte i datorn så du borde prova att installera om wifidrivern och försäkra dig om att den är för EU/Sverige och inte för USA eller Asien.

Om du inte ser ssidt så är det prio 1 att fixa eftersom du inte kan gå vidare i att försöka ansluta i så fall, det går inte att nå fram till stegen där man ska ange wifits kodnyckel eller där man kan få problem med ipnummer så eventuella problem med det får man ta när du kan ansluta dig till rätt ssid och får upp något felmeddelande.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015
Skrivet av mrqaffe:

Att ssidt inte syns betyder att det är nån inkompatibel radioinställning,

Helt riktigt var det nog här felet fanns. Jag ringde Telias support och efter 1 timme och 15 minuter var felet löst. Själva felet tog 20 sekunder att fixa. Genom att sätta sladden direkt i datorn öppnades ett program där man kunde göra inställningar i routern. I en ruta skulle det ändras från 5 gHz till 2,4 gHz. Antar att frekvenserna gäller radiolänken. Förklaring jag fick var att datorn var lite till åren. Han som till slut hjälpte mig kunde inte så mycket själv utan sprang och frågan någon annan utifrån vårt samtal.

Jag passade samtidigt på att uppgradera internminnet in mors dator från 2 till 8 GB då jag ändå hade två överblivna minnen som inte fungerade i min HP. Hoppas att det blir lite bättre fart på den hypersega dator hon har.

Tack för hjälp och tips!

/Mats

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

mrqaffe

När jag läser ditt inlägg igen undrar jag om jag kan ha missat att välja Sverige när programmet installerades. Jag gjorde inget val alls men engelska kanske var förvalt. Instruktionerna stod på engelska men när supporten skulle läste upp vad jag skulle klicka på var det på svenska och han översatte inte det han läste upp.

/Mats

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av senmathal:

Helt riktigt var det nog här felet fanns. Jag ringde Telias support och efter 1 timme och 15 minuter var felet löst. Själva felet tog 20 sekunder att fixa. Genom att sätta sladden direkt i datorn öppnades ett program där man kunde göra inställningar i routern. I en ruta skulle det ändras från 5 gHz till 2,4 gHz. Antar att frekvenserna gäller radiolänken. Förklaring jag fick var att datorn var lite till åren. Han som till slut hjälpte mig kunde inte så mycket själv utan sprang och frågan någon annan utifrån vårt samtal.

Jag passade samtidigt på att uppgradera internminnet in mors dator från 2 till 8 GB då jag ändå hade två överblivna minnen som inte fungerade i min HP. Hoppas att det blir lite bättre fart på den hypersega dator hon har.

Tack för hjälp och tips!

/Mats

Det låter som om det kan ha varit nått fel på inställningarna så routern bara använde 5GHz samtidigt som datorn bara hade 2,4GHz, det är väl på sätt och vis ett kanalproblem det också.
Bra att det gick att få ordning på det.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.