Paketförluster/spontana avbrott under ett halvårs tid. ISP hittar inget fel.

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

Paketförluster/spontana avbrott under ett halvårs tid. ISP hittar inget fel.

Hej! Flyttade den 1 juli 2016 till en ny lägenhet med fiberuppkoppling till öppet stadsnät (Zitius) Uddevalla.
Sedan dess har jag haft paketförluster/spontana avbrott. Jag felanmälde omedelbart till bahnhof som jag har som ISP. Då påbörjades en mycket långsam process.

Felet beter sig som så att jag tappar min "data upp/ut" sitter jag i TS/Mumble/skype så kan dem andra plötsligt inte höra mig längre medans jag fortfarande hör dem, men bara i ca 10 sekunder innan samtalet helt bryts.

Jag bifogar en skärmdump från pingplotter:

https://i.imgur.com/NGGcmI6.png

Tekniker från stadsnätet har varit här 5 gånger. Bytt SFP och CPE minst 3 gånger. Även svetsat om fiberkabeln mellan min lägenhet och kopplingshuset ute på gården pga. dåligt ljusgenomsläpp.

Sista gången han var här så Kopplade dom in någon slags mätprobe som analyserade uppkopplingen under några dygn.
Dem ringde mig nyss och meddelade att man inte sett något fel med mätproben. Och man uppmanar mig att ÅTERIGEN prova med annan pc och annan nätverkskabel (vilket jag givetvis gjort otaliga gånger).

Om jag har två datorer som båda samtidigt kör pingplotter med varsin nätverkskabel direkt in i CPE och varsin extern IP, så sker inte avbrotten samtidigt. Dvs. en dator kan tappa flera paket i rad medan den andra inte ser några förluster alls under den tidpunkten.

Jag mäter vanligtvis mot ping.sunet.se men när jag mäter mot den andra pc'n så sker inga paketförluster. Det tycker jag bör utesluta att felet ligger i min egen utrustning.

Jag har även testat med en annan ISP (bredband2) och felet kvarstår även då.

För tillfället så hävdar bahnhof att felet ligger hos zitius, medans zitius hävdar att felet ligger hos bahnhof alternativt i min egen utrustning.

Jag vet inte vad jag ska ta mig till längre, finns det något sätt som jag själv kan identifiera exakt var felet ligger? För det känns verkligen som att både bahnhof och zitius inte orkar lägga ner så mycket energi på att lösa problemet.

Jag är så otroligt trött, arg och ledsen på att man fortfarande efter 6 månader inte kommit fram till ett skit. Jag behöver min internetuppkoppling och vill inte behöva flytta igen för att få fungerande fiberuppkoppling.

Supportchefen på bahnhof har sagt att man eventuellt får säga upp mitt abonnemang om man inte hittar felet. Men jag är inte intresserad av att byta ner mig till VDSL eller Mobilt bredband. Jag vill ha fungerande fiberuppkoppling.
Jag har dessutom varit tvungen att betala fakturorna från bahnhof under dessa 6 månader, för en tjänst som inte fungerar.

Finns det någon chans att min hyresvärd har rätt att kräva att uppkopplingen lagas?

Vad ska jag ta mig till?

Mvh en mycket ledsen och besviken internetanvändare.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2002

Välkommen till forumet!

I och med att du redan testat mycket under lång tid skulle jag börja gå ett annat håll: ta kontakt med dina grannar, förklara vad som händer i din lägenhet och fråga om de har upplevt samma (om de har fiber) och om de kan vara behjälplig i att felsöka lite. Kanske kan låna deras nät ett tag för att köra samma pingsnurror. Är ni flera med samma problem kan ni ha bättre slagkraft mot leverantören eller var problemet nu ligger. Även om det blir att göra samma sak igen, fast större skala så kanske det går snabbare.

Se även till att du kör trace så att du förhoppningsvis kan bättre se Var problemet ligger.

-:| i7-3930K | Asus P9X79 Deluxe | 8x4GB Corsair Vengeance 1600Mhz |:-
-:| Gigabyte GTX1070 | Massa disk | Corsair TX750W |:-
-:| Citera för svar |:-

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

Vad jag kan se så sker problemet någonstans emellan mig och mitt första hop,
alltså gw9.a328.priv.bahnhof.se [37.123.190.129].
Se skärmdumpen från pingplotter.

Eller menar du något annat när du skriver "kör trace"?

Ska kolla med grannarna imorgon.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2002
Skrivet av Chilistorm:

Vad jag kan se så sker problemet någonstans emellan mig och mitt första hop,
alltså gw9.a328.priv.bahnhof.se [37.123.190.129].
Se skärmdumpen från pingplotter.

Eller menar du något annat när du skriver "kör trace"?

Ska kolla med grannarna imorgon.

Jahaa?! Det är en trace mot ping.sunet.se?
Jag tog det som att det var ping mot olika adresser bara för att jag inte såg någon intern IP från t ex en router.

-:| i7-3930K | Asus P9X79 Deluxe | 8x4GB Corsair Vengeance 1600Mhz |:-
-:| Gigabyte GTX1070 | Massa disk | Corsair TX750W |:-
-:| Citera för svar |:-

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

@GreyWilk: ja det är trace som pingplotter kör. (Om jag inte fått det hela om bakfoten)

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

Hej

Låter som det jag hade alldeles när vi fick bredband. Vi har fiber till källaren och sedan koppar upp i lägenheten med en CPS (annan modell än din troligen) Jag hade valt Bredband2 i ett öppet nät (Västerås) och såg fram mot att få byta bort ADSL/Telia...

Massa sporadiska avbrott och paket som försvann, segt tidvis och inte var det mycket fortare än ADSL (hade valt 10/10 från Bredband2)

Tekniker kom efter att jag klagat och de såg att det inte funka speciellt bra. Men eftersom de tenderar att felförklara utrustningen som man har hemma så passa jag på att göra en kupp. När teknikerna var här så bad jag dom koppla bort Bredband2 eftersom de även såg felet och att jag hade tre olika datorer som alla visa att det var fel. Teknikerna fixa in mig på Telia och allt flöt perfa....

Bredband2 bråka om detta och "vägrade" säga upp avtalet men gav sig på en dag när Konsumentombudet ringde upp!!

Fick lov att välja ett nytt abonnemang och tog Bahnhof då.

Teknikerna från dåvarande Mälarenergi gav faktiskt feedback !!! Enligt vad de såg var minst en switch inne på Bredband2 nät felinställd och det var för mycket trafik tidvis på de kvarvarande för att inte tappa paket då och då. Delvis växtvärk syndrom då detta var i svängen när hela Västerås fick bredband.

Om du har det har även dina grannar som har samma ISP samma fel. Eventuellt om det är en av switcharna alldeles "nära" huset så har alla som delar dessa samma fel även med andra ISP'er (dock så kanske i varierande grad, alla ISP kör olika saker!)

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

@Dack3: Faktum är att tidigare i höstas prövade zitius att koppla över mig på riksnet istället för bahnhof. då fungerade det perfekt under det dygnet som vi testade. Sen kopplade dem tillbaka mig på bahnhof. Jag trodde då att man hade identifierat felet och tänkte fixa det.
Men veckorna gick och inget hände.

Sedan beslutade jag själv att byta till bredband2 då bahnhof inte kom fram till något. Men då kvarstod problemet ändå, vilket fick mig att tro att det tidigare testet med riksnet bara var tur och tillfällighet att jag inte fick några paketförluster just då.

Trädvy Permalänk
Medlem
Registrerad
Dec 2016

Kan tyvärr vara så!

Jag pingplottar dig nu och ser inga problem med din uppkoppling än. Den ser fin ut!

Aha...där spika en Bahnhof switch 139ms fast bara en gång!! switch 46.59.112.245........

adderat info
Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2002

@Chilistorm Btw: hur ofta inträffar det? Någon gång per dag? Varje timme? Hela tiden? Finns det något mönster?
Det är också intressant att du har packet loss mot alla IP's vilket tyvärr pekar åt ditt håll då, tycker jag.
Dock kanske inte din dator, men kanske något annat. Finns det något annat du kan komma på som kan störa ut signalerna i kablaget? Går kablaget i närhet av kanske magneter eller annat spännande?

Se punkt 4 och 5 (och kanske 6) i denna länk: http://www.techrepublic.com/blog/10-things/10-things-you-shou...

Har kört lite PingPlotter också nu och mot just 46.59.112.245 mätt upp högst svarstid (218ms) men än inga drops eller packet loss.

EDIT: kör även en rullande ping specifikt mot 46.59.112.245 för att se om den ger roliga utlsag

-:| i7-3930K | Asus P9X79 Deluxe | 8x4GB Corsair Vengeance 1600Mhz |:-
-:| Gigabyte GTX1070 | Massa disk | Corsair TX750W |:-
-:| Citera för svar |:-

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

@GreyWilk: Det varierar, nu ikväll har det ibland gått upp emot 30 min emellan avbrotten.
Men ibland går det inte ens 2 minuter emellan.

Hur kan felet peka åt mitt håll när jag kan pinga min andra pc med dess externa ip utan förluster men inte bahnhofs gateway som är mitt första hopp? För mig låter det som att felet tydligt ligger emellan min CPE/fiberconverter och bahnhofs gateway som är mitt första hopp. vilket med andra ord är vart som helst i stadsnätets utrustning alternativt i överlämningen till bahnhof.

Varför pingar du förresten 46.59.112.245? det är inte min dator.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2002

@Chilistorm Menade inte att säga att det definitivt är hos dig, men det verkar ligga nära dig. Kanske närmsta swirren utanför dig.

Pingar 46.59.112.245 för att den var den enda nod i trace mot dig som stack ut med hög svarstid. Tänkte försöka få en pinpoint om det faktiskt är något problem där (sett från min sida) eller ej.

-:| i7-3930K | Asus P9X79 Deluxe | 8x4GB Corsair Vengeance 1600Mhz |:-
-:| Gigabyte GTX1070 | Massa disk | Corsair TX750W |:-
-:| Citera för svar |:-

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Om vi säger så här. De har bytt utrustningen hos dig och i noden. De har mätt fibern och svetsat om den, frågan är om det är gjort i båda ändar? Är den mätt med ett riktigt instrument ska ju din anslutning vara i sin ordning.

Om felet ligger på en sådan nivå att även Svensson stör sig på det kan du höra dig för bland grannarna. Men samtidigt borde de då redan felanmält. Kommer där tillräckligt med felanmälningar från samma område/switch borde det ju lysa en lampa i deras system.

Jag hade desperat hoppat runt bland så många iSP så möjligt i hopp om att det inte är zitius samt skaffa ännu mer kött på benen att det är Zitius som är problemet

Trädvy Permalänk
Medlem
Registrerad
Jan 2017
Skrivet av GreyWilk:

@Chilistorm Menade inte att säga att det definitivt är hos dig, men det verkar ligga nära dig. Kanske närmsta swirren utanför dig.

Pingar 46.59.112.245 för att den var den enda nod i trace mot dig som stack ut med hög svarstid. Tänkte försöka få en pinpoint om det faktiskt är något problem där (sett från min sida) eller ej.

jaha du tänker så. Även om den har hög svarstid så tappar jag ju paketen långt innan jag öht når den. Men det kanske ändå skulle kunna vara den som bråkar?

Skrivet av jocke92:

Om vi säger så här. De har bytt utrustningen hos dig och i noden. De har mätt fibern och svetsat om den, frågan är om det är gjort i båda ändar? Är den mätt med ett riktigt instrument ska ju din anslutning vara i sin ordning.

Om felet ligger på en sådan nivå att även Svensson stör sig på det kan du höra dig för bland grannarna. Men samtidigt borde de då redan felanmält. Kommer där tillräckligt med felanmälningar från samma område/switch borde det ju lysa en lampa i deras system.

Jag hade desperat hoppat runt bland så många iSP så möjligt i hopp om att det inte är zitius samt skaffa ännu mer kött på benen att det är Zitius som är problemet

När bahnhof mäter mot mig så ser allt bra ut tills dem kliver in i zitius nät. Dem har även provat att routa om mig helt i bahnhofs nät vilket inte gjorde någon skillnad. Bahnhofs teori är att det är fel i överlämningen från zitius till bahnhof. vilket jag tycker låter relativt troligt. problemet är att inte ens bahnhof kan få zitius att kolla upp det ordentligt. känns som att zitius bara nonchalerar bort att det skulle vara något fel hos dem.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2005

Om det nu fungerar helt felfritt från en dator och är problem på en annan dator. Med samma uppkoppling, samtidigt, hela tiden. Då borde man väl kunna utesluta att det är uppkopplingen som är det faktiska problemet.

Vad har du för datorer? Är det t.ex. en bärbar och en stationär? Provar du båda direkt med kabel?

Har du jordade uttag hemma och du har problem med din stationära dator som är ansluten med skyddsjord? Och en bärbar som är ansluten utan skyddsjord?

Ifall det är så att du möjligen kan ha någon ledningsburen störning via elsystemet och att dina kommunikationsproblem egentligen härrör till elsystemet och inte fiberanslutningen.

Med vänlig hälsning

Andreas Öhr
Epradius

Teknikkonsult inom elteknik, nätverk, antennteknik, KNX.

Trädvy Permalänk
Medlem
Registrerad
Jan 2017
Skrivet av Andreas Epradius:

Om det nu fungerar helt felfritt från en dator och är problem på en annan dator. Med samma uppkoppling, samtidigt, hela tiden. Då borde man väl kunna utesluta att det är uppkopplingen som är det faktiska problemet.

Vad har du för datorer? Är det t.ex. en bärbar och en stationär? Provar du båda direkt med kabel?

Har du jordade uttag hemma och du har problem med din stationära dator som är ansluten med skyddsjord? Och en bärbar som är ansluten utan skyddsjord?

Ifall det är så att du möjligen kan ha någon ledningsburen störning via elsystemet och att dina kommunikationsproblem egentligen härrör till elsystemet och inte fiberanslutningen.

Med vänlig hälsning

Andreas Öhr
Epradius

Tror du missförstår, jag har inga avbrott emellan datorerna, men när jag pingar någonting längre ut så får jag avbrott. Alltså avbrottet sker när jag kliver längre ut i nätet än första switchen. Men pingar jag emellan datorerna så går jag bara ut till första switchen och sen tillbaka igen och då finns det inga avbrott. (alltså inte första hoppet, utan första switchen i andra änden av min fiberoptiska kabel)
Om jag däremot pingar första hoppet (som för mig är hos bahnhof) så får jag avbrott.

Blir lätt lite rörigt när man ska försöka beskriva sånt här.

EDIT: Båda datorerna är anslutna direkt med kabel till CPE, och tilldelas varsin extern IP

tilläggsinformation
Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2005

Jag förstod det som att du tex pingar från båda datorerna och mot samma mål. Men avbrotten uppstår inte samtidigt på båda datorerna. Eller inte heller när du från respektive dator pingar mot olika mål?

Då känns det inte som att hela din anslutning "går ner" när det händer. Då borde ju bägge tappa paket samtidigt när det händer.

Med vänlig hälsning

Andreas Öhr
Epradius

Teknikkonsult inom elteknik, nätverk, antennteknik, KNX.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2008

Har exakt samma problem om det tröstar... Felanmälan gjord och hoppas verkligen de hittar nått skumt. Studentboende och verkar inte som grannarna har problem.

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

@Andreas Epradius: Nej, pc1 och pc2 tappar anslutning oberoende av varandra. men pingar jag emellan pc1 och 2 så uppstår inga förluster. men någon stans emellan min CPE och första hoppet hos bahnhof så tappar jag paket.

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av Chilistorm:

men någon stans emellan min CPE och första hoppet hos bahnhof så tappar jag paket.

Prova byt leverantör, typ Bredband2 eller nåt. Upplever du fortfarande samma problem, så ligger felet troligtvis hos Zitius, vägrar de åtgärda problemet så finns det inte mycket du kan göra.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Kan du testa att pinga en granne? Alternativet att du kopplar in en enhet och skriver ut
IPv4 adressen till den här så att vi kan pinga mot den.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Jan 2017
Skrivet av VexedRelic:

Prova byt leverantör, typ Bredband2 eller nåt. Upplever du fortfarande samma problem, så ligger felet troligtvis hos Zitius, vägrar de åtgärda problemet så finns det inte mycket du kan göra.

Som jag skriver i första inlägget så kvarstår problemet även med Bredband2.
Men vad ska man göra då? Om felet ligger hos zitius och dom verkar helt ointresserade av att bry sig om att försöka fixa det.
Vad kan man kräva?

Skrivet av BrusE:

Kan du testa att pinga en granne? Alternativet att du kopplar in en enhet och skriver ut
IPv4 adressen till den här så att vi kan pinga mot den.

Pingat från vänner till mig och resultatet blir detsamma, däremot har jag inte pingat en granne. Låter intressant. Återkommer med resultat.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2002

kanske dumma frågor men;

Testat byta kabel?
Testat byta port?
Testat forcera nätverkskortet i 1Gbit/s fullduplex eller 100Mbit/FD?
Testat tanka ubuntu och köra från usb minne?
Kör wireshark och posta capture från när det gick dåligt. (eller skicka PM om du inte vill lägga ut publikt)

Annars skulle det kunna vara en länkgrupp som har ballat ur och bara drabbar vissa SRC IP/DEST IP/VLAN kombon men det är lite svårare att bevisa. Men eftersom du haft så mycket problem så skulle jag nog säga upp det och ta riksnet för att testa.

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

@varget:
Inte alls dumma frågor.

Använt massor med olika långa & korta, gamla & nya TP-kablar. (inkl. cat6)

Testat samtliga portar (LAN1-8) på CPE.

Testat att manuellt tvinga kortat till 1Gbit-FD / 100Mbit-FD. (installerade även ett nytt PCI-e nävterkskort i PC'n.)

Inte testat att kört med ubuntu. Borde jag? Däremot så spelar det ingen roll vilken dator som kopplas in här. Vänners laptops får samma problem. Även alla mobiltelefoner. Dock så går som sagt inte anslutningen ner på alla enheter samtidigt. Utan kan alltså tappa på den stationära samtidigt som laptopen inte märker något alls. Några minuter senare tappar laptopen anslutning medans den stationära inte märker av något alls.

Skickat wireshark filer till dig i PM. Vore otroligt tacksam om du hade velat kolla på dem.

Jag försöker få Zitius att temporärt koppla över mig på Riksnet igen för att testa. Dock helt hopplöst att försöka få kontakt med dem. Inte ens när Bahnhof ringer dem så svarar dem i telefon. (enligt Bahnhof själva)

Trädvy Permalänk
Medlem
Registrerad
Jan 2017

orsaken till avbrotten identifierad

STORT TACK till @varget som hittat vad som orsakar avbrotten.
Hoppas att du kan förklara bättre än mig här i tråden.

Här kommer en mycket förenklad beskrivning:
Avbrottet börjar varje gång av att jag inte får svar på detta paket "ARP - Who has X.X.X.X? Tell X.X.X.X" rörande gateway.
Får dessutom mängder med andra sådana förfrågningar, som inte borde sändas till mig överhuvudtaget. Om jag förstod det hela rätt så tyder detta tex. på en felkonfigurerad switch eller liknande. Denna switch blir antagligen stressad av all denna aktivitet vilket gör att mina sådana förfrågningar ibland prioriteras bort eller helt enkelt inte hinns med.

Genom att skapa en statisk ARP-post med den informationen så behöver min PC inte längre ställa frågan. Därmed blir det heller inte några avbrott pga. uteblivet svar. Detta blir som en bypass tills felet är åtgärdat hos zitius.

Nu hoppas jag bara att dom faktiskt tar och fixar det. Men det är riktigt dåligt att man själv ska behöva hitta orsaken och servera på silverfat för att dem ska göra något åt det. Jag menar, 6 månader?

Trädvy Permalänk
Medlem
Registrerad
Maj 2014
Skrivet av Chilistorm:

Genom att skapa en statisk ARP-post med den informationen så behöver min PC inte längre ställa frågan. Därmed blir det heller inte några avbrott pga. uteblivet svar. Detta blir som en bypass tills felet är åtgärdat hos zitius.

Du borde inte få sådana problem med ARP, kanske rör sig om en ARP Poisoning attack, eller så har de verkligen fel konfigurerat och råkat tunnlat ut alla mac-adresser till dig i sitt nät, så din dator gör anrop på flera tusen enheter.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2002

För att ge lite mer info

man kan tydligt se att hans dator frågar om arp i paket 2065 men utan att få svar
du ser även massvis med andra arp på helt andra subnät

http://imgur.com/a/wrijL

~20 sek senare i paket 2129 frågar han om arp igen, time out troligen
2130 får han svar och allt börjar funka igen

http://imgur.com/a/pMA77

notera även i paket 2120 att han får inkomande paket

Så alternativen är;
1) arp kommer inte fram till routern
2) routern svarar inte på arp
3) svaret från routern kommer inte fram

Pga massiva mängden arp från helt andra kunder får mig att tro:
zitius har tok konfat eller har en bugg i sina swichar som broadcastar arp till samtliga vlan. Detta kanske ev triggar cpu treashold för att duplicera alla dessa paket och vissa arp paket kastas bort pga ddos settings på switcharna eller begränsat förmåga att göra detta. Så jag röstar för alternativ 1

Iaf han la in statiskt arp och det verkar funka nu.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av varget:

För att ge lite mer info

man kan tydligt se att hans dator frågar om arp i paket 2065 men utan att få svar
du ser även massvis med andra arp på helt andra subnät

http://imgur.com/a/wrijL

~20 sek senare i paket 2129 frågar han om arp igen, time out troligen
2130 får han svar och allt börjar funka igen

http://imgur.com/a/pMA77

notera även i paket 2120 att han får inkomande paket

Så alternativen är;
1) arp kommer inte fram till routern
2) routern svarar inte på arp
3) svaret från routern kommer inte fram

Pga massiva mängden arp från helt andra kunder får mig att tro:
zitius har tok konfat eller har en bugg i sina swichar som broadcastar arp till samtliga vlan. Detta kanske ev triggar cpu treashold för att duplicera alla dessa paket och vissa arp paket kastas bort pga ddos settings på switcharna eller begränsat förmåga att göra detta. Så jag röstar för alternativ 1

Iaf han la in statiskt arp och det verkar funka nu.

Detta borde påverka alla kunder som är anslutna till samma switch?
Alternativet är att någon har en enhet med proxy arp påslaget som stör ut de riktiga arp förfrågningarna från routern.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2002
Skrivet av BrusE:

Detta borde påverka alla kunder som är anslutna till samma switch?
Alternativet är att någon har en enhet med proxy arp påslaget som stör ut de riktiga arp förfrågningarna från routern.

Troligen påverkar det fler kunder. Men de kanske inte märker det. Vissa märker kanske inte av 20sek nertid

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jan 2017
Skrivet av VexedRelic:

Du borde inte få sådana problem med ARP, kanske rör sig om en ARP Poisoning attack, eller så har de verkligen fel konfigurerat och råkat tunnlat ut alla mac-adresser till dig i sitt nät, så din dator gör anrop på flera tusen enheter.

Okej, men det fick jag. Nu funkar det kanon!

Skrivet av BrusE:

Detta borde påverka alla kunder som är anslutna till samma switch?
Alternativet är att någon har en enhet med proxy arp påslaget som stör ut de riktiga arp förfrågningarna från routern.

Skrivet av varget:

Troligen påverkar det fler kunder. Men de kanske inte märker det. Vissa märker kanske inte av 20sek nertid
Skickades från m.sweclockers.com

Jag är också nyfiken på hur många detta egentligen påverkar. Jag kommer att återkoppla i tråden när jag fått svar från bahnhof/zitius på måndag.

Stort tack till alla som hjälpte till. Och ett extra stort tack till varget!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Fick du ett svar?

| Citera för svar! | Gilla bra inlägg! |