Tappar uppkoplingen temporärt med oregelbundna mellanrum

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Tappar uppkoplingen temporärt med oregelbundna mellanrum

Jag har sedan någon månad tillbaks haft problem med uppkopplingen på min stationära dator. Problemet uppstår oregelbundet ett antal gånger per dag då det plötsligt dyker upp en liten gul triangel vid nätverks symbolen och det står "internetåtkomst saknas".
Problemet löser sig själv efter någon minut alternativt efter jag inaktiverar varpå aktiverar Wi-Fi. Nätverket funkar helt problemfritt på alla andra enheter och av någon anledning brukar det funka bättre när jag skypar med någon, då tappar jag väldigt sällan uppkopplingen.

Jag har windows 10 som operativsystem och bytte grafikkort för inte specielt länge sedan till ett GTX 1060, övrig information kan hittas här: https://www.netonnet.se/art/dator/stationardator/desktop/asus...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Aronus:

Jag har sedan någon månad tillbaks haft problem med uppkopplingen på min stationära dator. Problemet uppstår oregelbundet ett antal gånger per dag då det plötsligt dyker upp en liten gul triangel vid nätverks symbolen och det står "internetåtkomst saknas".
Problemet löser sig själv efter någon minut alternativt efter jag inaktiverar varpå aktiverar Wi-Fi. Nätverket funkar helt problemfritt på alla andra enheter och av någon anledning brukar det funka bättre när jag skypar med någon, då tappar jag väldigt sällan uppkopplingen.

Jag har windows 10 som operativsystem och bytte grafikkort för inte specielt länge sedan till ett GTX 1060, övrig information kan hittas här: https://www.netonnet.se/art/dator/stationardator/desktop/asus...

Det låter som om ditt kort går i strömsparläge. Kontrollera att det är avstängt.

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av BrusE:

Det låter som om ditt kort går i strömsparläge. Kontrollera att det är avstängt.

Först stängde jag av någon slags energisparfunktion på nätverkskortet vilket inte gav någon effekt. Men efter att jag ställt in datorn på "hög prestanda" vid strömsparscheman har det inte strulat sedan dess.
Jag återkommer om det inte funkar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Aronus:

Nätverkskortet var tydligen inställt på någonslags energisparfunktion och jag stängde av det genom att gå in på windows-inställningar > Nätverk och internet > Ändra nätverkskortalternativ > höger klicka på Wi-Fi och välj "egenskaper" > Konfigurera > Energisparfunktioner

Där kunde man stänga av "Tillåt att den här datorn stänger av den här enheten för att spara ström"

Tack så mycket!

Blev det bättre efter det?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av BrusE:

Blev det bättre efter det?

Jag trodde det först, men det visade sig inte göra mycket.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003
Skrivet av Aronus:

Jag trodde det först, men det visade sig inte göra mycket.

Skickades från m.sweclockers.com

Kolla om liknande funktion finns på din router?

| Citera för svar! | Gilla bra inlägg! |

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Hade samma problem förr, stänga av strömsparläge och strypa ifrån 1gbps till 100mbps i nätverkskortets drivers löste problemet för mig. Då vi endå inte har mer än 20mbps ner så hade det ingen betydelse för mig!

S A D B O Y S

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av sander00se:

Hade samma problem förr, stänga av strömsparläge och strypa ifrån 1gbps till 100mbps i nätverkskortets drivers löste problemet för mig. Då vi endå inte har mer än 20mbps ner så hade det ingen betydelse för mig!

Hur gör jag dessa ändringar?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2011

En uppdatering av drivrutiner fixar säkert problemet Får man öppna datorn?I annat fall så lämnar du in den.
Läs noga på moderkortet och gå in på tillverkarens hemsida och ladda ner lämpliga drivrutiner och chipset.

Kraschfield

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av BrusE:

Kolla om liknande funktion finns på din router?

Hur kollar jag det?