Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2016

Problem med nätverk!

Hej,

Har problem med internet, har lagt in nätverkssladden i datorn men får inte ngn kontakt?
Funkade bra imorse, ikväll fick jag ett kryss att de ej fungerar.
När jag felsöker med windows står det att kabeln är sönder. men den funkar bra via min bärbara datorn.
modekortet är http://www.prisjakt.nu/produkt.php?e=2280587
vad ska man göra ?

AMD A8 7650K
ASUS READON R7 260X OC 2GB
CRUCIAL 8 GB (2x4) BALLISTRIX SPORT
1TB TOSHIBA

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2010
Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005

Avinstallera drivrutinen och installera en ny som "Tea" nämnde.
Om inte det fungerar och du har windows 10 så ladda ner verktyget för att dölja hårdvara från windows update via länken:
http://download.microsoft.com/download/F/2/2/F22D5FDB-59CD-42...
Avinstallera sedan drivrutinen igen via enhetshanteraren och installera den nya drivrutinen.
Kör programvaran igen och se så att nätverkskortet finns med i listan som "dold".
Om inte det funkar så vet jag faktiskt inte vad det kan vara.

CPU: AMD FX-8350 | MB: Gigabyte 990FXA-UD3 | GPU: 2X Gigabyte GV-R928WF3OC-3GD (Radeon R9 280, Crossfire) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): Seagate Baracuda 4TB | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2016

@Tea42BBS: Tack, tyvärr funkar det ej
Jag ser dock att nätverket finns under device manager.. och att den e installerad ..

AMD A8 7650K
ASUS READON R7 260X OC 2GB
CRUCIAL 8 GB (2x4) BALLISTRIX SPORT
1TB TOSHIBA

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2016

Ska man behöva installera alla drivrituner till modekortet ?
https://www.asus.com/support/Download/1/43/3/2/Mptr5yYIlgOyAk...
De e sjukt mkt ska de verkligen vara så ?

AMD A8 7650K
ASUS READON R7 260X OC 2GB
CRUCIAL 8 GB (2x4) BALLISTRIX SPORT
1TB TOSHIBA

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2016

@Hasseman84: kan ej öppna länken

AMD A8 7650K
ASUS READON R7 260X OC 2GB
CRUCIAL 8 GB (2x4) BALLISTRIX SPORT
1TB TOSHIBA

Trädvy Permalänk
Medlem
Registrerad
Jan 2013
Skrivet av Ezoo:

Ska man behöva installera alla drivrituner till modekortet ?
https://www.asus.com/support/Download/1/43/3/2/Mptr5yYIlgOyAk...
De e sjukt mkt ska de verkligen vara så ?

Skulle nog rekommendera att installera chipset och lan drivrutinerna iaf. sen är det nog ingen dum ide att installera sata och audio drivrutinerna med. Då sata drivrutinerna hjälper till med hanteringen av hårddiskarna. ladda hem senaste versionerna som finns tillgängligt för din OS version.
Bios verkar vara en hel del stabilitets updateringar så ifall du vet hur man uppdaterar bios så skulle jag rekommendera att installera senaste versionen som finns där.

Vet inte vilket OS du sitter på? men chipset drivrutinen verkar vara för win 10.

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Dec 2005
Skrivet av Ezoo:

@Hasseman84: kan ej öppna länken

https://support.microsoft.com/en-us/kb/3073930
Så där. Länken för nedladdningen finns ganska långt ner på sidan.

CPU: AMD FX-8350 | MB: Gigabyte 990FXA-UD3 | GPU: 2X Gigabyte GV-R928WF3OC-3GD (Radeon R9 280, Crossfire) | RAM: 32 GB HyperX Savage 2400MHz DDR3 | SSD 1 (OS): Samsung 840 EVO 120 GB | SSD 2 (Games): Samsung 850 EVO 250 GB | SSD 3 (Games): Samsung 840 EVO 120 GB | HDD (Lagring): Seagate Baracuda 4TB | Streaming card: Elgato Game Capture HD60 PRO (PCI-E) | Chassi: Cooler Master Storm Trooper | PSU: Coolermaster V1200 | Skärmar: 2x24" ACER - G246HLBbid 60hz + 1x24" ACER - GN246HLB 144hz

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

@Ezoo:

Vänligen kontrollera så att ni är i rätt avdelning innan ni skapar nya trådar.

*Felplacerad tråd flyttad i enlighet med §3.2 i reglerna*

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Nov 2016

Tack för hjälpen. Jag öppnade datorn och tryckte in den metallbiten som går in i modekortet och startade datorn och de verkar funka nu. Verkar som de va glappt :-S
Väldigt skumt..!

AMD A8 7650K
ASUS READON R7 260X OC 2GB
CRUCIAL 8 GB (2x4) BALLISTRIX SPORT
1TB TOSHIBA