Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Kan inte öppna delad hårddisk

Jag har en extern WD-hårddisk med 2 diskar i som kör i speglat läge, och den går inte att öppna med telefonen etc. i nätverket, andra delade mappar/diskar fungerar felfritt, ingenting kan öppna den förutom en Windows 10 surfplatta som jag inte använder längre.

Tacksam för svar.

Trädvy Permalänk
Medlem
Registrerad
Jul 2004

Hur har du delat disken och vilka behörigheter och användarrättigheter har du satt?

CPU: I7 4770K Grafik: Poseidon Platinum GeForce GTX 980Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Gurk:

Hur har du delat disken och vilka behörigheter och användarrättigheter har du satt?

Jag gör som "jag alltid gjort" högerklicka på disken, dela med/avancerad delning/behörigheter, tillåt på allt och till alla.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Extern disk med 2 diskar i raid 1, är det i själva verket en nas du har anslutit ?
Då har väl nasen ett eget operativsystem som kontrollerar den och dess användarkonton oberoende av klienterna ?
Det låter på din beskrivning som att du delar ut nasen via en dator i stället för att du ansluter dig direkt till nasen med klienterna.
Exakt vad är det för nått du kallar extern disk ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av mrqaffe:

Extern disk med 2 diskar i raid 1, är det i själva verket en nas du har anslutit ?
Då har väl nasen ett eget operativsystem som kontrollerar den och dess användarkonton oberoende av klienterna ?
Det låter på din beskrivning som att du delar ut nasen via en dator i stället för att du ansluter dig direkt till nasen med klienterna.
Exakt vad är det för nått du kallar extern disk ?

Det är en sån här:

http://www.prisjakt.nu/produkt.php?p=2711394

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av griffin83:

Ok, fungerar den inte en på den dator där den är fysiskt inkopplad ? fungerar det att dela ut nått annat via samma dator ?
Har du kört in nån uppdatering på datorn i samband med att utdelningen slutade fungera ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av mrqaffe:

Ok, fungerar den inte en på den dator där den är fysiskt inkopplad ? fungerar det att dela ut nått annat via samma dator ?
Har du kört in nån uppdatering på datorn i samband med att utdelningen slutade fungera ?

Den fungerar i datorn den sitter i, som jag skrev i första inlägget fungerar den ingen annanstans utom i en Windows 10 platta som jag inte använder längre, i alla andra (android telefon/surfplatta, nvidia shield och mediaspelare) ser man disken men det händer ingenting när man klickar på den, jag delar även ut en annan usb-disk och där är det inga problem.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av griffin83:

Den fungerar i datorn den sitter i, som jag skrev i första inlägget fungerar den ingen annanstans utom i en Windows 10 platta som jag inte använder längre, i alla andra (android telefon/surfplatta, nvidia shield och mediaspelare) ser man disken men det händer ingenting när man klickar på den, jag delar även ut en annan usb-disk och där är det inga problem.

Det är nog win 10 som buggar, har du provat att ta bort delningen och dela ut den igen ? elelr provat med systemåterställning til len tid det fungerade ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av mrqaffe:

Det är nog win 10 som buggar, har du provat att ta bort delningen och dela ut den igen ? elelr provat med systemåterställning til len tid det fungerade ?

Ja, det gjorde ingen skillnad, testade även att dela ut mappar på den disken men det blir samma där, problemet är att det aldrig har fungerat med den här disken.

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

Har du både delat ut och satt säkerhet?
Annars brukar det väl inte fungera.

Sharing + Security-tabbarna på egenskaper av mappen.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 1800X @4Ghz ] [ Asus 1070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill RipJawsV 3200Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 17.260p CPU-Z

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av SirMacke:

Har du både delat ut och satt säkerhet?
Annars brukar det väl inte fungera.

Sharing + Security-tabbarna på egenskaper av mappen.

Jag kollade under fliken säkerhet och då ser det ut såhär:

Jag har nu lyckats få så att "alla" har fullständig behörighet, men det fungerar fortfarande inte, har jag missat nått?

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Feb 2005

@griffin83: Ser väl ok ut, kanske lägga till "Alla" på E:
Innan jag gjorde det på min egen maskin kom jag inte åt något.

[ Corsair 460X ] [ Corsair HX750i ] [ AMD Ryzen 1800X @4Ghz ] [ Asus 1070 ROG Strix ] [ Asus Crosshair VI Hero]
[ 16GB G.Skill RipJawsV 3200Mhz DDR4 ] [ Samsung 960 EVO 500GB + Samsung 850 Pro 256GB ] [ Logitech G933 ] [ Corsair H115i ] [ Win10 x64 Pro ] 3dMark 17.260p CPU-Z

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Det fungerar fortfarande inte, nån som har några tips?

Att det är två speglade diskar kan det spela nån roll? Jag blir inte klok på det här, i alla inställningar så ser det likt ut som i de andra som fungerar, kan jag ha missat nått?

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Maj 2011
Skrivet av griffin83:

Det fungerar fortfarande inte, nån som har några tips?

Att det är två speglade diskar kan det spela nån roll? Jag blir inte klok på det här, i alla inställningar så ser det likt ut som i de andra som fungerar, kan jag ha missat nått?

Du får naturligtvis bestämma själv, men att dela ut hela diskar gjorde man på 90-talet Prova att dela ut mappar istället

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av cbtcp:

Du får naturligtvis bestämma själv, men att dela ut hela diskar gjorde man på 90-talet Prova att dela ut mappar istället

Jo, men om man vill komma åt alla mapparna på disken då? Jag har även testat att dela ut enstaka mappar från den disken men det går ändå inte.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Nov 2011

Vad anväder du för app i telefonen? Har den stöd för SMB/CIFS?

Intel core i7 6700K, MSI Radeon R9 390X GAMING 8G, ASUS Z170i Pro Gaming, Corsair Vengeance DDR4 2666MHz 8GB, OCZ Trion 100 240GB, Samsung SSD EVO Basic 840-Series 250GB, Fractal Design core 500, Be Quiet Pure Rock, Corsair SF 600, Windows 10 Pro N 64-bits

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av JeagerMeisterSWE:

Vad anväder du för app i telefonen? Har den stöd för SMB/CIFS?

ES Fileexplorer

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Måste bumpa denna, det vill inte fungera

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Jul 2001

Googlade lite snabbt och du verkar inte ensam om problemet. Kika på den här sökningen, de översta trådarna verkar relevanta med ett antal lösningsförslag.

https://www.google.se/search?q=cant+access+shared+WD+My+Book+...