Avancerat interface för asus-router

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007

Avancerat interface för asus-router

Kan inte någonstans hitta hur jag kommer in i det avancerade gränssnittet i en asus ac56u.
Behöver kunna öppna portar och stänga av wifi. Någon som kan ge en hint?

Det är alltså detta jag vill få fram:

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2006

Klicka på WAN under Advanced Settings.
https://portforward.com/asus/rt-ac68u/

Eller missförstår jag dig. Hur ser det ut i dagsläget?

Trädvy Permalänk
Medlem
Registrerad
Okt 2001

Vad menar du med att du vill få fram? Det där är ju vyn man får upp direkt när man loggar in?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2008

Ska du verkligen hålla på med detta om du inte hittar WAN eller Wireless inställningarna själv?

Om du inte vet hur du får upp rutan, skriv ipconfig /all i CMD så får du upp routerns ip!

Välkommen till Sweclockers, där den ena vet mer än den andra!

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007
Skrivet av Killbom:

Klicka på WAN under Advanced Settings.
https://portforward.com/asus/rt-ac68u/

Eller missförstår jag dig. Hur ser det ut i dagsläget?

Jag har inga "Advanced settings"...

Skrivet av Linus:

Vad menar du med att du vill få fram? Det där är ju vyn man får upp direkt när man loggar in?

Nej, vyn jag får upp när jag loggar in är ett väldigt förenklat läge, inte det jag visade i första posten, som jag söker.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2009

Vad loggar du in med för behörigheter? Loggar du in med admin kontot? Prova annars det.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002

Testat att göra en fabriksåterställning?

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Testa en annan webbläsare? Verkar som den inte laddat menyn till vänster.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007
Skrivet av R4:

Vad loggar du in med för behörigheter? Loggar du in med admin kontot? Prova annars det.

Loggar in med "admin" och lösenordet som jag fick ställa in första uppstarten.

Skrivet av Åsa-Nisse:

Testat att göra en fabriksåterställning?

Den var återställd från början, tänkte prova igen men eftersom jag inte kommit in i det avancerade läget så har jag inte heller hittat något sånt alternativ.

Men jag kan ju prova att trycka på knappen på baksidan så får vi se..

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Dec 2011
Skrivet av esselte:

Loggar in med "admin" och lösenordet som jag fick ställa in första uppstarten.

Den var återställd från början, tänkte prova igen men eftersom jag inte kommit in i det avancerade läget så har jag inte heller hittat något sånt alternativ.

Men jag kan ju prova att trycka på knappen på baksidan så får vi se..

Du kan väl återställa genom att hålla inne reset-knappen på baksidan av routern? Om din har en sådan, men de brukar de ha.

Prova även med annan webläsare om du inte gjort det.

'Three things are infinite. The universe, human stupidity and Winrars trial period.' - Albert Einstein

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Kan juh testa att efter att du loggat in om du kommer åt: http://router.asus.com/Advanced_Wireless_Content.asp
Eller: http://router.asus.com/Advanced_OperationMode_Content.asp för administration och fabriksåterställning.

Trädvy Permalänk
Medlem
Plats
DF0
Registrerad
Mar 2007

Lyckades lokalisera en knapp på baksidan, höll den inne en några sekunder och det tog en bra stund innan apparaten kom igång igen.

Efter det fick jag skriva in lösenordet på nytt och nu ser det helt annorlunda ut

Så jag vet inte vad felet var men det verkar vara löst nu i alla fall