Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2001

Går en accesspunkt bara på Wifi?

Nätverk är verkligen min achilleshäl när det kommer till datorer. Och här kommer ganska mycket bakgrundsinformation innan frågan kommer.

Jag bor i en två-vånings lägenhet vilket givetvis gör att Wifi (som distribueras från nedre våningens ena hörn) inte fungerar särskilt bra i vissa områden på övervåningen. Har nu två routers (huvudroutern är en ASUS AC68U och andra routern är en Netgear AC1200) som har möjlighet till att jobba med accesspunkt (AP).

Jag har ett TP-uttag som grenar från nedre till övre våningen och när jag confade första gången så var netgear-routern rakt ovanför ASUS-routern. Till min stora lycka fungerade allting utmärkt och jag hade stortsett fullt flis i hela lägenheten upp till mitt fibers beställda kapacitet (100/100).

Sen tänkte jag att jag skulle fokusera på det estetiska så jag flyttade APn dit där den var tänkt att den skulle vara (dels för att den skulle vara närmare en TV och den internet-tv-box som skulle försörja denne med TV samt att den skulle hamna mer centrerat på övervåningen istället för att fortfarande vara i ett hörn utav lägenheten).

Nu har jag enbart fyra staplar och WIFI-hastigheten (på övervåningen iaf) är runt 20/20 istället.

Då börjar jag fundera...

Jag trodde nämligen att APn fick sin signal via TP-kabeln och därefter skickade ut den via sin egen wifi-kapacitet. Men det är ju ett "WDS - Wireless Distribution System". Är det måhända så att APn förlänger Wifi-signalen och därför är beroende utav att ha en stark signal från den första routern?

Eller

Det blev ca 10meter längre sladd nu (kan tänka mig att det redan var ungefär 20+20m, kan det vara så att signalstyrkan minskat så pass mycket på det?

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

Det är inte så att du råkat ställa om nergear från accespunkt till repeater då?

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

Det är inte så att du har kopplat Netgear i WAN porten istället för en LAN port?
En AP kopplas mycket riktigt med TP kabel och ger wifi. Den är inte beroende av annat wifi.

Skickades från m.sweclockers.com

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: ASUS Geforce GTX 670 DirectCU II 4GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Ubuntu GNOME 16.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Plats
Origin
Registrerad
Aug 2003
Skrivet av KoloN:

Nätverk är verkligen min achilleshäl när det kommer till datorer. Och här kommer ganska mycket bakgrundsinformation innan frågan kommer.

Jag bor i en två-vånings lägenhet vilket givetvis gör att Wifi (som distribueras från nedre våningens ena hörn) inte fungerar särskilt bra i vissa områden på övervåningen. Har nu två routers (huvudroutern är en ASUS AC68U och andra routern är en Netgear AC1200) som har möjlighet till att jobba med accesspunkt (AP).

Jag har ett TP-uttag som grenar från nedre till övre våningen och när jag confade första gången så var netgear-routern rakt ovanför ASUS-routern. Till min stora lycka fungerade allting utmärkt och jag hade stortsett fullt flis i hela lägenheten upp till mitt fibers beställda kapacitet (100/100).

Sen tänkte jag att jag skulle fokusera på det estetiska så jag flyttade APn dit där den var tänkt att den skulle vara (dels för att den skulle vara närmare en TV och den internet-tv-box som skulle försörja denne med TV samt att den skulle hamna mer centrerat på övervåningen istället för att fortfarande vara i ett hörn utav lägenheten).

Nu har jag enbart fyra staplar och WIFI-hastigheten (på övervåningen iaf) är runt 20/20 istället.

Då börjar jag fundera...

Jag trodde nämligen att APn fick sin signal via TP-kabeln och därefter skickade ut den via sin egen wifi-kapacitet. Men det är ju ett "WDS - Wireless Distribution System". Är det måhända så att APn förlänger Wifi-signalen och därför är beroende utav att ha en stark signal från den första routern?

Eller

Det blev ca 10meter längre sladd nu (kan tänka mig att det redan var ungefär 20+20m, kan det vara så att signalstyrkan minskat så pass mycket på det?

A wireless distribution system (WDS) is a system enabling the wireless interconnection of access points in an IEEE 802.11 network. It allows a wireless network to be expanded using multiple access points without the traditional requirement for a wired backbone to link them. The notable advantage of WDS over other solutions is that it preserves the MAC addresses of client frames across links between access points.

WDS gör att enheter kan stanna anslutna utan att behöva ansluta till varje trådlös sändare. Men det kan vara så att WDS i netgear router bara förstärker det trådlös som ovan skrev. Beror lite på hur WDS är implementerat.

Har du gjort som det står här? https://www.manualslib.com/manual/855902/Netgear-Ac1200-R6220...
http://kb.netgear.com/20927/How-do-I-change-my-NETGEAR-router...

Signalstyrkan försämras först efter c.a 100m.

"Maybe one day you will learn that your way, is not the only way"

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2001

@Lembritt: i manualen så står det att den ska kopplas till WAN-porten

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2001

@Orici: ja jag följde den förstnämnda länken. Det fungerade ju utmärkt först och sen började den bråka när jag flyttade om routern. Har ju bara bytt plats och tagit ur och stoppat i kablarna igen.

Iofs så flyttade jag upp huvudroutern på en hylla så den är mycket närmare... Kan det vara konflikterande nu och enheterna inte vet vilken utav routern eller apn som den ska använda?

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Fick du välja vilket läge den kör i på netgear routern?
Som nämnt ovan ska den inte köras som repeater.

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012
Skrivet av KoloN:

@Lembritt: i manualen så står det att den ska kopplas till WAN-porten

Ok, kollade lite snabbt i manualen som Orici länkade och där visar dom mycket riktigt WAN-porten.
Kollade på min Netgear WNR1000 som jag gjorde till AP för länge sedan, och på den har jag kabeln i LAN-porten.
Har samma SSID och lösenord på den som min router. Fungerar utan problem hemma hos mig.

Har du satt din Netgear i AP-läge?
WDS har jag ingen koll på.

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: ASUS Geforce GTX 670 DirectCU II 4GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Ubuntu GNOME 16.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Plats
Origin
Registrerad
Aug 2003
Skrivet av KoloN:

@Orici: ja jag följde den förstnämnda länken. Det fungerade ju utmärkt först och sen började den bråka när jag flyttade om routern. Har ju bara bytt plats och tagit ur och stoppat i kablarna igen.

Iofs så flyttade jag upp huvudroutern på en hylla så den är mycket närmare... Kan det vara konflikterande nu och enheterna inte vet vilken utav routern eller apn som den ska använda?

Det är möjligt.

https://community.arubanetworks.com/t5/Mobile-Engagement/What...
https://www.experts-exchange.com/questions/28339910/Wireless-...

Så du skulle kunna testa att köra en på kanal 1 och den andra på 11. Samt om det går, ändra sändningsstyrkan.

"Maybe one day you will learn that your way, is not the only way"