Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Nov 2003

Bahnhof och Mac adress

Fick nyligen fiber inblås och valde att fortsätta med Bahnhof som ISP. Jag har haft ADSL via dem och varit nöjd. Fick sms igår när jag var på jobbet att min tjänst (100/100) var aktiverad.
Provade uppkopplingen när jag kom hem men det fungerade inte. Kopplade in mig direkt till fiberdosan men fanns ingen internetuppkoppling. Ringde supporten som kollade lite och kunde efter ett tag konstatera att jag inte fick någon IP-adress. Jag skulle lämna datorn påslagen och inkopplad till fiberdosan så skulle de felsöka nästa dag dvs idag.
Jag har inte fått någon information under dagen hur det går men provade uppkopplingen när jag kom hem och då fungerade det.
Glad i hågen kopplade jag in min router (Netgear nighthawk 7000) som funkade bra med ADSL abonnemanget. Nu var det dock slut på det roliga. Ingen tillgång till internet längre.
Började rota runt i routerns inställningar och när jag valde "use computer Mac adress" i stället för "Use default adress" så började det plötsligt fungera.
Jag har väldigt dålig koll på vad det innebär. Ska det vara så när man använder Bahnhof?

Intel E8400 oklockad| Asus P5Q Pro | Gigabyte 4870 512 mb | 4GB (2x2GB) DDR2 PC6400 CorsairXMS2 DHX | WD 640 GB Black | TRUE med Scythe 120mm Slip Stream Fan 800rpm| Antec 300 med 3 st Scythe 120mm Slip Stream Fan@800 rpm + orginal 140 mm fläkt@low.
CPU temp idle/load 24C/35C enligt Speedfan | 3DM06 13507p

Trädvy Permalänk
Medlem
Plats
Gotland
Registrerad
Apr 2013
Skrivet av Sec:

Fick nyligen fiber inblås och valde att fortsätta med Bahnhof som ISP. Jag har haft ADSL via dem och varit nöjd. Fick sms igår när jag var på jobbet att min tjänst (100/100) var aktiverad.
Provade uppkopplingen när jag kom hem men det fungerade inte. Kopplade in mig direkt till fiberdosan men fanns ingen internetuppkoppling. Ringde supporten som kollade lite och kunde efter ett tag konstatera att jag inte fick någon IP-adress. Jag skulle lämna datorn påslagen och inkopplad till fiberdosan så skulle de felsöka nästa dag dvs idag.
Jag har inte fått någon information under dagen hur det går men provade uppkopplingen när jag kom hem och då fungerade det.
Glad i hågen kopplade jag in min router (Netgear nighthawk 7000) som funkade bra med ADSL abonnemanget. Nu var det dock slut på det roliga. Ingen tillgång till internet längre.
Började rota runt i routerns inställningar och när jag valde "use computer Mac adress" i stället för "Use default adress" så började det plötsligt fungera.
Jag har väldigt dålig koll på vad det innebär. Ska det vara så när man använder Bahnhof?

Mac lås, låt routern sitta i någon timme så fungerar det sen! Helt normalt!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2017

Du måste vänta på att få IP adressen från din ISP leasad. Om du kopplar in din dator och sen tar ut sladden och sätter in den i routern utan att släppa leasen på datorn först så är IP adressen fortfarande fast med din dator tills nästa lease.
Om du hade skrivit ipconfig /release i cmd på datorn innan du flyttade sladden från datorn till routern så borde det ha börjat funka direkt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2005
Skrivet av MarcusHuddinge:

Du måste vänta på att få IP adressen från din ISP leasad. Om du kopplar in din dator och sen tar ut sladden och sätter in den i routern utan att släppa leasen på datorn först så är IP adressen fortfarande fast med din dator tills nästa lease.
Om du hade skrivit ipconfig /release i cmd på datorn innan du flyttade sladden från datorn till routern så borde det ha börjat funka direkt

Är ganska säker på att det där inte fungerar, oftast behöver man ringa och be dom släppa på leasen eller vänta tills den går ut av sig själv.

[Workstation] [i7 3770K | Sabertooth Z77 | EVGA GTX 1080 SC WC | AX1200 | 16GB DDR3 | 1TB 850 Evo]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Bärbar] [Macbook Pro Retina 15 | 512GB SSD | 16GB Ram]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2017
Skrivet av wRRM:

Är ganska säker på att det där inte fungerar, oftast behöver man ringa och be dom släppa på leasen eller vänta tills den går ut av sig själv.

Funkade för mig med Ownit's gigabit fiber som har 6h lease.
Visserligen gjorde jag det genom att skriva release dhcp interface eth0 i CLI på min EdgeRouter X när jag bytte till EdgeRouter X SFP, men sak samma :^)

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Nov 2003
Skrivet av MarcusHuddinge:

Du måste vänta på att få IP adressen från din ISP leasad. Om du kopplar in din dator och sen tar ut sladden och sätter in den i routern utan att släppa leasen på datorn först så är IP adressen fortfarande fast med din dator tills nästa lease.
Om du hade skrivit ipconfig /release i cmd på datorn innan du flyttade sladden från datorn till routern så borde det ha börjat funka direkt

Ok. Men om jag ändrar om till default adress i routern igen och låter den sitta i under natten/dagen så borde den få en ny mac adress? Alternativt ringa supporten och be dem leasa IP adressen?

Intel E8400 oklockad| Asus P5Q Pro | Gigabyte 4870 512 mb | 4GB (2x2GB) DDR2 PC6400 CorsairXMS2 DHX | WD 640 GB Black | TRUE med Scythe 120mm Slip Stream Fan 800rpm| Antec 300 med 3 st Scythe 120mm Slip Stream Fan@800 rpm + orginal 140 mm fläkt@low.
CPU temp idle/load 24C/35C enligt Speedfan | 3DM06 13507p

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Jul 2010
Skrivet av Sec:

Ok. Men om jag ändrar om till default adress i routern igen och låter den sitta i under natten/dagen så borde den få en ny mac adress? Alternativt ringa supporten och be dem leasa IP adressen?

Hej!

Ändra tillbaka MAC i routern, starta om routern.

Koppla in en dator i Routern och surfa in på http://dhcp.bahnhof.se , där kan du administrera dina leases.

Kom ihåg att ALLTID citera mig om du vill ha svar!

|CPU: Intel Core i7 4790K Kyld av: Corsair H80 GPU: ASUS GTX 970 4GB Chassi: Phanteks Enthoo Evolv MOBO: MSI Z97M Gaming Nätagg: XFX 750W Silver SSD: Kingston 120GB SSDNow V300 HDD: Samsung Spinpoint F3 1TB 7200RPM + 1TB|
Särskrivningar, felskrivningar och diverse grammatikfel kommer finnas i min text.

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Nov 2007

Bahnhof har en sida som man kan surfa in på när man är ansluten via fiberboxen dhcp.bahnhof.se (-har jag för mig att den är?)
Där kan du välja vilka enheter som skall ha primär åtkomst till nätet. Förr kunde du även aktivera/avaktivera publikt IP där men jag tror att man måste ansöka om sådant via mail eller kundtjänst numera.

Edit: Samma svar som @FobbanN

Tower: ace Battle IV | CPU AMD Phenom II X2 BE unlocked 4cores@3,2GHz | RAM 8GB DDR2@800MHz | MB ASUS M4A785-M | GFK AMD Radeon HD 6850 1GB | HDD Kingston SSD Now 60GB (/) Seagate 2TB(/home) | OS Ubuntu 16.04 LTS