Trädvy Permalänk
Medlem
Registrerad
Jan 2017

Problem med fiberanslutning

Vänder mig till folk som kanske har mer koll än vad jag har. Har Bredband2 som min leverantör av fiber, 100mb. Har gjort en spårning här som förhoppningsvis säger er något;

1 1 ms <10 ms 1 ms c-31-208-1-129.cust.bredband2.com [31.208.1.129]

2 * 1 ms * dr-se-ume-umestan-1-te4-1.bredband2.net [89.233.
218.46]
3 4 ms 4 ms * cr-se-sundsvall-forradsg5-1-be1.bredband2.net [8
2.209.178.188]
4 10 ms 10 ms 10 ms cr-se-sto-tc-1-be3.bredband2.net [82.209.170.86]

5 22 ms 22 ms 22 ms ae2-889.cr0-stk3.ip4.gtt.net [77.67.123.173]
6 19 ms 19 ms 19 ms ip4.gtt.net [46.33.84.178]
7 40 ms 41 ms 40 ms ae-4-90.edge3.Frankfurt1.Level3.net [4.69.154.19
9]
8 40 ms 40 ms 40 ms ae-4-90.edge3.Frankfurt1.Level3.net [4.69.154.19
9]
9 * 42 ms 40 ms level3-gw.neterra.net [62.67.36.74]
10 52 ms * 52 ms 37.244.12.33
11 * * * Begaran gjorde timeout.

Sparning utford.

Använder för övrigt en sprillans ny nätverkskabel, cat6. Har givetvis testat med en annan kabel också. Så vitt min bristande kunskap kan se så är detta något utöver vad jag själv kan åtgärda? Har också haft elektriker i min lägenhet som bytt ut nätverksuttaget. Utan resultat. Varit i kontakt med bredband2 utan förbättring.

Problembeskrivning: Mitt internet dör aldrig helt utan det blir oerhört långsamt. Upplever enormt mycket packet-loss inbound när jag använder voice coms såsom teamspeak. Dock aldrig något outbound. Dvs, folk som snackar låter som dem laggar men de kan höra mig utan problem.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Vad har du för router? Har du testat med en annan? VÄLDIGT sällan fel på fibern utan det är nog mer något i din utrustning.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Registrerad
Jan 2017
Skrivet av HerrNilsson:

Vad har du för router? Har du testat med en annan? VÄLDIGT sällan fel på fibern utan det är nog mer något i din utrustning.

Kör inte med router. Kör med kabel via nätverksuttaget direkt till min dator. Uttaget är utbytt sen i måndags och kabeln är ny sen i fredags, cat6. Bör därför inte vara något problem att hantera hastigheten. Som spårningen också indikerar (punkt 2-3) så är det något med bredband2 som krånglar.

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av Kakmonstretftw:

Kör inte med router. Kör med kabel via nätverksuttaget direkt till min dator. Uttaget är utbytt sen i måndags och kabeln är ny sen i fredags, cat6. Bör därför inte vara något problem att hantera hastigheten. Som spårningen också indikerar (punkt 2-3) så är det något med bredband2 som krånglar.

Så du är uppkopplad direkt mot internet utan någon brandvägg. Grattis, din dator är infekterad med skadlig kod. Varesig du tror det eller inte. Skaffa en router och/eller ordentlig brandvägg.

Med det sagt, varför tror du att det är fel på BB2 pga punkt 2 och 3?
tracert ser bra ut enligt mig. Men för att felsöka förbindelsen så kan du slänga igång pings mot ping.sunet.net och 8.8.8.8 kontinuerligt och se om det händer något mer svarstiderna över tid. Vad har du för DNSer?

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Medlem
Registrerad
Jan 2017
Skrivet av HerrNilsson:

Så du är uppkopplad direkt mot internet utan någon brandvägg. Grattis, din dator är infekterad med skadlig kod. Varesig du tror det eller inte. Skaffa en router och/eller ordentlig brandvägg.

Med det sagt, varför tror du att det är fel på BB2 pga punkt 2 och 3?
tracert ser bra ut enligt mig. Men för att felsöka förbindelsen så kan du slänga igång pings mot ping.sunet.net och 8.8.8.8 kontinuerligt och se om det händer något mer svarstiderna över tid. Vad har du för DNSer?

Nu sa jag ju aldrig att jag inte använder en brandvägg men....
Punkt 5-8 indikerar att det inte är något problem när jag lämnar min isp's nätverk. Punkt 2-3 indikerar att det är något närliggande.

Gällande DNS så har jag 89.160.20.18 och 89.160.20.22

Trädvy Permalänk
Medlem
Registrerad
Sep 2006
Skrivet av Kakmonstretftw:

Nu sa jag ju aldrig att jag inte använder en brandvägg men....
Punkt 5-8 indikerar att det inte är något problem när jag lämnar min isp's nätverk. Punkt 2-3 indikerar att det är något närliggande.

Gällande DNS så har jag 89.160.20.18 och 89.160.20.22

Windows inbyggda? :D.

Men du säger att du inte har några problem med utgående trafik alls. Endast inkommande? Det kan ju vara brandväggen din som spökar. Har du möjlighet att testa med en annan dator? Då vet du ju att det är problem hos ISPn.

Dator: https://www.inet.se/kundvagn/bild/9823049/
Server: 2x HP ProLiant Microserver Gen8, 16GB/st, ESXi 6.0
NAS: Synology DS413 4st 3TB | QNAP TS-879 Pro 8st 2TB

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010
Skrivet av Kakmonstretftw:

Punkt 5-8 indikerar att det inte är något problem när jag lämnar min isp's nätverk. Punkt 2-3 indikerar att det är något närliggande.

Tyvärr säger inte traceroute så mycket. En router behöver inte svara på ICMP, dvs. ping. dvs traceroute. Så om en router ger * kan det mycket väl betyda att den helt enkelt skiter i att svara på ping. Det betyder inte att din uppkoppling är trasig.

Jag skulle köra speedtest.net mot servrar utanför Sverige (framförallt mot landet där din TS står och mot länder du snackar med) och jämföra med svenska servrar. Den mäter även ping.