Långsammare med fiber från Brebandsbolaget än med ADSL från Telia

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Långsammare med fiber från Brebandsbolaget än med ADSL från Telia

Hej,
Vi har nyss fått fiber in i huset, Ip-only fiber och Bredbandsbolaget ISP. Vi har paket med 250/100 Mbps, TV och telefon. Man fick med en router som inte var något vidare så jag köpte en ny, ASUS RT-AC5300 med förhoppning att det skulle bli bättre. Det blev det inte. Innan hade jag ett ADSL-modem, ASUS DSL-N55U och bredband från Telia 24 Mbps. Enligt bredbandskollen gav den ca 40 Mbps på 2,4 GHz-bandet och ca 80 Mbps på 5 GHz-bandet med en iPhone 5s. Helt OK, men det var lite dålig räckvidd i vissa rum, så jag ville byta till något kraftfullare. Bredbandsbolagets Technicolor gav sämre fart trots att det är en 803.11ac router och min gamla bara stödjer 803.11n. Båda mätt 3 m från routern.

Vad händer då när man kopplar in en 3500 kronors router med maxhastighet på 1000 Mbps på 2,4 och 2167 på 5 GHz? Först hände INGENTING! Jag ringde support och enligt dem går det inte att sätta en egen router direkt i fiberomvandlarens switch. Man måste koppla in deras router närmast fiberomvandlaren och sen skapa en brygga till sin egen. Så det gjorde jag (deras routers webgui är hyfsat lättmanövrerat).

Nu är farten ca 10-15 Mbps ner och 1-5 Mbps upp med iPhonen. Trådbundet går lika segt. USELT! Gör jag något fel eller är det deras router som segar ner nätet?

Setup är som följer:

  1. Fiberomvandlare med switch med 4 portar

  2. Technicolor router i en av portarna

  3. WiFi är avstängt, brandvägg på lägsta säkerheten (Lax) och brygga på port 1

  4. ASUS-router på port 1

  5. Samma inställningar som på gamla Asusroutern (MAC-filter, brandvägg)

  6. 8-portars switch på Asusroutern (Netgear 108Tv2, smart gigabit, övervakningsbar, default-inställningar)

  7. Nätverkskablar till en patchpanel i väggen (allt detta är i köket)

  8. Diverse datorer runt om i huset.

  9. Ytterligare en switch (D-Link, Gigabit, smart, inte övervakningsbar) i ett rum med en printer och en dator. Det är den datorn jag har mätt ifrån.

  10. TVn måste enligt BBB kopplas direkt i fiberomvandlarens switch om man har stadsnät, som vi har. Fungerar bra.

  11. Telefonen måste också kopplas in i deras router. Det funkar inte om man kopplar direkt.

  12. Genomgående cat5e eller cat6 kablar, med reservation för någon omärkt

Vad kan det vara för fel? Kan jag göra något för att slippa deras router? Någon inställning i min router t ex?

AMD FX-8350 @ 4,2 GHz, ASUS Crosshair V Formula-Z, Radeon HD7970 3 Gb, Kingston 1333 MHz 4x4 Gb, 4 x Intel 525 240Gb SSD i RAID 10 och 1 Seagate Constellation 3 1 Tb, Thermalright Silver Arrow, Cooler Master Miditower 690 II Advance, Corsair TX650W, Win 10 64

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

- Senaste firmware i samtliga enheter?

- Om du meckat runt i inställningarna gör en "Factory reset" och använd default inställningar på samtliga enheter.

- Eftersom du upplever det som sämre så kan ASUS-routern använda andra kanaler för WiFi och det är ju bara att testa sig fram.

- En iphone5 börjar bli ålderstigen så den är nog ingen bra referenspunkt, bättre/sämre.

- Sen som många trådar handlar om så måste man oftast köra med flera WiFi-anslutningspunkter och jag är ganska säker på att du behöver en till AP (spelar ingen roll att man köper en svindyr router för räckvidden blir inte nämvärt bättre av det).

ASUS K56CB i7, W10.
HTC 10 ICE InsertCoin SVN, Nougat
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt en ASUSAC68U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild http://imgur.com/89WYq81

Trädvy Permalänk
Inaktiv
Registrerad
Mar 2010
Skrivet av HåkanH:

[li]WiFi är avstängt, brandvägg på lägsta säkerheten (Lax) och brygga på port 1[/li]

Om routern är bryggad ska du inte kunna ha några brandväggsinställingar alls. Kan du visa en bild på hur du gjort inställningarna?
Om du bryggar är det troligt att du behöver göra ändringar i din asus för att kunna få IPTV och eventuellt Telefoni att fungera. IPTV levereras med multicast och är ett helt annat protokoll som din Asus som standard inte klarar av!

Att du får så dålig bandbredd kan ju bero på att du fått fel tjänst? Verkar ju inte vara helt ovanligt att man kopplar in fel uttag när det gäller fiber och bbb....

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

Koppla bort dina grejer och testa trådat med en dator i deras router. Om du inte får ordning på det trådbundna, så kan inte WiFi gå snabbare än det.
Om hastigheten på det är ok, koppla in din router och kabel i den till en dator och testa igen.

Skickades från m.sweclockers.com

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: ASUS Geforce GTX 670 DirectCU II 4GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Ubuntu GNOME 16.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

ip-adresser slut!

Jag ringde support och det visade sig att anledningen till den slöa farten var att jag hade telefonkabeln inkopplad. Jag hade inte sagt upp ADSL-abonemanget och då använde BBB-routern den linan i stället för fibern. Sen var det tydligen något annat som slöade ner det ytterligare eftersom jag hade högre fart förut. MEN, när jag kopplade ur telefonkabeln startade om routern visade det sig att jag inte hade någon ip-adress! Supportkillen kollade med IP-only och kom tillbaka efter en stund och meddelade att deras ip-adresser var slut! Kan det bli så? Är det vanligt? Resultatet blir ju att jag inte kommer ut på nätet. Det var i lördags, han sa att det skulle fixa sig under kvällen vilket det inte gjorde, och jag kommer fortfarande inte ut. Jag får koppla tillbaka telefonkabeln och köra med ADSL i 15 mbps i st f 250 som jag betalar för. Surt. Ringer i morgon igen.

AMD FX-8350 @ 4,2 GHz, ASUS Crosshair V Formula-Z, Radeon HD7970 3 Gb, Kingston 1333 MHz 4x4 Gb, 4 x Intel 525 240Gb SSD i RAID 10 och 1 Seagate Constellation 3 1 Tb, Thermalright Silver Arrow, Cooler Master Miditower 690 II Advance, Corsair TX650W, Win 10 64

Trädvy Permalänk
Medlem
Plats
Kristinehamn
Registrerad
Jul 2011

@HåkanH: Låter oerhört märkligt att de skulle ha slut på IP-adresser i ett CGN. Å andra sidan ska jag väl erkänna att jag inte är helt hundra på hur det där fungerar men jag ANTAR att de har ett separat nät bakom varje större hub vilket borde resultera i en hel del adresser!

CPU 6800k Moderkort MSI X99 SLI PLUS RAM HyperX 32GB GPU Asus 1080Ti STRIX SSD 950PRO 512GB Nätaggregat Corsair AX860i Chassi Corsair 760TSkärm Samsung SA750D

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

BBB sköter själv DCHP(upp till 5 publika IP adresser) i IP onlys nät, skulle jag vara du skulle jag göra en anmälan för hastighets relaterade problem känns spontant som att din fiber konverter har dåliga ljusvärden, Nr 1 du behöver inte använda BBB router det är inget krav om du nu inte använder deras voip(telefoni)tjänst tv går nämligen direkt från fiber konverter(cpe)

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2009
Skrivet av Zpell:

BBB sköter själv DCHP(upp till 5 publika IP adresser) i IP onlys nät, skulle jag vara du skulle jag göra en anmälan för hastighets relaterade problem känns spontant som att din fiber konverter har dåliga ljusvärden, Nr 1 du behöver inte använda BBB router det är inget krav om du nu inte använder deras voip(telefoni)tjänst tv går nämligen direkt från fiber konverter(cpe)

TS skrev ju att den "låga hastigheten" berodde på att han fortfarande körde ADSL.

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

@ormey: jag skummande för snabbt

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Ja, nu funkar det faktiskt. Något hände i går kväll, bl a märkte jag att kabeln från IP-only inte funkade, direkt ur förpackningen och utan synliga skador. Jag vet ju att det händer, men det är ändå inte det första man tänker på (eller fr o m nu är det nog det). Även annat som inte hade funkat förut fungerade nu. Bl a kunde man köra med en dator direkt i fiberomvandlaren, vilket inte gick förut. De måste ha gjort något, vad vet jag inte. Men, man får vara glad så länge det funkar. 250 ner och 100 upp nu, både trådlöst och trådat.

Skickades från m.sweclockers.com

AMD FX-8350 @ 4,2 GHz, ASUS Crosshair V Formula-Z, Radeon HD7970 3 Gb, Kingston 1333 MHz 4x4 Gb, 4 x Intel 525 240Gb SSD i RAID 10 och 1 Seagate Constellation 3 1 Tb, Thermalright Silver Arrow, Cooler Master Miditower 690 II Advance, Corsair TX650W, Win 10 64

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av Zpell:

Nr 1 du behöver inte använda BBB router det är inget krav om du nu inte använder deras voip(telefoni)tjänst tv går nämligen direkt från fiber konverter(cpe)

Tack för det tipset!

Skickades från m.sweclockers.com

AMD FX-8350 @ 4,2 GHz, ASUS Crosshair V Formula-Z, Radeon HD7970 3 Gb, Kingston 1333 MHz 4x4 Gb, 4 x Intel 525 240Gb SSD i RAID 10 och 1 Seagate Constellation 3 1 Tb, Thermalright Silver Arrow, Cooler Master Miditower 690 II Advance, Corsair TX650W, Win 10 64