AP tappar anslutningen. Handling i affektion nära förestående....

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

AP tappar anslutningen. Handling i affektion nära förestående....

Sååå
Har en "main"router Asus RT-N66U som är kopplad med ethernetkabel (från Lan "main" till Wan "AP") till en Asus RT-N12D1 som AP.
RT-N12D1 är i AP-mode (DHCP av) med låst IP i både mainroutern samt i AP´n. IP-numret ligger utanför IP-poolen och samma IP i båda enheterna.

Använder AP´n till en Chromecast som ligger nästan utanför mainrouterns räckvidd, men har nu stött på ett problem som säkert har en enkel lösning men som håller på att göra mig ***** galen!

Varje gång jag vill använda Chromecasten kör jag igång Netflix appen på min Samsung S6, på med Wlan, kopplar mot min AP och drar igång. Inga problem de första ~3minutrarna men sen buffrar det och kontakten mot AP´n är tappad och i stället överflyttad till mainroutern i telefonen. Tyvärr är täckningen från denna så dålig att den inte går använda till stream.

När jag sen försöker återansluta till AP´n så går det inte få kontakt med telefonen. Inte heller går det logga in i AP´n via nätverket förrän efter ~10 minuter eller om man startar om den.

Vad i hela ******* är felet????? Jag HATAR nätverk, punkt och ***** slut!!

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Jul 2010

Prova att ändra kanal på 2,4 och 5GHz banden kan vara så att de stör ut varandra eller lägg din AP i bridge mode.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av NcLr:

Inga problem de första ~3minutrarna men sen buffrar det och kontakten mot AP´n är tappad och i stället överflyttad till mainroutern i

Sätt din sekundära router (Asus RT-N12D1) som repeater ist.

| CPU: Intel 4670K | RAM: Corsair 16GB CL10 1600Mhz VENGEANCE LP | GPU: PowerColor Radeon R9-290X PCS+ | Mobo: GA-Z87X-D3H | SSD: Kingston SSD V300 240GB | Nätagg: EVGA G2 750W 80+ Gold | Kylare: Corsair Hydro H80i | Chassi: Cooltek W2 | OS: Windows 10

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av NcLr:

Sååå
Har en "main"router Asus RT-N66U som är kopplad med ethernetkabel (från Lan "main" till Wan "AP") till en Asus RT-N12D1 som AP.
RT-N12D1 är i AP-mode (DHCP av) med låst IP i både mainroutern samt i AP´n. IP-numret ligger utanför IP-poolen och samma IP i båda enheterna.

Använder AP´n till en Chromecast som ligger nästan utanför mainrouterns räckvidd, men har nu stött på ett problem som säkert har en enkel lösning men som håller på att göra mig ***** galen!

Varje gång jag vill använda Chromecasten kör jag igång Netflix appen på min Samsung S6, på med Wlan, kopplar mot min AP och drar igång. Inga problem de första ~3minutrarna men sen buffrar det och kontakten mot AP´n är tappad och i stället överflyttad till mainroutern i telefonen. Tyvärr är täckningen från denna så dålig att den inte går använda till stream.

När jag sen försöker återansluta till AP´n så går det inte få kontakt med telefonen. Inte heller går det logga in i AP´n via nätverket förrän efter ~10 minuter eller om man startar om den.

Vad i hela ******* är felet????? Jag HATAR nätverk, punkt och ***** slut!!

Du skriver att du har samma ip på mer än en enheter i lanet, det är ett generalfel då en ipadress bara bör finnas på ett ställe i lanet om det är ett "normalenkelt" lan.

Säg att du använder nätet 192.168.0.0/24 (/24 innebär att du använder nätmask 255.255.255.0 överallt i lanet) och din router (66an) har 192.168.0.1 och att dhcpservern delar ut mellan 192.168.0.100 och 192.168.0.200 då kan du lägga din ap (12an) på 192.168.0.2, den får absolut inte ha 192.168.0.1 om det ska fungera bra, det är normalt sett helt förkastligt att använda samma ip på mer än ett ställe i lanet och om du gör nått avancerat som skulle kräva det så kan du troligen också konfa lanet så det fungerar men annars så bör du placera allt i samma privata nät och använd unika ipnummer till allt.

Skrivet av vicevire:

Prova att ändra kanal på 2,4 och 5GHz banden kan vara så att de stör ut varandra eller lägg din AP i bridge mode.

Det är skillnad på att brygga en router och att göra en brygga med en AP, jag tror inte TS vill skapa en trådlös brygga utan vill använda 12an som accesspunkt, en brygga innebär lite slarvigt/förenklat beskrivet att man ansluter en accesspunkt med ethernet mot klienten, "ett wifikort som ansluts med nätverkskabel"

Skrivet av Bmannu:

Sätt din sekundära router (Asus RT-N12D1) som repeater ist.

Repeater är det sista man vill ha i ett nätverk och bör ses som absolut sista utvägen om inget annat fungerar, det finns ingen som helst anledning att välja det om det går att använda en accesspunkt eftersom inget blir bättre utan allt kan bara blir sämre.
I det här fallet så skulle det inte påverka något på ett positivt sätt utan bara försämra eftersom det redan finns en kabel dragen.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Apr 2008
Skrivet av vicevire:

Prova att ändra kanal på 2,4 och 5GHz banden kan vara så att de stör ut varandra eller lägg din AP i bridge mode.

Ska kolla banden när jag kommer hem i EM. Tack för förslaget.

Skrivet av Bmannu:

Sätt din sekundära router (Asus RT-N12D1) som repeater ist.

Vill ju använda den som AP. Kan iofs testa som repeater i värsta fall.

Skrivet av mrqaffe:

Du skriver att du har samma ip på mer än en enheter i lanet, det är ett generalfel då en ipadress bara bör finnas på ett ställe i lanet om det är ett "normalenkelt" lan.

Säg att du använder nätet 192.168.0.0/24 (/24 innebär att du använder nätmask 255.255.255.0 överallt i lanet) och din router (66an) har 192.168.0.1 och att dhcpservern delar ut mellan 192.168.0.100 och 192.168.0.200 då kan du lägga din ap (12an) på 192.168.0.2, den får absolut inte ha 192.168.0.1 om det ska fungera bra, det är normalt sett helt förkastligt att använda samma ip på mer än ett ställe i lanet och om du gör nått avancerat som skulle kräva det så kan du troligen också konfa lanet så det fungerar men annars så bör du placera allt i samma privata nät och använd unika ipnummer till allt.

Det är skillnad på att brygga en router och att göra en brygga med en AP, jag tror inte TS vill skapa en trådlös brygga utan vill använda 12an som accesspunkt, en brygga innebär lite slarvigt/förenklat beskrivet att man ansluter en accesspunkt med ethernet mot klienten, "ett wifikort som ansluts med nätverkskabel"

Repeater är det sista man vill ha i ett nätverk och bör ses som absolut sista utvägen om inget annat fungerar, det finns ingen som helst anledning att välja det om det går att använda en accesspunkt eftersom inget blir bättre utan allt kan bara blir sämre.
I det här fallet så skulle det inte påverka något på ett positivt sätt utan bara försämra eftersom det redan finns en kabel dragen.

Hmm. Litet missförstånd. Vad jag menade var att 12d1 an har en manuellt tilldelad låst Ip i main routern som ligger utanför Ip poolen. Denna Ip är också fast i 12an. Alltså ingen automatisk tilldelning av Ip i AP utan en fast och Ipn endast i 12an. Hoppas jag gör mig förstådd.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014

Det är väl vettigt att testa om Repeater-inställningen löser problemet.
Om det löser problemet så är accesspunkten felkonfad.

| CPU: Intel 4670K | RAM: Corsair 16GB CL10 1600Mhz VENGEANCE LP | GPU: PowerColor Radeon R9-290X PCS+ | Mobo: GA-Z87X-D3H | SSD: Kingston SSD V300 240GB | Nätagg: EVGA G2 750W 80+ Gold | Kylare: Corsair Hydro H80i | Chassi: Cooltek W2 | OS: Windows 10

Trädvy Permalänk
Medlem
Registrerad
Feb 2017

Ladda hem Wifi analyzer på din telefon , kolla om AP:n försvinner helt när den skiftar nätverk alternativt kolla sysloggen på AP:n och ser om den flappar(bootar om sig själv) .. samt vad kör du för andra enheter i nätverket Apple och även en del hp produkter har en tendens att sänka lite olika nätverk.
1 wifi inställningar wpa eller wpa2 psk ? AES eller tkip ?
2. Vilket band 2.4 eller 5 ghz ? Vilken kanal ?