Trädvy Permalänk
Medlem
Registrerad
Sep 2014

Strict nat på For Honor

Jag har försökt att göra så mycket för att få min Nat Type open på for honor men det funkar fan inte. Jag har gjort port foward saker och DMZ och har gjort en static IP men inte funkar. Jag spelar på PC, ISP är Bahnhof och asus RT-N53 som router. Men jag tycker det är konstigt att jag inte ens kan ha open nat när jag har bara sladden i. :/

Mitt försök på Port Foward sak: http://imgur.com/a/g7fL2

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Vad får din dator för IP från routern? Inte är det väl 192.168.1.1?

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Sätt din dator lokal ip som 192.168.1.2 och ändra 192.168.1.1 i routerns port forward till 192.168.1.2

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av Hackerpersson:

Sätt din dator lokal ip som 192.168.1.2 och ändra 192.168.1.1 i routerns port forward till 192.168.1.2

Får testa det

Trädvy Permalänk
Medlem
Registrerad
Sep 2014
Skrivet av PointMan:

Vad får din dator för IP från routern? Inte är det väl 192.168.1.1?

Låste någon stans att man skulle ha det som den IP man skrev in i chrome. Så jag gjorde det.

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Okt 2010
Skrivet av Lukas44:

Låste någon stans att man skulle ha det som den IP man skrev in i chrome. Så jag gjorde det.

Om du trycker på pilen under Local IP så får du upp namn över alla enheter som är kopplade till routern, välj då din dator som du spelar For Honor på där så kommer du få det lokala IP numret din dator har.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Sätt på upnp, fungerade för mig på wildlands betan när jag fick strict nat.

| INTEL i7 7700K@4,9GHZ | NOCTUA NH-D15 | ASUS PRIME Z270-P | 32GB DDR4@3000mhz | GTX 1080 STRIX | 512 GB CRUCIAL MX300 SSD | 4TB HDD | WIN 10 | BENQ XL2420Z@144hz| SUPERNOVA G2 750w

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Aug 2009

Seriöst. For Honor verkar vara sämre än sämst när det gäller nätverksdelen. Helt omöjligt att få nått annat än strict på nat typ. Jag vet hur nätverk fungerar och portmappning m.m. men kan för mitt liv inte få det att fungera. Tittar man på forum så ser man att det är många som har problem. Känns helt enkelt som om nätverkskoden är kass i detta spel.

Om man har strict nat kan man inte spela med andra

UBI forum: http://forums.ubi.com/showthread.php/1557483-Strict-NAT-despi...

Testat manuell portforward, upnp, static mapping på portar, stänga av brandvägg på datorn.

Nån som har något annat tips?

Trädvy Permalänk
Medlem
Registrerad
Nov 2015

Jag har inte gjort något och har open nat, tyvärr kan jag inte hjälpa men jo har också läst att den är dålig som tusan

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010
Skrivet av Lukas44:

Jag spelar på PC, ISP är Bahnhof och asus RT-N53 som router. Men jag tycker det är konstigt att jag inte ens kan ha open nat när jag har bara sladden i. :/

När vi hade Bahnhof (via Telia öppen Fiber) svor sonen över NAT-3 för både PS4 och WiiU:
Han köpte bland annat Splatoon, som förblev okörbart i ett år:
Experimenterade med fast IP, port forwarding, DMZ och upnp helt utan framgång, stängde till och med av brandväggen helt i routern RT-AC68U, med samma resultat.

Förra veckan bytte vi till Com Hem via ITUX-nät och allt fungerade direkt, utan några särskilda router-inställningar.

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Aug 2009

Du kanske hade en privat ip? Bahnhof har ju börjat införa det på en del ställen. Jag har också Bahnhof men en vanlig publik ip.

Trädvy Permalänk
Medlem
Registrerad
Aug 2014

Jag fick lov att kontakta Bahnhof och byta till en public ip istället för privat, tog ungefär 20 minuter för bahnhof att fixa det. Sen har det fungerat kanon.

Taget från bahnhofs hemsida:
I vissa stadsnät, men inte alla, kan du själv aktivera publik IP-adress på portalen http://dhcp.bahnhof.net/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010
Skrivet av maltenizer:

Du kanske hade en privat ip? Bahnhof har ju börjat införa det på en del ställen. Jag har också Bahnhof men en vanlig publik ip.

När inga Routerinställningar hjälpte, insåg jag att det var dags att kontakta Bahnhof, men då hade jag redan skrivit på för Com Hem, och valde att avvakta. Och där fungerade det som sagt direkt!

Trädvy Permalänk
Medlem
Plats
Sörberge
Registrerad
Mar 2010

Detta verkar bli ett allt mer påtagligt problem. Jag lade precis på med Bahnhof efter en beställning av Publik IP. Blir intressant att se ikväll om detta löser problemet.

Vad jag förstått är detta en åtgärd som tillkommit för att det finns få Publika IP adresser kvar. På detta sätt ges dessa bara till dem som behöver/vill ha det.

Har dock likt andra lagt åtskilliga timmar på att försöka lösta NAT:Strict, detta är det sista jag testar innan jag skriver in mig på institut

:||: ASUS ROG Strix GL502VM :||: Mus: G502 Proteus Core :||: Spelar: X-Box One: Destiny, For Honor :||: Länk till verkligheten: iPhone 7+, 5S & iPad (gen4) :||:

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2014

Jag hade en strict nat-type och kunde inte köra i betan. Ringde till Ownit som är min leverantör, och då visade det sig att deras nat type alltid är strikt. Vi hade kopplat in sladden fel, så istället för att sätta in ethernetsladden i deras router vi fick vid installation så kopplade jag in den i vår Asus rt66u router (tror jag)
Så kolla om du har samma sak, för nu fungerar det perfekt för mig

Skickades från m.sweclockers.com

~Du lever ända tills du dör~

Datorn: 1TB HDD + SSD 120gb/ Aerocool strike x advanced / Hyper 212 Evo /24gb ddr3@1600mhz / Evga 600w / Intel core i5 4690k@stock Evga gtx 970 /asus z97a

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Aug 2009

Testat lite till. Med UPnP så öppnas enbart en port i routern av forhonor.exe, UDP 3074.
Öppna den manuellt eller med UPnP hjälper inte, strict nat iallafall.

Har som sista utväg testat med VPN. Märkligt nog funkar det då, får grön NAT.
Då kommer frågan, varför?

Trädvy Permalänk
Medlem
Plats
Töreboda
Registrerad
Aug 2009

Har fixat det här. Man måste ha static port satt vid anslutningar som använder uplay.
Man måste ha det både när uplay portar används som source och destination.

Går att fixa med pfsense router som jag kör men vet inte om det är så lätt på vanliga routrar.
Portar jag gjort portforward på och satta som static både som source och destination: 13000 13005 13200 14000-14001 14008 14020-14024 3075 14027-14028 14043 3074 9103 10010 80 443 11085 udp/tcp.

Skulle tro att det egentligen räcker med 3074 udp då det är den enda som öppnas om man använder UPnP.