Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

Kan inte komma åt modemets setup

Nu strular mitt adsl igen och jag har knappt haft internet på en vecka, just nu gick det dock igång men det lär inte vara så länge. Det kan vara modemet men även koppartråden som alla gånger då det varit fel. Har ett modem från Netgear och ska kunna komma åt det genom 192.168.0.1 men det funkar inte vilket det har gjort tidigare.

Tänkte att det kanske är trasigt så jag köpte ett nytt från Zyxel. Det står att man ska kunna komma åt det genom 192.168.1.1 men det går ju inte heller och jag förstår inte varför?

Min D-link router som jag iof inte har ikopplad just nu går att komma åt genom 192.168.1.1 men inte modemen.
För övrigt kör jag Windows 10 och har stängt av windows firewall.

Q6600

Trädvy Permalänk
Medlem
Plats
Swedland
Registrerad
Maj 2006

vad får du för ip och gateway av den/dom då ?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@bennyfax:
För att komma in på modemets webinterface, måst du ha datorn kopplad direkt till det.
Har du redan det men kan ändå inte komma in, starta ett command fönster (höger klicka på start knappen och välj "command prompt (Admin)" ) i det fönster skriver du ipconfig/all, i det som listas titta efter "Default Gateway och DNS Server" det som står där är modemets interna IP-nummer, och det som behöver anges i webläsaren's adress fält.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002
Skrivet av bennyfax:

Nu strular mitt adsl igen och jag har knappt haft internet på en vecka, just nu gick det dock igång men det lär inte vara så länge. Det kan vara modemet men även koppartråden som alla gånger då det varit fel. Har ett modem från Netgear och ska kunna komma åt det genom 192.168.0.1 men det funkar inte vilket det har gjort tidigare.

Tänkte att det kanske är trasigt så jag köpte ett nytt från Zyxel. Det står att man ska kunna komma åt det genom 192.168.1.1 men det går ju inte heller och jag förstår inte varför?

Min D-link router som jag iof inte har ikopplad just nu går att komma åt genom 192.168.1.1 men inte modemen.
För övrigt kör jag Windows 10 och har stängt av windows firewall.

Du menar router antar jag? Det är i regel bara ISP som skickar med modem/router. Kom ihåg att alltid konfa en router med kabel INTE trådlöst. Om du med modem menar router så beror det på att du har 2 st routrar efter varandra = 2 st NAT efter varandra. Så du kommer inte åt den första bara den andra, du måste koppla in datorn i den första. Skulle också rekommendera dig att brygga modemet så att din router får tillgång direkt till internet.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

@trollhattan @Belzader @fragwolf

Det är ett enkelt ADSL-modem, när allt funkar kopplar jag även in min router med Wifi.

Jag kör kabel direkt från datorn och jag testade tidigare med ipconfig men det ger bara ip-adress och gateway från min ISP. Manualen säger att jag ska skriva 192.168.1.1 i webbläsaren.

Q6600

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002

"Det är ett enkelt ADSL-modem..." - Du säger själv att det är ett modem = ger dig IP från ISP (WAN ip). Det du ska ha är lokalt. Så om du har manualen till modemet (rätt modell?) så är det bryggat dvs ev router/nat-del är bortkopplad. Isf kan du nollställa modemet så det fungerar som en router. Annars måste du ha en router efter modemet. Vad mena du med: "...när allt funkar kopplar jag även in min router med Wifi." Vad menar du med det? Kan du göra en simpel beskrivning med paint eller dylikt hur det är kopplat och vad du har vart?

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

@fragwolf

Ska försöka förklara tydligt. Det är ett Zyxel ADSL2+ modem och just nu kör jag den direkt till datorn via ethernetkabel.

Ja, det är rätt manual till modemet. Vad jag menade är att när allt funkar kopplar jag in min D-linkrouter mellan Zyxel och mina datorer men eftersom allt inte funkar som det ska vill jag utesluta den. Så skit i D-linkroutern, jag kör enbart Zyxel och dator nu.

https://www.inet.se/produkt/5404549/zyxel-amg1001-adsl2?utm_s...

Mitt tidigare Netgear-modem som är av samma enkla modell kan jag heller inte längre komma åt som tidigare. Har kört reset på den men setup-sidan vägrar att dyka upp i webbläsaren. Tex var jag tvungen att konfigurera modemet genom att köra nån slags "auto detekt" som identifierade min ISP:s inställningar eller liknande.

Q6600

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002

@bennyfax:
Om du bytt modem och ditt internet fortfarande inte fungerar som det ska. Så finns det 2 saker du kan prova.
1. Prova byta dator. Jag skulle inte bli förvånad om det är beror på W10. Något AV installerat med mjukvaru FW?
2. Ringa din ISP och felanmäla.

tycker dock det är konstigt då det du länkat till är ett rent modem, hittade ingen info på zyxels hemsida att det skulle vara någon router (ett sätt att se om det är en router är om du har fler än 1 uttag på baksidan, dvs inbyggd switch). Det jag försöker säga här att du ska inte kunna logga in på det. Vad händer när det slutar fungera? Vad behöver du göra för att det ska komma igång igen? Hur lyser lamporna på modemet? Vad säger din dator med ipconfig /all före/efter?

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

@bennyfax: Om du kör ipconfig /all i cmd så borde du få fram Default gateway, detta är adressen du skall använda för att få tillgång till modemet´s interface. Har du även kontrollerat så att du inte kopplar upp dig till något utav din sparade nätverk?.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

@fragwolf @Peppar2014

Ok, allt har löst sig. Tack för hjälpen, nu förstår jag att jag enbart kan komma åt modemets setup-sida när jag återställt det vilket jag hade gjort tidigare men det funkade inte ändå och detta var pga av dålig splitter upptäckte jag precis.

Felet var alltså splittern som gjorde att jag bara hade kontakt ibland. Däremot var det kasst att det i manualen till nya modemet inte stod nåt om att man måste återställa modemet för att kunna köra 192.168.1.1 i webbläsaren.

fragwolf, både Netgear och mitt nya Zyxel har bara en port på baksidan förutom telelinan till splitter/teleuttag.

Q6600

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Dec 2002

@bennyfax:
Bra det löste sig.

[size="1"]*signatur raderad*, referrallänkar behöver vi inte gömma i signaturer (§8 marknadsföring)[/size] Till MOD: Ditt smartskafft, man gömmer inte något som är helt synligt!

Trädvy Permalänk
Medlem
Registrerad
Dec 2014
Skrivet av bennyfax:

@fragwolf @Peppar2014

Ok, allt har löst sig. Tack för hjälpen, nu förstår jag att jag enbart kan komma åt modemets setup-sida när jag återställt det vilket jag hade gjort tidigare men det funkade inte ändå och detta var pga av dålig splitter upptäckte jag precis.

Felet var alltså splittern som gjorde att jag bara hade kontakt ibland. Däremot var det kasst att det i manualen till nya modemet inte stod nåt om att man måste återställa modemet för att kunna köra 192.168.1.1 i webbläsaren.

fragwolf, både Netgear och mitt nya Zyxel har bara en port på baksidan förutom telelinan till splitter/teleuttag.

Du ska inte behöva göra en återställning av varje gång du vill komma åt modemet´s gränssnitt/interface, så länge du enbart kör på modemet. Ska du dock köra med en router efter modemet behöver du brygga modemet, annars kommer du få en IP konflikt genom DHCP servern, då dessa kommer ge ut samma interna ip nummer d.v.s 192.168.1.1. Vill du ha möjligheten att komma åt modemet´s gränssnitt/interface behöver du byta dess gateway adress till t.ex 192.168.0.1.

Gällande splittern, så kan du bryta av denna. Den tillför ingen nytta så länge du är inkopplad till första telejacket.

CITERA FÖR SVAR | Inet fraktfritt

Main: Ryzen R5 1500x|AsRock X370 Killer SLI|16GB DDR4 Crucial 2666MHz|480GB Corsair Force LE|Gigabyte RX480 8GB G1|Be Quiet Dark Rock 3 Pro|Be Quiet SIlent Base 800 Orange|Corsair RM750x|
Network: Synology DS416j|2x 8TB WD Red|3TB WD Red| Comhem 100/10|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004

@Peppar2014

Ok, men direkt efter att jag kört reset och varit inne på modemets gränssnitt och fått rätt inställningar från ISP så kunde jag sen inte komma tillbaka till gränssnittet. Går bara efter reset.

Hur som helst, jag pluggade bara in min D-linkrouter till modemet. Startade om modemet och nu är alla datorer och mobiler uppkopplade. Allt funkar perfa.

Q6600

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av bennyfax:

@trollhattan @Belzader @fragwolf

Det är ett enkelt ADSL-modem, när allt funkar kopplar jag även in min router med Wifi.

Jag kör kabel direkt från datorn och jag testade tidigare med ipconfig men det ger bara ip-adress och gateway från min ISP. Manualen säger att jag ska skriva 192.168.1.1 i webbläsaren.

För att komma åt modemet måste din dator sitta på samma nät: 192.168.1.0/24
Konfigurera 192.168.1.2/24 i din dator så kommer det nog att funka.