Trädvy Permalänk
Medlem
Registrerad
Feb 2014

twitch nere

får bara en blank sida på twitch idag?

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011

Jag kommer fram iallafall.

http://downforeveryoneorjustme.com

AMD PII X6 1055T@3.5 | ASUS GTX770DC II | VaTyst! Ren Sten | Gigabyte GA-FX990-UD7 | 8GBDDR3 | TRE STJÄRNOR 850 EVO 250+750GB HDD | KorsLuft RM550x | KorsLuft Karbid 600q | AOC i2481FXH | StålSerier Rival 300 | Logitech G610 Orion Brun | Sennheiser HD598SE

Citera för svar :) Kylpasta på profilbilden...

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Inte nere för mig

Fractal R5 | MSI Z170A GAMING PRO | i5 6600K@4.5GHz | Hyper 212 Evo | Corsair Vengeance LPX 16GB@2666MHz cl16 | MSI GTX 970 GAMING 4G@1440/7700 | Evga SuperNOVA 750 G2 80+ Gold | 240GB OCZ, 120GB SanDisk, 6TB WD RED

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012

Inte mig heller, prova andra DNS-servrar.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

Domstolen kanske har blockerat den sidan också nu...

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

får bara blank vit sida, i mobilen funkar det men inte på websidan twitch.tv
Funkade igår

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

@Uzanar:

Vad menar du, har ju automatisk tilldelning. ändrar jag funkar inget

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Dec 2009

Funkar perfekt för mig nu.

Merlin SM8 - 4,5 GHz 5820K - Asus x99 pro - 2x Evga GTX 1080 FTW 2152 MHz- 16 GB Dominator Platinum 2800MHz - Samsung 960 1TB pro - wb red 4tb 2x - Evga supernova g2 850 - Custom loop

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Konstigt, var samma på jobbet för en timme sen och likadant hemma. Måste vara nåt lokalt?

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Funkar för mig. Testa öppna cmd och skriv "ipconfig /renew"

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

testade ipconfig, men samma. Bara blank vit sida. I Ipaden och mobilen funkar det på twitch.tv inte i datorn här och på jobbet

jäklar vad lurigt

Trädvy Permalänk
Skribent
Mathias Blomberg
Plats
Skövde
Registrerad
Mar 2012
Skrivet av kiario:

@Uzanar:

Vad menar du, har ju automatisk tilldelning. ändrar jag funkar inget

Att ändra DNS-servrarna manuellt. Till exempel till Google's DNS-servrar 8.8.8.8 och 8.8.4.4.

Min åldrande men rakryggade vapendragare: [Fractal Design Define R3] ≈ [Corsair AX 850W] ≈ [EVGA Geforce GTX 1060 6GB SC OC] ≈ [Intel Core i7 2700K@4.8GHz] ≈ [Noctua NH-U14S] ≈ [16GB Corsair Vengeance Pro 2133MHz] ≈ [ASUS Sabertooth Z77] ≈ [Samsung Spinpoint F3 1TB] ≈ [Intel 520 180GB] ≈ [ASUS Xonar Essence STX] |
Skrivmaskinen: Lenovo G50-80 Min förlängning av mig själv: OnePlus 3

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

@Uzanar:

Tjena,

Testade 8844 men inget funkar då, no Connection. Bara 8888 funkar.