Kan inte använda sökmotorn Google med Telia(?)

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Apr 2008

Kan inte använda sökmotorn Google med Telia(?)

Hej!

Jag är fullt medveten om att jag kan fråga telia själva om detta, men de kräver allt som oftast att man ska göra någon form av självklar felsökning innan de kan svara på ens fråga/frågor, så jag tar svängen om detta forumet först.

Det verkar som att jag inte kan använda Google och att det tycks bero på antingen Telia eller på något kopplat till min IP-adress. När jag skriver "inte kan använda", menar jag att det går inte att surfa in på google.se.

Google fungerar om jag surfar med mobil-data (jag har inte telia som operatör på mobilen, men däremot Halebop)
Google fungerar om jag slår på VPN på datorn
Google Play-appen fungerar från mobilen om jag surfar via hemnätverket

Google fungerar INTE när jag surfar via hemnätverket (har router) oavsett vilken dator jag använder hemma. Slår jag däremot på VPN som sagt, så går det att surfa in på google.

För mig verkar det därför som att det har något med telia eller mitt IP:nr att göra? Eller är det fler där ute som inte kommer åt google av någon anledning? Eller som har Telia och inte kommer åt google? Allt annat kan jag surfa till utan problem...

När spel är känsliga saker:
https://www.youtube.com/channel/UCd4dYdka08xEH3InvH4zgtg

MB: ASUS Z97-A | CPU: Intel Core i7 4790k, 4GHz | GPU: ASUS Geforce GTX 1070, 8GB | RAM: 16GB (8x2) Kingston HyperX Savage 2400MHz, DDR3 | HD: 2x SSD (1x 250gb + 1x 500gb) + 1 TB HDD.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av MrPlow:

Hej!

Jag är fullt medveten om att jag kan fråga telia själva om detta, men de kräver allt som oftast att man ska göra någon form av självklar felsökning innan de kan svara på ens fråga/frågor, så jag tar svängen om detta forumet först.

Det verkar som att jag inte kan använda Google och att det tycks bero på antingen Telia eller på något kopplat till min IP-adress. När jag skriver "inte kan använda", menar jag att det går inte att surfa in på google.se.

Google fungerar om jag surfar med mobil-data (jag har inte telia som operatör på mobilen, men däremot Halebop)
Google fungerar om jag slår på VPN på datorn
Google Play-appen fungerar från mobilen om jag surfar via hemnätverket

Google fungerar INTE när jag surfar via hemnätverket (har router) oavsett vilken dator jag använder hemma. Slår jag däremot på VPN som sagt, så går det att surfa in på google.

För mig verkar det därför som att det har något med telia eller mitt IP:nr att göra? Eller är det fler där ute som inte kommer åt google av någon anledning? Eller som har Telia och inte kommer åt google? Allt annat kan jag surfa till utan problem...

Kommer du åt Youtube och Facebook?

Testa att slå av IPv6 i din dator.

Trädvy Permalänk
Medlem
Plats
Mitt i Skåne
Registrerad
Apr 2002

Vad får du för svar om du pingar google.se? Och om du pingar Googles publika DNS servrar 8.8.8.8 eller 8.8.4.4?

Define R5 Titanium | EVGA SuperNOVA 750 G2 | ASRock Z77 Extreme4 | Intel i5 3750k @ 4Ghz | Cooler Master 212 Evo | 16GB Corsair XMS3 PC12800 | Gigabyte GTX1070 | Intel SSD 530 120Gb | Asus VG248QE | Win 7 Ultimate x64

Trädvy Permalänk
Medlem
Plats
Umeå -> Nordmaling
Registrerad
Jul 2007

Jag hade det här problemet förut på min mobil iirc. Jag tror det orsakades av att jag försökta surfa genom en router som inte kunde komma åt sidan och typ la nån form av orelaterad default-sida i cache, eller något liknande. Hände enbart på sidor jag försökte komma in på, och var kvar tills jag gjorde något.

Hoppas att jag inte var för kryptisk, men kommer själv inte ihåg 100% vad som hände eller vad jag gjorde för att lösa det.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Aug 2004

Har du Telias router 'före' din router? Sitter den bryggad i LAN port 4? Om inte, kontakta supporten och be dem brygga LAN4 och sätt din router där.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Apr 2008
Skrivet av madtop:

Kommer du åt Youtube och Facebook?

Testa att slå av IPv6 i din dator.

Jupp, jag kommer åt allt förutom just googles sökmotor

Skrivet av PointMan:

Vad får du för svar om du pingar google.se? Och om du pingar Googles publika DNS servrar 8.8.8.8 eller 8.8.4.4?

Ping statistics for 172.217.22.163: (google.se)
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 18ms, Maximum = 18ms, Average = 18ms

Ping statistics for 8.8.8.8:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 16ms, Maximum = 17ms, Average = 16ms

Ping statistics for 8.8.4.4:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 16ms, Maximum = 16ms, Average = 16ms

Skrivet av Clint Eastwood:

Har du Telias router 'före' din router? Sitter den bryggad i LAN port 4? Om inte, kontakta supporten och be dem brygga LAN4 och sätt din router där.

Jag använder inte Telias router. Jag har ASUS RT-N65U. Men detta med att inte komma åt google.se, uppstod plötsligt. Jag har inte varit inne och petat i routerinställningarna på hur länge som helst. Eller petat i några inställningar, eller kablar, eller hårdvaror överhuvudtaget.

När jag slår på min VPN på datorn funkar det ju. VPN:n har jag inte i routern.

När spel är känsliga saker:
https://www.youtube.com/channel/UCd4dYdka08xEH3InvH4zgtg

MB: ASUS Z97-A | CPU: Intel Core i7 4790k, 4GHz | GPU: ASUS Geforce GTX 1070, 8GB | RAM: 16GB (8x2) Kingston HyperX Savage 2400MHz, DDR3 | HD: 2x SSD (1x 250gb + 1x 500gb) + 1 TB HDD.

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Märkligt, har du provat olika web-browsers?
Kan de ha något med https att göra? kommer du år andra https sidor på port 443?

Testade IP't din DNS ger dig och kom då till google o_O

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Dec 2002

Byt till googles dnser i datorn.

Felet med världen är att de dumma är så tvärsäkra och de kloka så fulla av tvivel.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Okt 2011

Vad händer om du skriver in 172.217.22.163 (google.se) i address fältet?

Main: Intel i5-2500k @ 4.4GHz | Noctua nh-d14 | Asus P8Z68-V PRO | 16 GB DDR3 | EVGA GTX 1070 | Corsair RM750 | Fractal Design Define-S
Server0: AMD Ryzen 1700 | Be Quiet! Pure Rock | Asus Prime B350-Plus | 16 GB DDR4 @ 3200 MHz | EVGA GTX 780 Classified
Server1: HP MicroServer Gen. 8

Trädvy Permalänk
Medlem
Registrerad
Sep 2012

Starta om router om du inte har gjort det, hade det problemet i helgen med min telia uppkoppling

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Apr 2008
Skrivet av bengans81:

Starta om router om du inte har gjort det, hade det problemet i helgen med min telia uppkoppling

Jo, jag hade startat om routern två gånger tidigare. Men jag gjorde det nu igen bara för att följa alla förslag som folk rekommenderat här... Och nu fungerar det o.O

Samtidigt tyckte jag att det var konstigt eftersom det hela tiden fungerat när jag loggat in på min VPN o.O

Tack för ert engagemang i alla fall

När spel är känsliga saker:
https://www.youtube.com/channel/UCd4dYdka08xEH3InvH4zgtg

MB: ASUS Z97-A | CPU: Intel Core i7 4790k, 4GHz | GPU: ASUS Geforce GTX 1070, 8GB | RAM: 16GB (8x2) Kingston HyperX Savage 2400MHz, DDR3 | HD: 2x SSD (1x 250gb + 1x 500gb) + 1 TB HDD.