gta 5 funkar inte efter creators update

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Sep 2015

gta 5 funkar inte efter creators update

Jag har testat att verifiera filerna, uppdaterat grafikkortets drivers, avinstallerat rockstar social club, igår funkade det när jag startade om datorn men nu vägrar det funka igen allt jag får fram är windows krash meddelandet som säger att programmet slutat att svara och stäng programmet. trycker jag igen så står det att programmet redan körs men det finns inte i aktivitetshanteraren.

någon som har någon lösning?

I7 6700k - Palit gtx 1070 jetstream - Noctua nh-d15s - asus z170 pro gaming - evga supernova g2 750w - samsung 850 evo 500gb -fractal design define r5 - 3x noctua nf-a14

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Jul 2004

@Kethsi:

Har du MSI afterburner installerat? Om du har det så rekommenderas man att öppna RivaTuner och klicka i "custom direct3d support".
Alternativt stänga av det eller avinstallera det helt.

Med vänlig hälsning,
Joakim

PC: 4790k Delid @ 4.7Ghz || Asus Hero VII || Corsair VP 16GB ||EVGA GTX980 SC @ 1580/3800 || Samsung 850 Pro 512GB, 2x WD/B 500GB, WD/G 2TB || AX1200i || FT02
CL: EK Supremacy Evo || EK M7G Mosfet || EK FC980 || EK DDC 3.2 || Alphacool XT45 Triple 180 || Alphacool XT45 120 || Primochill Primoflex LRT Onyx Black
Citera gärna om du vill ha svar! G633/G933 *Startup FIX*

Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Sep 2015
Skrivet av r80x:

@Kethsi:

Har du MSI afterburner installerat? Om du har det så rekommenderas man att öppna RivaTuner och klicka i "custom direct3d support".
Alternativt stänga av det eller avinstallera det helt.

Med vänlig hälsning,
Joakim

fick de att funka efter jag stängde ner rivatuner och verifierade game cache igen, ska testa det du sa nästa gång det här händer tack.

I7 6700k - Palit gtx 1070 jetstream - Noctua nh-d15s - asus z170 pro gaming - evga supernova g2 750w - samsung 850 evo 500gb -fractal design define r5 - 3x noctua nf-a14