Datorn kraschar till en slumpmässig färg

Trädvy Permalänk
Medlem
Registrerad
Apr 2017

Datorn kraschar till en slumpmässig färg

Hej! Jag har haft ett problem sen typ två månader sen efter jag bytte ut moderkort, ram och processor. Ibland när jag spelar så fryser datorn sig själv helt plötsligt till en slumpmässig färg eller massa gröna fyrkanter på skärmen. Jag har letat efter en lösning länge och har listat ut att det är grafikkortet och inte moderkortet. Har ren ominstalerat hela Nvidia och laddat ner den nyaste, har kollat om den har blivit för varm vilket den inte har. Har tänkt på om mitt nätagrigat ( 600W ) kanske inte klarar de nya...

Specs:

OPERATIVSYSTEM: Windows 10 Home
MODERKORT: Asus z170m-plus
RAM: Corsair Vengeance LPX Black 16GB 3200MHz DDR4 / CL16 / CMK16GX4M2B3200C16
GRAFIKKORT: Msi 750 ti ( NVIDIA )
PROCESSOR: Intel Core i5-7600K - 4 trådar 3.8GHz (Turbo 4,2GHz) MB Socket 1151
NÄTAGRIGAT: COOLERMASTER 600W

DETTA SKER OFTAST I: GTA 5 och RUST
MEN IBLAND BARA PÅ SKRIVBORDET

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av SebZos:

Hej! Jag har haft ett problem sen typ två månader sen efter jag bytte ut moderkort, ram och processor. Ibland när jag spelar så fryser datorn sig själv helt plötsligt till en slumpmässig färg eller massa gröna fyrkanter på skärmen. Jag har letat efter en lösning länge och har listat ut att det är grafikkortet och inte moderkortet. Har ren ominstalerat hela Nvidia och laddat ner den nyaste, har kollat om den har blivit för varm vilket den inte har. Har tänkt på om mitt nätagrigat ( 600W ) kanske inte klarar de nya...

Specs:

OPERATIVSYSTEM: Windows 10 Home
MODERKORT: Asus z170m-plus
RAM: Corsair Vengeance LPX Black 16GB 3200MHz DDR4 / CL16 / CMK16GX4M2B3200C16
GRAFIKKORT: Msi 750 ti ( NVIDIA )
PROCESSOR: Intel Core i5-7600K - 4 trådar 3.8GHz (Turbo 4,2GHz) MB Socket 1151
NÄTAGRIGAT: COOLERMASTER 600W

DETTA SKER OFTAST I: GTA 5 och RUST
MEN IBLAND BARA PÅ SKRIVBORDET

Ditt system drar inte över 300W så ur den synpunkten är det inga problem med ditt nätagg.
Hur har du ställt in minnena och i vilken hastighet?
Har du senaste bios på ditt moderkort?

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Ditt system drar inte över 300W så ur den synpunkten är det inga problem med ditt nätagg.
Hur har du ställt in minnena och i vilken hastighet?
Har du senaste bios på ditt moderkort?

Bios, japp det är den senaste för ingen ny har släppts än. Ställa in minnena? Inget super proffs, det är mer min store brorsa som är proffset xD
Bara 13 år gammal här xD

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Jun 2013

Förmodligen gamla drivrutiner som ligger och stör. Brukar rekommenderas att man installerar om Windows efter moderkort/processor-byte.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av SebZos:

Bios, japp det är den senaste för ingen ny har släppts än. Ställa in minnena? Inget super proffs, det är mer min store brorsa som är proffset xD
Bara 13 år gammal här xD

Skickades från m.sweclockers.com

Hör med honom hur han ställt in minnena och be honom ta bort överklockningen på dessa. (allt över 2133/2400MHz räknas som överklockning)

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Hör med honom hur han ställt in minnena och be honom ta bort överklockningen på dessa. (allt över 2133/2400MHz räknas som överklockning)

Okej då prövar jag det!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av zin105:

Förmodligen gamla drivrutiner som ligger och stör. Brukar rekommenderas att man installerar om Windows efter moderkort/processor-byte.

Okej, men finns det något annat sätt att ta bort dem skräpande drivrutinerna? Senaste gången jag installerade om så tog det runt en månad att ladda ner allting igen, så hälst sista alternativet är det xD

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av SebZos:

Hej! Jag har haft ett problem sen typ två månader sen efter jag bytte ut moderkort, ram och processor. Ibland när jag spelar så fryser datorn sig själv helt plötsligt till en slumpmässig färg eller massa gröna fyrkanter på skärmen. Jag har letat efter en lösning länge och har listat ut att det är grafikkortet och inte moderkortet. Har ren ominstalerat hela Nvidia och laddat ner den nyaste, har kollat om den har blivit för varm vilket den inte har. Har tänkt på om mitt nätagrigat ( 600W ) kanske inte klarar de nya...

Specs:

OPERATIVSYSTEM: Windows 10 Home
MODERKORT: Asus z170m-plus
RAM: Corsair Vengeance LPX Black 16GB 3200MHz DDR4 / CL16 / CMK16GX4M2B3200C16
GRAFIKKORT: Msi 750 ti ( NVIDIA )
PROCESSOR: Intel Core i5-7600K - 4 trådar 3.8GHz (Turbo 4,2GHz) MB Socket 1151
NÄTAGRIGAT: COOLERMASTER 600W

DETTA SKER OFTAST I: GTA 5 och RUST
MEN IBLAND BARA PÅ SKRIVBORDET

Exakt samma problem när jag startar upp min dator (men bara inte trianglar(?))
Det händer bara när jag startar upp datorn.

Skickades från m.sweclockers.com

:D

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av Dragoned:

Exakt samma problem när jag startar upp min dator (men bara inte trianglar(?))
Det händer bara när jag startar upp datorn.

Skickades från m.sweclockers.com

Så det försvinner efter den har startat! I
Min kraschar bara xD. Tror det är typ samma problem. Kanske

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av SebZos:

Så det försvinner efter den har startat! I
Min kraschar bara xD. Tror det är typ samma problem. Kanske

Jag menar att den stannar hela tiden, måste starta om datorn. Händer bara när jag startar upp datorn (Kommer inte upp när jag spelar osv).

Skickades från m.sweclockers.com

:D

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av Dragoned:

Jag menar att den stannar hela tiden, måste starta om datorn. Händer bara när jag startar upp datorn (Kommer inte upp när jag spelar osv).

Skickades från m.sweclockers.com

Kommer du åt någonting? ( efter du startat om.. ) För annars blir det ju svårt att avinstallera/installera etc.

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Hör med honom hur han ställt in minnena och be honom ta bort överklockningen på dessa. (allt över 2133/2400MHz räknas som överklockning)

Har du en anledning? Brorsan undrar..
Tack

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av SebZos:

Har du en anledning? Brorsan undrar..
Tack

Skickades från m.sweclockers.com

1:a anledningen är att det officiella stödet för din processor är upp till 2400MHz på minne, det är alltså den hastigheten Intel säger att den skall klara och allt över är det ingen garanti för.
Det är av den anledningen t.ex. Inet inte monterar snabbare minne om man ber dom bygga med den processorn.

2:a anledningen är att du har ett problem med krascher och när man så skall felsöka börjar man med att ta bort all överklockning för att vara säker på att det inte är den som ställer till det.
Även om det är förinställda XMP profiler så räknas det som överklockning av minnet när man går över 2400MHz på det systemet du har, oavsett om minnet är listat för högre hastighet och att moderkortet skall klara det.

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

1:a anledningen är att det officiella stödet för din processor är upp till 2400MHz på minne, det är alltså den hastigheten Intel säger att den skall klara och allt över är det ingen garanti för.
Det är av den anledningen t.ex. Inet inte monterar snabbare minne om man ber dom bygga med den processorn.

2:a anledningen är att du har ett problem med krascher och när man så skall felsöka börjar man med att ta bort all överklockning för att vara säker på att det inte är den som ställer till det.
Även om det är förinställda XMP profiler så räknas det som överklockning av minnet när man går över 2400MHz på det systemet du har, oavsett om minnet är listat för högre hastighet och att moderkortet skall klara det.

Tack! Säger till när vi här har prövat!

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

1:a anledningen är att det officiella stödet för din processor är upp till 2400MHz på minne, det är alltså den hastigheten Intel säger att den skall klara och allt över är det ingen garanti för.
Det är av den anledningen t.ex. Inet inte monterar snabbare minne om man ber dom bygga med den processorn.

2:a anledningen är att du har ett problem med krascher och när man så skall felsöka börjar man med att ta bort all överklockning för att vara säker på att det inte är den som ställer till det.
Även om det är förinställda XMP profiler så räknas det som överklockning av minnet när man går över 2400MHz på det systemet du har, oavsett om minnet är listat för högre hastighet och att moderkortet skall klara det.

Jag tittade på minnena i BIOS och dem hade inte XMP på, alltså dem är satta på 2133mhz..

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av SebZos:

Jag tittade på minnena i BIOS och dem hade inte XMP på, alltså dem är satta på 2133mhz..

Skickades från m.sweclockers.com

Ja då skall dom gå i "vanlig" hastighet, såvida dom inte är manuellt överklockade.
Det låter mer och mer som ditt grafikkort är boven i så fall.

Edit: Kan ju pröva rensa bort drivrutinerna ordentligt med DDU och sen installera dom senaste från nvidia igen.
http://www.guru3d.com/files-details/display-driver-uninstalle...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2015

Oj rackarns! En mogen 13 åring, bortsett från "XD" då.

Iaf, ser ut som en CPU instabilitet, då krascherna är ganska specifika, beroende på vilket spel du kör, känner igen detta. Då du menar att detta kan inträffa i idle eller lätt belastning så pekar det inte mot nätaggregatet. Pröva med en BIOS återställning.

Worth a try, vem vet.
Kör denna och installera om grafik-drivrutinerna på nytt.

Hoppas jag var till hjälp!
Mvh.

~ FD Define S ~ EVGA Supernova G3 750W ~ ASUS Z97-A ~ [Intel Pentium G3258 @ 4.3 GHz - RAM 8GB 1600MHz - Noctua NH-U12S] ~ SAPPHIRE R9 390 Nitro ~ [Samsung 850 Pro 128GB + 850 EVO 250GB] ~

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Ja då skall dom gå i "vanlig" hastighet, såvida dom inte är manuellt överklockade.
Det låter mer och mer som ditt grafikkort är boven i så fall.

Edit: Kan ju pröva rensa bort drivrutinerna ordentligt med DDU och sen installera dom senaste från nvidia igen.
http://www.guru3d.com/files-details/display-driver-uninstalle...

Jag prövade DDU. Efter omstartningen så startade jag RUST och spelade typ fem min. Sen så kraschade det men den här gången med en svart skärm. Startade om datorn och spelade igen och inget har hänt under två timmar typ. Och jag har en youtube kanal så, jag har ett program som heter bandicAm som spelar in och visar FPS uppe i hörnet. RUST startade inte med bandicAm men sen utan så startade det. om det är till någon hjälp för jag spelade dem dära två timmarna utan bandicAm.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av babloo:

Oj rackarns! En mogen 13 åring, bortsett från "XD" då.

Iaf, ser ut som en CPU instabilitet, då krascherna är ganska specifika, beroende på vilket spel du kör, känner igen detta. Då du menar att detta kan inträffa i idle eller lätt belastning så pekar det inte mot nätaggregatet. Pröva med en BIOS återställning.

Worth a try, vem vet.
Kör denna och installera om grafik-drivrutinerna på nytt.

Hoppas jag var till hjälp!
Mvh.

Ska pröva det där med BIOS om inte DDU eller bandicam fixar det.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av SebZos:

Jag prövade DDU. Efter omstartningen så startade jag RUST och spelade typ fem min. Sen så kraschade det men den här gången med en svart skärm. Startade om datorn och spelade igen och inget har hänt under två timmar typ. Och jag har en youtube kanal så, jag har ett program som heter bandicAm som spelar in och visar FPS uppe i hörnet. RUST startade inte med bandicAm men sen utan så startade det. om det är till någon hjälp för jag spelade dem dära två timmarna utan bandicAm.

Skickades från m.sweclockers.com

Prova avinstallera bandicam helt och se om den är mer stabil då, inte ovanligt att den typen av program ställer till problem.

Edit: Om det inte blir bättre av att avinstallera bandicam så kör DDU en gång till och installera grafik drivrutinerna igen, inte omöjligt att bandicam lägger in filer i drivrutinen för att fungera och dom kanske inte försvinner vid av installation.

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Prova avinstallera bandicam helt och se om den är mer stabil då, inte ovanligt att den typen av program ställer till problem.

Edit: Om det inte blir bättre av att avinstallera bandicam så kör DDU en gång till och installera grafik drivrutinerna igen, inte omöjligt att bandicam lägger in filer i drivrutinen för att fungera och dom kanske inte försvinner vid av installation.

Ska pröva om det inte funkar nu! Tack

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Prova avinstallera bandicam helt och se om den är mer stabil då, inte ovanligt att den typen av program ställer till problem.

Edit: Om det inte blir bättre av att avinstallera bandicam så kör DDU en gång till och installera grafik drivrutinerna igen, inte omöjligt att bandicam lägger in filer i drivrutinen för att fungera och dom kanske inte försvinner vid av installation.

@MacAllan: Jag har nu prövat fram och tilbaka med Bandicam och jag har kommit fram att det bara krashar med Bandicam på. 100% säker! Det kanske är någon konflikt med drivrutinerna där.. Jag ska iallafall pröva att om installera Bandicam och Nvidia driver som du sade tidigare i tråden. Tack för all hjälp hittils!!

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Prova avinstallera bandicam helt och se om den är mer stabil då, inte ovanligt att den typen av program ställer till problem.

Edit: Om det inte blir bättre av att avinstallera bandicam så kör DDU en gång till och installera grafik drivrutinerna igen, inte omöjligt att bandicam lägger in filer i drivrutinen för att fungera och dom kanske inte försvinner vid av installation.

@MacAllan: Nu har jag prövat att ominstallera Bandicam, men inget fixade sig.. Plus att datorn kraschade helt random en gång utan Bandicam på... Jag har slut på idéer, så jag tänkte att jag egentligen bara kunde använda OBS ( en annan screen recorder som jag inte kan få att funka )... ....Använda OBS till att recorda just dem spelen som inte funkar för Bandicam eller alla. Tack för all hjälp hittills!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av SebZos:

@MacAllan: Nu har jag prövat att ominstallera Bandicam, men inget fixade sig.. Plus att datorn kraschade helt random en gång utan Bandicam på... Jag har slut på idéer, så jag tänkte att jag egentligen bara kunde använda OBS ( en annan screen recorder som jag inte kan få att funka )... ....Använda OBS till att recorda just dem spelen som inte funkar för Bandicam eller alla. Tack för all hjälp hittills!

Men varför gör du inte som jag föreslår?
Avinstallera Bandicam och alla andra recorder program, rensa drivrutinen med DDU och installera senaste igen.
Sen provar du UTAN att installera någon recorder för att se om det blir stabilt då.

Det kan vara filer från recordern som gör allt instabilt oavsett om den är på eller inte, därför skall den inte ens installeras när du provar.

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Men varför gör du inte som jag föreslår?
Avinstallera Bandicam och alla andra recorder program, rensa drivrutinen med DDU och installera senaste igen.
Sen provar du UTAN att installera någon recorder för att se om det blir stabilt då.

Det kan vara filer från recordern som gör allt instabilt oavsett om den är på eller inte, därför skall den inte ens installeras när du provar.

Jag prövade det nu men det kraschar mindre i RUST men i GTA 5 så händer det forfarande när det typ är cutscenes. Hur gör vi nu?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jun 2007
Skrivet av SebZos:

Jag prövade det nu men det kraschar mindre i RUST men i GTA 5 så händer det forfarande när det typ är cutscenes. Hur gör vi nu?

Skickades från m.sweclockers.com

Kan bara tänka mig 2 andra saker.
Kör du via steam så prova verifiera installationen, funkar inte det eller om du redan provat så installera om spelet.
Annars vet jag inte vad problemet kan vara.

edit:
Skulle ju iofs kunna köra en memtest också för att kolla så inga minnes moduler är trasiga.

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Kan bara tänka mig 2 andra saker.
Kör du via steam så prova verifiera installationen, funkar inte det eller om du redan provat så installera om spelet.
Annars vet jag inte vad problemet kan vara.

edit:
Skulle ju iofs kunna köra en memtest också för att kolla så inga minnes moduler är trasiga.

Var laddar man ner memtest och hur länge tycker du den ska stå på? Ska pröva verifiera filer först och det men vill vara förbered.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2016
Skrivet av SebZos:

Kommer du åt någonting? ( efter du startat om.. ) För annars blir det ju svårt att avinstallera/installera etc.

aa jag kan göra allt när jag har startat om, problemet har försvunnit för mig nu.. helt konstigt

Skickades från m.sweclockers.com

:D

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av Dragoned:

aa jag kan göra allt när jag har startat om, problemet har försvunnit för mig nu.. helt konstigt

Skickades från m.sweclockers.com

Vilken tur!

Trädvy Permalänk
Medlem
Registrerad
Apr 2017
Skrivet av MacAllan:

Kan bara tänka mig 2 andra saker.
Kör du via steam så prova verifiera installationen, funkar inte det eller om du redan provat så installera om spelet.
Annars vet jag inte vad problemet kan vara.

edit:
Skulle ju iofs kunna köra en memtest också för att kolla så inga minnes moduler är trasiga.

@MacAllan: Jag har både kört memtest nu och verifierat filerna. Nu återstår det bara att installera om dem spelen... Annars får det väll bli en clean om installering av windows... BILD: Inga fel som du ser! http://imgur.com/GnvHGqJ