Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Datorn ansluter inte till internet

Min stationära dator vägrar ansluta till en vanlig router men den ansluter gärna till min telefon om jag sätter igång delning.. Kabel funkar inte heller.. Till och med köpt nytt nätverkskort utan framgång.. idéer?

Intel Core I5 760 @ 3,40ghz | Windforce GTX 670 | 500GB , 1TB samt 180GB ssd. | 8GB ram | Chieftec 500W | Antec Nine Hundred Chassi.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av mOOpiTh:

Min stationära dator vägrar ansluta till en vanlig router men den ansluter gärna till min telefon om jag sätter igång delning.. Kabel funkar inte heller.. Till och med köpt nytt nätverkskort utan framgång.. idéer?

kanske en ledtråd? Kabel funkar inte.

om du beskriver vilken dator du har så blir det enklare att ställa följdfrågor..
vanlig router ? berätta mer.

har du testat ipconfig /flushdns ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Grönahunden:

kanske en ledtråd? Kabel funkar inte.

om du beskriver vilken dator du har så blir det enklare att ställa följdfrågor..
vanlig router ? berätta mer.

har du testat ipconfig /flushdns ?

Testat med 5olika kablar även testat kablarna i andra datorer och där har det funkat. Mina speccs står i min signatur. Vanlig router menas med telia routern jag hade innan men nu har jag en Huawei 4G router från tele2 som endast klarar av trådlöst allting i hushållet vill ansluta förutom min jävla dator.. Nä det har ja inte testa.

Intel Core I5 760 @ 3,40ghz | Windforce GTX 670 | 500GB , 1TB samt 180GB ssd. | 8GB ram | Chieftec 500W | Antec Nine Hundred Chassi.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av mOOpiTh:

Testat med 5olika kablar även testat kablarna i andra datorer och där har det funkat. Mina speccs står i min signatur. Vanlig router menas med telia routern jag hade innan men nu har jag en Huawei 4G router från tele2 som endast klarar av trådlöst allting i hushållet vill ansluta förutom min jävla dator.. Nä det har ja inte testa.

okej har du kollat så drivrutinerna funkar, i din signatur finns inget moderkort?
ibland kan det bli krockar mellan hårdvara, om man vet vilket moderkort + operativsystem + telia routern.. så har du tur så finns det nån därute som har samma problem som du fast dom hittat en lösning.

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Grönahunden:

okej har du kollat så drivrutinerna funkar, i din signatur finns inget moderkort?
ibland kan det bli krockar mellan hårdvara, om man vet vilket moderkort + operativsystem + telia routern.. så har du tur så finns det nån därute som har samma problem som du fast dom hittat en lösning.

Står att allting fungerar korrekt.. ASUS P7P55D windows 10 pro 64bit kör jag och https://www.tele2.se/mobilt-bredband/mini-router-huawei-e5577 är min router.

Intel Core I5 760 @ 3,40ghz | Windforce GTX 670 | 500GB , 1TB samt 180GB ssd. | 8GB ram | Chieftec 500W | Antec Nine Hundred Chassi.

Trädvy Permalänk
Medlem
Plats
Hissings backa, Göteborg.
Registrerad
Okt 2001

@mOOpiTh: Om du sätter en statisk ip adress på NIC med fysisk kabel, får du du kontakt med din gateway?

MvH Crille

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2008

@mOOpiTh: Om jag förstår rätt så kommer du in på nätverket men inte på internet?

Isåfall är det garanterat routern som inte gillar din dator. Testa att starta om routern några gånger (kan ta tid att få anslutning också). Om det inte hjälper så gör en fabriksåterställning av routern (står hur i instruktionsbok).

testat USB-wifi kort till datorn?

Ring/chatta annars med Telia och se om det inte är något fel på deras produkt.

CPU: Core i5 750 @ 3.5 Ghz med Cooler Master H212+ / MB: MSI P55 GD65 / RAM: 4x2 GB Corsair XMS3 @ 1600 Mhz / GPU: MSI GTX760 Hawk 2GB / HDD: Intel 520 (OS) + Intel 320 + 2x Samsung F3 + WD Black / PSU: Corsair HX650 / Ljudkort: Creative X-fi XtremeGamer / Chassi: Fractal Design Define R2. Dags att uppgradera snart...

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Dec 2016

Hejsan,
Hade liknande problem med en bärbar dator hemma hos min mormor.
Problemet där var med windows 10 och nätverkskortet. Man var tvungen att manuellt aktivera nätverkskortet som helt random stängde av sig. Så prova att stänga av och aktivera det manuellt.

Moderkort: Asus Z97-A - CPU: i5-4440 - RAM: 16GB - SSD: 600GB - HDD: 1x 1TB - GPU: gtx 1060 6gb STRIX Gaming - Chassi: NZXT Phantom Big

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av Ranger:

@mOOpiTh: Om du sätter en statisk ip adress på NIC med fysisk kabel, får du du kontakt med din gateway?

Fatta inget av det dära

Skrivet av Vlademil:

@mOOpiTh: Om jag förstår rätt så kommer du in på nätverket men inte på internet?

Isåfall är det garanterat routern som inte gillar din dator. Testa att starta om routern några gånger (kan ta tid att få anslutning också). Om det inte hjälper så gör en fabriksåterställning av routern (står hur i instruktionsbok).

testat USB-wifi kort till datorn?

Ring/chatta annars med Telia och se om det inte är något fel på deras produkt.

Min laptop kommer alltså in på internet och kan ansluta till routern likaså våra telefoner och surfplatta men min stationära vill inte ansluta till något internet alls förutom min telefon när ja delar internet. Jag har både pci trådlöst nätverkskort, usb trådlöst och de inbyggda på moderkortet och jag får samma resultat på alla.. jäkligt irriterande

Skrivet av Bourne:

Hejsan,
Hade liknande problem med en bärbar dator hemma hos min mormor.
Problemet där var med windows 10 och nätverkskortet. Man var tvungen att manuellt aktivera nätverkskortet som helt random stängde av sig. Så prova att stänga av och aktivera det manuellt.

Jaså Jag kommer ju in på min telefon när jag delar internet men jag kommer inte in på något annat..

Intel Core I5 760 @ 3,40ghz | Windforce GTX 670 | 500GB , 1TB samt 180GB ssd. | 8GB ram | Chieftec 500W | Antec Nine Hundred Chassi.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av mOOpiTh:

Fatta inget av det dära

Min laptop kommer alltså in på internet och kan ansluta till routern likaså våra telefoner och surfplatta men min stationära vill inte ansluta till något internet alls förutom min telefon när ja delar internet. Jag har både pci trådlöst nätverkskort, usb trådlöst och de inbyggda på moderkortet och jag får samma resultat på alla.. jäkligt irriterande

din laptop använder inte samma sorts nätverkskort som din stationära

Skrivet av mOOpiTh:

Jaså Jag kommer ju in på min telefon när jag delar internet men jag kommer inte in på något annat..

om du delar internet med din telefon så använder du ditt nätverkskort i din stationära men inte din router alltså blir det ingen konflikt..
det är kanske inget direkt fel på nån del bara det att vissa delar inte kan prata med varandra.

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Används dhcp till samtliga klienter i lanet ? Har du möjligen nån proxy eller brandvägg i gång i datorn som ställer till det , har du provat avaktibera ev brandväggsmjukvara i den ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.