Är detta ljudet från en trasig disk? (nyköpt)

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Mar 2005

Är detta ljudet från en trasig disk? (nyköpt)

Skaffade mig en 10Tb från Seagate för bara någon vecka sedan, körde tester och allt var lugnt... fortfarande är lugnt enligt SMART tester och HDD-sentinel.

Däremot så får jag fram detta ljudet när jag haft igång datorn ett par timmar:

https://streamable.com/1zmyc

(klippet är inspelat ungefär 10cm från hårddisken, med öppen sida.. men det hörs även om man har sidan på)

Ljudet försvinner om jag aktiverar disken, men kommer tillbaka en stund senare.
Tänkte det är lika bra att kolla med folk här innan jag för över alltför mycket bröte på den om den faktiskt är i farozonen!

Gaming: Intel i7 4770-K 3,5GHz | ASUS 780GTX | 8GB Corsair | ASUS mobo | 1st Samsung SSD 128Gb | 1st Samsung SSD 256Gb | 1st Western Digital 1Tb |
Server: Intel i7 920 | XFX ATI 5970 | 6GB Corsair | ASUS Xtreme | 1st Intel SSD 80Gb | 1st Samsung 500Gb | 4st Western Digital 1Tb | 2st Seagate 2Tb

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

8-TB archive-diskarna kan ha klingande ljud ibland som hörs några gånger innan det går in i lågenergiläge, men inte på det sättet som du har det - det är för regelbundet och det görs under för lång tid.

Hur länge håller det där på, slutar det någonsin (dvs. håller den på längre än halvtimmes tid) - hur ser SMART ut.

är disken fortfarande läsbar utan strul ?

gör det samma sak även om disken har varit strömlöst ordentligt ett tag och sedan är uppstartad igen

Ingen problem med strömförsörjningen (dvs. att 5 och 12 Volt är OK till disken??) - strul med strömmen kan göra saker som diskarna inte hade tänkt sig i och med att det sitter mist 3 olika ganska kralliga ARM-processorer på diskarnas kontrollerkort...

Jag skulle nog säga att jag hade lite av den typen av 'bråk' på mina 8TB archive-diskar när diskarna var relativt nya men är något som är i stort sett helt borta idag (nästan så att jag idag tror att det är en kalibreringsprocess över tiden som körs och slutar när den är tillräckligt nöjd) - är väl uppe i 10 st Archive-diskar (6 externa USB-diskar och 4 i lagrings-NAS) och har inte behövt returnera någon av dessa - diskarna i NAS (4 st) är uppe i 17000 timmar idag och går i 24/7-drift.

---

Jag hoppas att du har backup på datat - det är alltid bra att låta data stanna kvar på sina käll-diskar ett tag och inte raderas dessa vid överflytt till ny media när man provar nya grejor (man skall alltid se till att man har datat i minst 2 exemplar på 2 olika oberoende media - och det blir i 3 exemplar när man provar nya grejor tills man ser att det är stabilt över tid och då kan avveckla den ena av de två gamla lagringsplatserna ) - och diskar _kan_ gå sönder tidigt i användningen och därför har tillverkarna garantier.

Som tidigare sagt hårddiskar är som glödlampor - de flesta gör som de är tänkta för, somliga ex. kan fallera alldeles för tidigt och några exemplar verkar närmast odödliga.

Saken är att man aldrig i förväg vet vilka av alternativen man råkar ut för när man får disken i handen...

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Mar 2005
Skrivet av xxargs:

8-TB archive-diskarna kan ha klingande ljud ibland som hörs några gånger innan det går in i lågenergiläge, men inte på det sättet som du har det - det är för regelbundet och det görs under för lång tid.

hur länge håller det där på, slutar det någonsin (dvs. håller den på längre än halvtimmes tid) - hur ser SMART ut.

är disken fortfarande läsbar utan strul ?

gör det samma sak även om disken har varit strömlöst ordentligt ett tag och sedan är uppstartad igen

Ingen problem med strömförsörjningen (dvs. att 5 och 12 Volt är OK till disken??) - strul med strömmen kan göra saker som diskarna inte hade tänkt sig i och med att det sitter mist 3 olika ganska kralliga ARM-processorer på diskarnas kontrollerkort...

---

Jag hoppas att du har backup på datat - det är alltid bra att låta data stanna kvar på sina käll-diskar ett tag och inte raderas dessa vid överflytt till ny media när man provar nya grejor (man skall alltid se till att man har datat i minst 2 exemplar på 2 olika oberoende media - och det blir i 3 exemplar när man provar nya grejor tills man ser att det är stabilt över tid och då kan avveckla den ena av de två gamla lagringsplatserna ) - och diskar _kan_ gå sönder tidigt i användningen och därför har tillverkarna garantier.

Som tidigare sagt hårddiskar är som glödlampor - de flesta gör som de är tänkta för, somliga ex. kan fallera alldeles för tidigt och några exemplar verkar närmast odödliga.

Saken är att man aldrig i förväg vet vilka av alternativen man råkar ut för när man får disken i handen...

Detta är en 10tb Ironwolf, vet inte om den har något lågenergiläge alls, ska ju vara perfekt för NAS och stabil, därför jag valde den.

Det håller på tills jag "aktiverar" disken, startar något på den eller liknande.. SMART visar inga fel än så länge, går jag däremot in på SMART via HD Tune så visar den gult på "Spin Retry Count" men värdet på den är där den ska likt förbannat!

Disken är läsbar än så länge, men jag har inte lastat den med så mycket än så länge eftersom ljudet gör mig en aningen nojjig!
Angående strömförsörjningen så har den endast 2 kontakter i sig, SATA kabeln från moderkortet, och den platta vaddennukallas kontakten... den får inte någon ström från ex. en 4-pins molex kontakt. Däremot så har jag haft lite problem med att datorn inte alltid har startat upp riktigt, vet dock inte vad det beror på!

Ja! Än så länge har jag backup på grejjerna! Men skaffade ju en HDD av stort utrymme för att man skulle kunna användas

Gaming: Intel i7 4770-K 3,5GHz | ASUS 780GTX | 8GB Corsair | ASUS mobo | 1st Samsung SSD 128Gb | 1st Samsung SSD 256Gb | 1st Western Digital 1Tb |
Server: Intel i7 920 | XFX ATI 5970 | 6GB Corsair | ASUS Xtreme | 1st Intel SSD 80Gb | 1st Samsung 500Gb | 4st Western Digital 1Tb | 2st Seagate 2Tb

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

HD-tune visar inte alltid rätt när det gäller bedömning och flaggning - olika tillverkare har olika sätt att ange sina värden och det är si och så med uppdateringen av detta även efter flera år och trots att många har listat ut hur tex Seagate räknar ut sina värden så är det få SMART-program som anpassar sig för detta (tex. att de lägsta 32 bitarna anger totala antalet lästa sektorer (och wrappar till 0 igen när man nått maxvärde) och endast 16 översta bitarna anger tex läsfel, ecc-åtgärder etc.)

Du hann komma mellan när jag ändrade i förra inlägget - men även 8 TB-diskarna hade lite hyss för sig i början men idag är det mycket sällsynt att det låter mystiskt - det kanske är en kalibreringsprocess som görs under en tid och klingar av med tiden.

NAS-diskar och serverdiskar är sällan helt tysta utan kan rumstrera runt en del utan att det för den skull behöver vara något som tyder på felaktighet.

Visseligen är SOHO-marknaden klart märkbar och kanske tom ganska viktig även för hårddisktillverkarna, men fokus med NAS-diskarna är ändå datacenter i allt annat än tyst miljö och med personal som byter dåliga hårddiskar hela dagarna och med automatisk loggning om den bytta disken är under garanti eller inte och har konstant retursystem igång sas. Att 0.5% av nyinstatta diskarna i diskbeståndet rasar inom ett år är inget konstigt för dem utan ren statistik och har ingen driftmässig konsekvens - men för privatpersoner med den enda disken så är det förstås märkbart om den disken man få i handen fungerar som tänkt eller inte och ingen vill vara den där 0.5% som kommer få ta den den disken som havererar inom 1 år...

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2014

Svår fråga.

Ljudet påminner helt klart om en disk som bråkar med att läsa, men jag har märkt att de kan låta så av andra anledningar också (dock inte så lång tid som denna verkar).

Om du kollar SMART info mer noga mha @xxargs detaljer på hur deras RAW värde ska tolkas, så kanske du kan se om den faktiskt har lite problem (även om den inte varnar).

Alt så hade jag fråga Seagate/ÅF direkt om det, så får de ta ansvar för om den anses frisk eller inte.

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Mar 2005
Skrivet av Paddanx:

Svår fråga.

Ljudet påminner helt klart om en disk som bråkar med att läsa, men jag har märkt att de kan låta så av andra anledningar också (dock inte så lång tid som denna verkar).

Om du kollar SMART info mer noga mha @xxargs detaljer på hur deras RAW värde ska tolkas, så kanske du kan se om den faktiskt har lite problem (även om den inte varnar).

Alt så hade jag fråga Seagate/ÅF direkt om det, så får de ta ansvar för om den anses frisk eller inte.

Jag gjorde så att jag körde HD Tune's alla tester på disken, även "error scan" (tog 5h >_<) inget fel registrerades!
Jag körde även Seagates egna SMART program "SeaTools" och körde deras SMART-scan och deras korta scan, ingen visade något fel alls.... tänkte börja den långa scannen också, men den kom 2% på 20 minuter, så vet inte om jag orkar med det dryga sattyget

Gaming: Intel i7 4770-K 3,5GHz | ASUS 780GTX | 8GB Corsair | ASUS mobo | 1st Samsung SSD 128Gb | 1st Samsung SSD 256Gb | 1st Western Digital 1Tb |
Server: Intel i7 920 | XFX ATI 5970 | 6GB Corsair | ASUS Xtreme | 1st Intel SSD 80Gb | 1st Samsung 500Gb | 4st Western Digital 1Tb | 2st Seagate 2Tb

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2005

Först trodde jag det var "head parking", sök på google om du vill kolla upp det men då jag lyssnade så förekommer ljudet betydligt oftare, min Seagate 4TB hade liknande ljud men det förekom endast ca varje 30 sek eller så men det var tillräckligt att göra mig galen, som tur var finns det sätt att stänga av det. Men är rätt så säker att det inte är det eftersom ditt ljud förekommer så ofta.

Intel® Core i5-4670K @ 4.4GHz | ASRock Z87 Extreme 6 | G.Skill Sniper 2x8GB @ DDR3-1866 CL9 | Samsung 840 Pro 128GB + Evo 850 500GB | Gigabyte GTX 970 G1 (överklockat) | SuperFlower Titanium 1000W | BenQ ZOWIE XL2540 240Hz | Phanteks PH-TC14PE | M-Audio Q40 hörlurar | Logitech MX-518 | Razer Mantis Speed | Windows 10 x64 Professional

Trädvy Permalänk
Medlem
Registrerad
Aug 2016

Jag skulle ge HD ett halvår och tom. längre i alla fall, går inte disken sönder under sin garantitid så har tillverkaren uppfyllt vad de lovat- dock ha alltid en kopia/backup av dina data på annan håll, och det skall man ändå alltid se till att ha oavsett.

Går du från 1 exemplar till 2 exemplar av dina filer i och med diskköpet och fyller upp denna (oavsett om den kanske går sönder om ett år) så är det en väldig förbättring gentemot status idag om du har filerna i endast ett exemplar i nuläget.

---

Skit kan alltid hända oavsett hur dyra hårddiskar man stoppar in i sina datalager, datacenter minskar risken för fil-förlust genom att fördela ut datat på väldigt stort antal hårddiskar och med redudans och dubbletter på olika orter.

---

På den tiden 4 GB var mycket diskplats så hade ett företag jag jobbade på en SCSI-disk till en server som lät som om den höll på att lagerskära redan som ny ur förpackning med en massa olika konstiga lagerljud, tjut och pip från lagren som gjorde ont i hela kroppen när man hörde dem (nu skär den, nu skär den - trodde man) som kom och gick slumpmässigt under dagar, veckor och åren efter och var allmänt högljudd - med facit i hand efteråt så hörde den till en av de mest långlivade diskarna på företaget och många IDE-desktopdiskar dukade under långt innan dess.

Med andra ord, olika konstiga ljud behöver inte alls betyda att det är några problem med disken i fråga - det är först när man har mätbara prestandasänkningar och visade problem i SMART som det är dags att dra öronen åt sig (och då menar jag inte prestandasänkning av en sönderfragmenterad NTFS-filsystem efter någon eller ett par år) utan prestanda mätt på råa devicer direkt mot fysisk disk).