Flash laggar enormt

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Flash laggar enormt

Nåt har hänt när jag kollar på SVT Youtube andra flash sidor för videor

Det laggar enorm, det "hackar" dock inte ljudet, allt annat på datorn går snabbt som det ska

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

@Ozeroun: Har du uppdaterat Flash?

MB Asus P5Q E, CPU Q9550 OC 3.7.GPU GTX 680 Windforce , PSU 750 watt. SSD Samsung 850 pro.Allt gånger 2.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Ozeroun:
Mer väsentligt.
Vilken webläsare använder du?
Om det är Edge eller (Google) Chrome, så är det inte Adobe som har uppdateringar till dessa.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Belzader:

@Ozeroun:
Mer väsentligt.
Vilken webläsare använder du?
Om det är Edge eller (Google) Chrome, så är det inte Adobe som har uppdateringar till dessa.

Tyvärr saknas det mesta i info...tidigare fungerat m.m La ut svar för att kolla om TS är vaken.

MB Asus P5Q E, CPU Q9550 OC 3.7.GPU GTX 680 Windforce , PSU 750 watt. SSD Samsung 850 pro.Allt gånger 2.

Trädvy Permalänk
Medlem
Registrerad
Mar 2017

Använder Youtube flash fortfarande?

Trädvy Permalänk
Medlem
Registrerad
Jun 2005
Skrivet av S-OD:

@Ozeroun: Har du uppdaterat Flash?

Ja laggar fortfarande

Datorn är 3 år gammal men den är ändå snabb på allt annat

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Okt 2004
Skrivet av backlulund:

Använder Youtube flash fortfarande?

dom gick väl över till html5?

CPU: AMD Ryzen 1700x @ 3.8GHz || Mem: 16GB Corsair LPX 3000mhz || Mobo: Asus x370 Prime || GPU: EVGA Geforce GTX1070 SC || SSD: WD black 500GB m2 || OS: Linux Mint/Win 10 || Monitor: Dell 43" 4K P4317Q

Citera om du vill ha svar :)

Trädvy Permalänk
Medlem
Registrerad
Jun 2005
Skrivet av Belzader:

@Ozeroun:
Mer väsentligt.
Vilken webläsare använder du?
Om det är Edge eller (Google) Chrome, så är det inte Adobe som har uppdateringar till dessa.

Använder Firefox Nightly men det är samma resultat oavsett läsare

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

@Ozeroun: Men har det fungerat förut? Sen om din dator är snabb på allt annat är av mindre vikt.

MB Asus P5Q E, CPU Q9550 OC 3.7.GPU GTX 680 Windforce , PSU 750 watt. SSD Samsung 850 pro.Allt gånger 2.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2009

Gick inte svt play över till html5 2016? Youtube får man väl välja flash för att den ska använda flash?

ASUS P9X79 | RX 580 | Corsair DDR3 XMS3 8x8Gb | Intel I7 3820 | 2x Samsung 840 Pro 256Gb + 1 Intel 520 256 + 1 Crucial M500 256Gb
DELL XPS 15 | I7 | 512GB | 16GB ram | 4K EYEFINITY

Trädvy Permalänk
Medlem
Registrerad
Jun 2005
Skrivet av backlulund:

Använder Youtube flash fortfarande?

Det spelar ändå ingen roll när det är samma lagg på SVT play

Trädvy Permalänk
Medlem
Registrerad
Jun 2005
Skrivet av S-OD:

@Ozeroun: Men har det fungerat förut? Sen om din dator är snabb på allt annat är av mindre vikt.

Ja det har fungerat förut vissa dagar fungerar det

Det konstiga är som idag hade jag datorn avstängd under natten det första man gör på dagen startat upp laggar videon

Om allt annat fungerade segt på datorn i övrigt kanske det borde vara något men nu är det bara webb video

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

@Ozeroun: Gå in på aktivitetshanteraren och titta om du har något program som drar sjukt mycket %.

MB Asus P5Q E, CPU Q9550 OC 3.7.GPU GTX 680 Windforce , PSU 750 watt. SSD Samsung 850 pro.Allt gånger 2.

Trädvy Permalänk
Medlem
Registrerad
Mar 2017
Skrivet av Ozeroun:

Det spelar ändå ingen roll när det är samma lagg på SVT play

Det spelar visst roll, och som någon sa verkar SVT Play ha gått över till html5 också.
Så det spelar ganska stor roll om ingen av tjänsterna kör flash och du felsöker flash utan nytta.

Kanske har något med decoding att göra?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

SVT Play kör fortfarande med Flash, nu kan det iofs. vara så att om webläsaren stödjer HTML5, så används det istället.
Är inte hundra på om Firefox ESR har stöd för HTML5, men när jag stängde av Flash, så fick jag meddelande om att jag inte hade Flash installerat.

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

En teori till lagg, om jag laddar ner något snittar det 2.3 mb/s

Nu ligger det kring 1.6 mb/s

Nej jag laddar inget när jag ser video men om det kan vara något med bredbandet?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Ozeroun:

Nej jag laddar inget när jag ser video men om det kan vara något med bredbandet?

Ja, te.x HBO rekommenderar 8mb/s för att deras streaming ska flyta på bra.

Trädvy Permalänk
Medlem
Plats
Framför datorn
Registrerad
Nov 2013

Inga plugins som påverkar? jag själv avinstallerade flash helt och känner att det funkar bättre

Trädvy Permalänk
Medlem
Registrerad
Jun 2005
Skrivet av AMD-FX:

Inga plugins som påverkar? jag själv avinstallerade flash helt och känner att det funkar bättre

Idag när jag går in flyter det 100% men i går andra dagar laggar det

Så det verkar vara något som bromsar grymt störande

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

Om det är bara vissa dagar (eller tidpunkter) kan det vara överbelastning i nätet, eller att websidan har för mkt trafik mot den.

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

@Belzader: Senaste dagarna har det fungerat 100%

Sitter på 30 mbit och det är inga "tunga sidor" jag besöker direkt

Men grymt störande när det väl händer för då verkar det gälla alla sidor jag besöker