Både chrome och internet explorer har slutat fungera. Virus ?

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Både chrome och internet explorer har slutat fungera. Virus ?

Hej

Både chrome och internet explorer slutade att fungera igår.
När jag går öppnar dom så händer ingenting. Bubblan snurrar och jag kommer ingen vart. Chrome hänger sig i princip direkt.
Jag har stängt av wi-fi, och kört en virussökning och en sökning med malwarebyte.

Virussökningen gav inget och malwarebyte hittar bara en suspekt fil, men det är bara age of empire 2 i steam mappen. Antar att ett spel från steam inte är något malware?

Som virusprogram kör jag F-Secure Säker Surf från Telia. Men jag tvivlar på att den verkligen söker igenom båda diskarna på datorn. En sökning är över på typ 30sec. Finns ingenstans i inställningarna som man kan välja att söka igenom båda hårddiskarna och inkludera alla filer. Malwarebyte körde jag en full sökning och det tog typ 15min eller nått.

I övrigt inget fel på wi-fi, använder det nu på macen.

Provar göra en sökning nu med Windows Defender. Återkommer om jag hittar nått!

ASUS GeForce STRIX GTX 970|i5-4670K 3.4Ghz |Gigabyte GA-Z97X-GAMING 3|Kingston DDR3 HyperX 1600Mhz 8GB|
Cooler Master G650M| - Macbook Pro Retina 13'' Late 2013.|Playstation 4.|Nvidia Shield Tab 32gb,|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2009

@Problematik: Har du testat att återställa IE? Det kan vara plugin eller någon addon som strular. Gällande Chrome så kan du testat att ominstallera och se ifall det blir bättre. Se till bara att ta bort allt manuellt efter avinstallation.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Är det bara webbläsarna som är döda eller saknar du internet eller lanaccess? Kan du pinga siter och fungerar nån annan webbläsare och hur funkar program som använder internet utan webbläsare ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Nä internet fungerar, men webbläsarna står bara och snurrar och laddar hemsidor skitsegt för att efter ett tag hänga sig. Nu har även program slutat fungera. Kommer inte in på nått spel eller steam appen.
Jag har provat med ie, chrome och firefox ingen av dom fungerar. Om jag byter från 2.4ghz linan till 5ghz så börjar webbläsarna fungera igen, vilket är konstigt då 5ghz är den som fungerat sämst tidigare. Steam och spelen går dock inte att starta, oavsett om jag byter lina.

Jag gjorde en sökning med Windows Defender och den hittade inte heller nått.
Provade göra en systemåterställning av windows men det blir bara nått errror...
Det är inget fel på nätverket i sig, då jag är ansluten med macen och mobilerna utan att uppleva nått problem alls varken på 2.4ghz
Ha även testat att komma in i windows i felsäkert läge, men då fungerar inte tangentbordet i ''uppstartsmenyn''.. =(

ASUS GeForce STRIX GTX 970|i5-4670K 3.4Ghz |Gigabyte GA-Z97X-GAMING 3|Kingston DDR3 HyperX 1600Mhz 8GB|
Cooler Master G650M| - Macbook Pro Retina 13'' Late 2013.|Playstation 4.|Nvidia Shield Tab 32gb,|

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Vänligen ladda ner Farbar Recovery Scan Tool och spara den på skrivbordet.

OBS: Du måste köra version kompatibel med ditt system. Om du är osäker på vilken version gäller för ditt system ladda dem båda och försök och köra dem. Endast en av dem kommer att köras på ditt system som kommer att vara den rätta versionen.

[LIST]
[*] Högerklicka för att köra som administratör (XP-användare klickar Kör efter mottagandet av Windows Security Varning - Öppna fil). När verktyget öppnas klickar du på Ok
[*] Tryck Scan knappen.
[*] Det kommer att producera en logg som heter FRST.txt i samma katalog verktyget körs från.
[*] Kopiera och klistra loggarna tillbaka hit.
[*] Första gången verktyget körs den genererar en annan log ( Addition.txt - som också finns i samma katalog som FRST.exe / FRST64.exe). Vänligen också klistra loggarna tillsammans med FRST.txt in ditt svar.

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av FarfarTheWhiteHat:

Vänligen ladda ner Farbar Recovery Scan Tool och spara den på skrivbordet..............

Här är länken till mina loggar. Dom var så enormt långa att det kändes dumt att copy pasta in dom hit.

https://drive.google.com/drive/folders/0BwfjwIezU-jQb1hRcTJHS...

ASUS GeForce STRIX GTX 970|i5-4670K 3.4Ghz |Gigabyte GA-Z97X-GAMING 3|Kingston DDR3 HyperX 1600Mhz 8GB|
Cooler Master G650M| - Macbook Pro Retina 13'' Late 2013.|Playstation 4.|Nvidia Shield Tab 32gb,|

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Jag hoppas att det går bra med engelska eftersom jag har inte fixat en svensk : P
Jag antar detta hände igår?
2017-08-17 22:32

Download fixlist.txt file and save it to the Desktop.

NOTE: It's important that both files, FRST/FRST64 and fixlist.txt are in the same location or the fix will not work.

NOTICE: This script was written specifically for this user, for use on that particular machine. Running this on another machine may cause damage to your operating system

Run FRST/FRST64 and press the Fix button just once and wait.
If for some reason the tool needs a restart, please make sure you let the system restart normally. After that let the tool complete its run.
When finished FRST will generate a log on the Desktop (Fixlog.txt). Please post it to your reply.

Funkar det correct nu efter du har kört FRST med min fix?

Efter att du har kört fixlisten, kan du ta kort på Enhetshanteraren i Nätverkskort listan,
----
To Start Device Manager:
Open the "Run" dialog box by pressing and holding the Windows key, then press the R key ("Run").
Type devmgmt.msc

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av FarfarTheWhiteHat:

Jag hoppas att det går bra med engelska eftersom jag har inte fixat en svensk : P
Jag antar detta hände igår?
2017-08-17 22:32...............................

Ok, nu har jag kört fixen men problemet kvarstår. Nu har även 2.4ghz linan börjat fungera lika dåligt some 5ghz linan, men det inträffade före jag körde fixen. Jag har lagt till fixloggen och en screenshot på enhetsloggen i den tidigare delade mappen.
Det som känns konstigt är att program slutar att fungera i samma vända. Men när jag körde lan-party för typ 10 år sedan så brukade samma problem uppstå när det var problem med nätverket.

Kommer som sagt inte in på nått program på skrivbordet samtidigt som internet är segt och webbläsarna hänger sig. När jag lyckades göra en mätning tidigare så fick jag ut typ 1mb/s in&ut. Det är en 100/100 fiberlina, datorn inkopplad via wi-fi. Nu kommer jag inte ens ut på bredbandskollen längre. Bärbara macen får typ 56mb/s ner och 78mb/s ut när jag mäter från samma plats som stationära datorn.

ASUS GeForce STRIX GTX 970|i5-4670K 3.4Ghz |Gigabyte GA-Z97X-GAMING 3|Kingston DDR3 HyperX 1600Mhz 8GB|
Cooler Master G650M| - Macbook Pro Retina 13'' Late 2013.|Playstation 4.|Nvidia Shield Tab 32gb,|

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Problematik:

Det som känns konstigt är att program slutar att fungera i samma vända

Har du nått hårdvaruproblem i datorn ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Låt oss kolla om att du inte har några andra korrumperade filer vilket jag tror.

Citat:

SFC.EXE / SCANNOW

Gå till Start och skriv in "cmd.exe" (utan citat)
Högerklicka på cmd.exe högst upp i sökrutan och välj "Kör som administratör"
I det svarta fönstret som öppnas skriver du "SFC.EXE /SCANNOW" (utan citat) och trycker på Enter.
Låt programmet köras och skicka tillbaka resultatet när det är klart.

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

:mrqaffe

Vi måste pröva andra saker först innan vi går på hårdvara : P

:Problematik

Men om jag har rätt, så hänger applikationerna sig och ingen error kod eller hur? vi kan ju pröva sen att ominstallera ditt nätverkskort drivrutin till en nyare version, då du har en error kod som tillhör ditt nätverkskort, men först så kan vi ju pröva att inaktivera denna task.

Öppna Run (Windows knappen) + (R) skriv in (Taskschd.msc) och tryck *ENTER* leta efter task som heter PCE-AC68 WLAN Card Utilities högerklicka på den och tryck *inaktivera*

Som tillhör ASUS PCE-AC68 WLAN Card Utilities/Driver

System32\Tasks\PCEAC68WLANMGR => C:\Program Files (x86)\ASUS\PCE-AC68 WLAN Card Utilities\WlanMgr.exe [2014-06-06] (ASUS)

Error: (08/17/2017 10:45:37 PM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: Tjänsten BCM42RLY kunde inte startas på grund av följande fel:
Det går inte att hitta filen.

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av mrqaffe:

Har du nått hårdvaruproblem i datorn ?

Vet inte riktigt. Jag har haft ett antal bsod under dom 3 åren jag ägt datorn. Kanske 10 totalt.
I övrigt har det väl inte varit nått problem. Idag kom det upp nån ruta om driver error för första gången.

ASUS GeForce STRIX GTX 970|i5-4670K 3.4Ghz |Gigabyte GA-Z97X-GAMING 3|Kingston DDR3 HyperX 1600Mhz 8GB|
Cooler Master G650M| - Macbook Pro Retina 13'' Late 2013.|Playstation 4.|Nvidia Shield Tab 32gb,|

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av FarfarTheWhiteHat:

Låt oss kolla om att du inte har några andra korrumperade filer vilket jag tror......................

Nä inte det heller.
''Verification Scan 100% complete''
''Windows resource protection did not find any integrity violations''
Jag brukar kör CCleaner regelbundet inklusive registry clean. Vet inte om det har nått med det här att göra ?

ASUS GeForce STRIX GTX 970|i5-4670K 3.4Ghz |Gigabyte GA-Z97X-GAMING 3|Kingston DDR3 HyperX 1600Mhz 8GB|
Cooler Master G650M| - Macbook Pro Retina 13'' Late 2013.|Playstation 4.|Nvidia Shield Tab 32gb,|

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av FarfarTheWhiteHat:

Yes, jag inaktiverade processen och nu funkar det betydligt bättre.
Gjorde en mätning på bredbandskollen och den gav 40in 91ut.

Ska testa ett tag och se om webbläsarna och programmen fungerar som dom ska.

ASUS GeForce STRIX GTX 970|i5-4670K 3.4Ghz |Gigabyte GA-Z97X-GAMING 3|Kingston DDR3 HyperX 1600Mhz 8GB|
Cooler Master G650M| - Macbook Pro Retina 13'' Late 2013.|Playstation 4.|Nvidia Shield Tab 32gb,|

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

@Problematik:

Registry cleaners gör mer ont än bra, du ska definitivt inte använda dom igen.. Läs mer om detta här

Vi kan ta en titt på dina Dump filler från dina kraschar, SFC såg bra ut.

[u]Upload Dump Files:[/u]
[u]NOTE:[/u] If using a disk cleaning utility, please stop using it while we are troubleshooting your issues.
Please go to C:\Windows\Minidump and zip up the contents of the folder. Then upload/attach the .zip file with your next post.
Left click on the first minidump file.
Hold down the "Shift" key and left click on the last minidump file.
Right click on the blue highlighted area and select "Send to"
Select "Compressed (zipped) folder" and note where the folder is saved.
Upload that .zip file with your next post.

Trädvy Permalänk
Medlem
Registrerad
Jul 2017