Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Telenor obegränsat - wifi slår av

Har haft fiber hela tiden innan, men då jag pendlar och är även ute på havet en del, på sommaren, så framstod det självklara valet att ha en trådlös 4G-router där nätverket är med överallt.

Det har varit problem hela tiden, fick hem grejerna för ca 2 mån sedan..

Följande problem:
1. laptopen kopplar bort wifin, ibland upp till 30ggr/dag.
2. Jag kommer upp i dubbla hastigheten när jag kör wifi med mobilen, än med laptopen. (rekord nerströms laptop 38mbs, mobilen 76mbs)
--------------------------------------------------------------------------------------------------------------------------------------------------------
Telenor
Har testat lite olika saker med hjälp av den tekniska supporten.
frysa routern till 4g, fryst routern till lägre frekvens för att undvika störningar, fryst routern till en 3g-antenn som ligger 50m från mitt fönster med antenn riktad mot mitt hus (4g-antenn/250m ifrån).. reset:a routern.. detta hjälper alltså inte.. telenor ser heller inga störningar i området eller att det är något annat som avviker..

Microsoft
Har testat lite olika saker med hjälp av den tekniska supporten.
diskrensning, uppdatering av wifi drivrutiner, laddat ner ett program som microsoft rekommenderade för att om möjligt upptäcka något virus.. detta hjälpte inte heller..

Lenovo
Har testat lite olika saker med hjälp av den tekniska supporten.
slänga wifi, starta om datorn, uppdatering till de gamla drivrutinerna.. (har uppdaterat till win 10)
garantitiden är 3år, min dator har precis passerat den tiden..

----------------------------------------------------------------------------------------------------------------------------------------------------
Jag tror inte problemet ligger hos telenor.. om så vore skulle min mobil ha kopplat ifrån/hängt sig också, gick ut på svtplay med mobilen uppkopplad mot routern och körde kronprinsessans 40 årsdag, ett repotage som är över 2h och det var inga problem alls.. så länge går det inte att kolla med laptopen, innan det låser sig/kopplar ifrån..
Jag måste alltså manuellt trycka på wifi-knappen i aktivitetsfältet.. så ansluter den direkt..
avståndet mellan routern som ligger i fönstret(bästa spot-punkten) till laptopen är 2m..

någon som har någon aning vad det kan vara.. är det nätverkskortet ? finns det någon program man kan ladda ner som gör någon form av test på nätverkskortet..
alternativet verkar vara att köpa en ny dator.. datorn fungerar f.ö bra, är inte trög på något sätt.. (Lenovo G580)

tacksam för hjälp..

Robban

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

@aspire5930g: Din dator verkar inte stödja 5Ghz Wifi (802.11AC). Kan vara ditt problem där.

| CPU: Intel i5 6600 | RAM: Crucial DDR4 2133MHz 16GB (2x8GB) | GPU: MSI GeForce GTX 970 Gaming 4GB | Mobo: MSI H110I Pro | SSD: Crucial BX200 240GB 2.5" SSD | SSD2: Samsung 850 EVO 500GB 2.5" SSD | Nätagg: Corsair CX600M, 600W PSU | Kylare: Cooler Master Seidon 120V V2 | Chassi: Cooler Master Elite 130 Mini-ITX Svart | OS: Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009

Har laptopen samma problem hemma / på andra wifi?

Jag fick problem med wlan och win10 för det valde någon kass drivrutin, men det har du testat?
Och om det finns någon nyare på tillverkarens hemsida?

Btw, varför delar du inte bara från telefonen istället?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

kollade i enhetshanteraren.. jag har 802.11n

kollade wiki:
802.11n år 2008 600 Mbit/s i 2,4 GHz ISM-bandet, eller 5,0 GHz. Skall vara bakåtkompatibelt med 802.11g.

---------------------

kör jag bredbandet via mobilen så kräver den routerns lösenord, funkar inte med telefonens..
jag har testat både gamla och nya drivrutiner..

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

jag minns för något år sedan körde jag vid något tillfälle bredband via mobilen då jag hade halebop, då var det inga avbrott..

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

kom på.. surfade på biblioteket, trådlöst på deras nätverk, någon vecka innan jag fick hem grejorna från telenor.. , och det var inga avbrott när jag surfade, körde youtube-klipp, surfade 2-3h.. då kan det inte vara något fel på wifi/nätverkskortet.. eller ?

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av aspire5930g:

kör jag bredbandet via mobilen så kräver den routerns lösenord, funkar inte med telefonens..
jag har testat både gamla och nya drivrutiner..

Va?
Jag menar att du skaffar större datapaket / obegränsat till telefonen och kör internetdelning från den och skippar routern.

Skrivet av aspire5930g:

kom på.. surfade på biblioteket, trådlöst på deras nätverk, någon vecka innan jag fick hem grejorna från telenor.. , och det var inga avbrott när jag surfade, körde youtube-klipp, surfade 2-3h.. då kan det inte vara något fel på wifi/nätverkskortet.. eller ?

Troligen inte.
Kan vara att just det kortet och din router funkar dåligt ihop.
Har du möjlighet att testa med annat nätverkskort (låna av någon t ex)?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

routern

jag har obegränsat surf via telenor på både mobil och bredband/router.
när jag delar ut bredband från mobiltelefonen till laptopen (trådlös surfzon), så får man uppge lösenordet som man hittar under inställningar/mer/internetdelning och hotspot/inställning för portabelwifi-hotspot/konfigurera wifi-hotspot, för att kunna ansluta till nätverket..
när jag anger telefonens lösenord vid anslutning till nätverket, får jag följande information i dialogrutan på laptopen:
Skriv in pin-koden som står på routerettiketten.

Efter jag såg ditt meddelande försökte jag igen, samma information, men fick då se att det under fanns ytterligare ett alternativ med liten text.. anslut med säkerhetsnyckel.. då funkade det.. nu surfar jag via mobilen.. ringde telenor, dom sa att om det funkar nu via mobilen så är det troligtvis något med routern, om det inte funkar, och avbryter som vanligt, så är det troligtvis något med datorn..

Har surfat en stund nu och inte ett enda avbrott.. ska köra 1h till, är det inga avbrott, så lämnar jag in routern..

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Ja det låter som om det är någon inkompabilitet mellan datorn och routern.

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av aspire5930g:

jag har obegränsat surf via telenor på både mobil och bredband/router.
när jag delar ut bredband från mobiltelefonen till laptopen (trådlös surfzon), så får man uppge lösenordet som man hittar under inställningar/mer/internetdelning och hotspot/inställning för portabelwifi-hotspot/konfigurera wifi-hotspot, för att kunna ansluta till nätverket..
när jag anger telefonens lösenord vid anslutning till nätverket, får jag följande information i dialogrutan på laptopen:
Skriv in pin-koden som står på routerettiketten.

Efter jag såg ditt meddelande försökte jag igen, samma information, men fick då se att det under fanns ytterligare ett alternativ med liten text.. anslut med säkerhetsnyckel.. då funkade det.. nu surfar jag via mobilen.. ringde telenor, dom sa att om det funkar nu via mobilen så är det troligtvis något med routern, om det inte funkar, och avbryter som vanligt, så är det troligtvis något med datorn..

Har surfat en stund nu och inte ett enda avbrott.. ska köra 1h till, är det inga avbrott, så lämnar jag in routern..

Använder du nån "förenklad" wifidelning, man har ingen pinkod om du ansluter på "normalt sätt" utan man får ange en wpa nyckel, pinkod låter som du använder WPs eller nått annat så kallat förenklat sätt och de krånglar betydligt mer än om man kopplar ihop det manuellt.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

åkte bort till en telenor-butik igår, tjejen frågade om man bara skulle testa med att bara byta ut sim-kortet, istället för att lämna in routern.. tänkte att det är rätt smidigt att få med sig ett sim-kort och testa när man kommer hem, istället för att vänta 1-2veckor på att routern ska bli klar.. testade under kvällen och bredbandet var mycket stabilare, men under kvällen var det ändå avbrott 3-4ggr.. hade jag haft det gamla sim-kortet så hade det kanske varit 20 avbrott.. men jag är inte nöjd ändå att det avbryter 3-4 ggr på en kväll.. ska ge det en chans idag också..

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

2st avbrott idag.. sjukt mycket bättre än innan, men man vill ju helst inte att bredbandet ska koppla bort sig alls..
Hastighetsmässigt ligger jag på runt 30mbs nerströms..
funderar på att testa och surfa via mobilen hela dagen imorgon, och se om den kopplar ifrån då..
man tycker ju att bredbandet via routern som är i fönstret ska ge bättre bredband än via det som är i inträngt på liten yta i mobilen..
/Robban

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Har en Asus 4G-AC55U, får Får 35/20.
På samma ställe med Samsung S6 får jag 120/27.
Beror nog på att routern är dålig på Mimo.

Klient: Intel I7 3820 | ASUS P9X79 Pro | 64GB 1600MHz | Corsair HX 850W | Gigabyte 980 | HAF 922 | Corsair Force 120G | Seagate XT 2TB
Server: Intel XEON E5620 x 2| ASUS Z8PE-D18 | 96GB 1333MHz | Corsair AX 1200W | HAF 932 | WD Black 2TB
HTPC: Intel I7 4770T | 16 GB 1600 | FC8 EVO | Gigabyte GA-H87N-WIFI | Samsung 840 250GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

prelatur

intressant, vilken skillnad.. löjligt, så ska det inte vara.. din router kostar ju en del..
själv har jag en ZTE MF910.

Jag skrev igår att laptopen, kopplade ifrån 2ggr, men innan jag hade släckt ner så hade jag över 10 avbrott.(efter sim-korts bytet i routern)

Jag har surfat hela dagen idag via mobilen, jag har inte haft ett enda avbrott.. kollat youtube, streamat hd-fotboll, surfat, spelat onlinespel, funkat perfekt! ..

Blir till att lämna in routern för reparation/service..

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

ny router

idag fick jag min router, efter att ha varit inlämnad på service..
dom bytte ut den till en helt ny.. (likadan ZTE MF910)
hem och testa.. idag har wifin lagt av 11ggr fram till skrivande stund..
datorn funkar felfritt om man surfar via telefonen, eller på biblioteket på deras trådlösa nätverk, utan avbrott.. men inte mot routern..
Jag har två alternativ, alltingen får jag häva avtalet då produkten inte uppfyller de krav som produkten avser..
eller så får jag anlita någon expert som på plats felsöker min dator och router.. vet inte om det finns någon sådan expert..
någon som vill tycka till, ge tips..

/Robban

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Apr 2008
Skrivet av aspire5930g:

någon som har någon aning vad det kan vara..

Kan tänka mig två saker (om du uteslutit allt annat)...

Eftersom du skriver att du är på sjön så kanske du också befinner dig nära farvatten där båtar passerar? I så fall ska du skippa 5 GHz bandet eftersom det är samma frekvens som båtarnas radar ligger på och de kommer störa ut ditt trådlösa nätverk.

Den andra saken är att Telenor verkar göra skillnad på telefoniabonnemang och mobilt bredband där den senare prioriteras ned beroende på nätets belastning. Gjorde mätning av hastighet och noterade att min telefon kom upp i c:a 80/80 Mbps på en plats där det renodlade mobila bredbandsabonnemanget endast kom upp i 8/2 Mbps och då med externa antenner och fri sikt till mast. Bytte sedan till Telia och vi kom då med samma utrustning upp till 40/40 Mbps (mätt över Wi-Fi).

There are two kinds of people: 1. Those that can extrapolate from incomplete data.
Min tråkiga hemsida om mitt bygge och lite annat smått o gott: www.2x3m4u.net

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

jag har gjort testet på flera ställen, där jag bor är xtra gynnsamt då masten är nära riktad mot mitt hus..
ang Telenor, det verkar som andra som har samma router inte har problemet.. pratade med en på supporten som sa att dom inte hade upplevt att problemet var vanligt.. konstigt.. känns inte som jag vill köpa en ny dator som funkar mot routern ZTE MF910, och vilken dator skulle funka om inte min funkar, när den funkar f.ö mot andra nätverk..
får ta mig en funderare om jag ska häva avtalet.. tråkigt..

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

så var det hela löst..

avbrott..
onsdag 12st
torsdag 15st
fredag 27st
lördag 43st

Idag ringde jag, seriös tjej på supporten (Maria).. hon sa med en gång: ställ in frekvensen på routern till 900mhz..
gjorde det.. nu funkar det.. stabilt.. helt otroligt att efter alla samtal få höra detta nu.. skulle råda hela telenors support att gå på kurs hos maria.. Problem varje dag sen jag slog till på routern.. närmare 70 dagar problem varje dag för att dom inte har kompetent support-personal som kan guida rätt..

problemet löst ! (Tack Maria på Telenor/supporten..)

pust

//Robban

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av aspire5930g:

avbrott..
onsdag 12st
torsdag 15st
fredag 27st
lördag 43st

Idag ringde jag, seriös tjej på supporten (Maria).. hon sa med en gång: ställ in frekvensen på routern till 900mhz..
gjorde det.. nu funkar det.. stabilt.. helt otroligt att efter alla samtal få höra detta nu.. skulle råda hela telenors support att gå på kurs hos maria.. Problem varje dag sen jag slog till på routern.. närmare 70 dagar problem varje dag för att dom inte har kompetent support-personal som kan guida rätt..

problemet löst ! (Tack Maria på Telenor/supporten..)

pust

//Robban

Det där är ju inte en lösning, det är en workaround.
Nu kanske den duger åt dig, men du tappar möjligheten till högre hastigheter.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Okey.. Ja det är en förbättring att det inte bryter..
Nu surfar jag normalt utan avbrott..
Hastigheten ner 30mbs, upp 22mbs..
Vad menar du då ang den lägre frekvensen.. Tappar jag mycket prestanda då jag inte utnyttjar 2600mhz ?

Skickades från m.sweclockers.com

Trädvy Permalänk
Moderator
Plats
Här
Registrerad
Jul 2009
Skrivet av Json_81:

Det där är ju inte en lösning, det är en workaround.
Nu kanske den duger åt dig, men du tappar möjligheten till högre hastigheter.

Dessutom låter det konstigt att det skulle hindra wi-fi att kopplas från.
Frekvenslåsning kan hjälpa till om man hoppar mellan olika frekvenser, vilket kan ske om man ligger mellan två olika master med olika signalstyrkor. Been there, done that (tyvärr)

Skrivet av aspire5930g:

Okey.. Ja det är en förbättring att det inte bryter..
Nu surfar jag normalt utan avbrott..
Hastigheten ner 30mbs, upp 22mbs..
Vad menar du då ang den lägre frekvensen.. Tappar jag mycket prestanda då jag inte utnyttjar 2600mhz ?

Skickades från m.sweclockers.com

Det beror på, har du bra mottagning på 2600 kan det ge högre hastigheter beroende på belastning osv. Du kan ju testa låsa frekvensen till 2600 och se vad du får ut för hastighet och hur stabiliteten är

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av aspire5930g:

Okey.. Ja det är en förbättring att det inte bryter..
Nu surfar jag normalt utan avbrott..
Hastigheten ner 30mbs, upp 22mbs..
Vad menar du då ang den lägre frekvensen.. Tappar jag mycket prestanda då jag inte utnyttjar 2600mhz ?

Skickades från m.sweclockers.com

Skrivet av NordhNet:

Det beror på, har du bra mottagning på 2600 kan det ge högre hastigheter beroende på belastning osv. Du kan ju testa låsa frekvensen till 2600 och se vad du får ut för hastighet och hur stabiliteten är

Precis, ute på havet är det kanske inte aktuellt med 2600MHz i alla fall, det är mest kring städer det används.
Men sen finns det ytterliggare frekvenser som används även om det är mindre vanligt kanske.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

ska testa att låsa routern till 2600mhz också, men är sjukt glad att det funkar nu..
tack till alla som tyckt till..

/Robban

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Testade låsa routern på 2600mhz.. Fick sämre resultat på tp testet.. Framförallt så gick det långsammare uppströms..
Jag kör på 900mhz, låser den där..

Skulle ändå vilja veta varför den inte fixar 2600mhz.. Skumt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Radiovågors utbredning beror på frekvensen.
I allmänhet blir det så att ju högre frekvens man har desto viktigare att inget är i vägen mellan dig och masten.

Som jag sa ovan så har jag en Asus 4G-AC55U och denna funkar ok inomhus med Telia.
Men eftersom Telia inte har något unlimited så började undersöka möjligheten att byta till Tele2 eller Telenor.

De första testerna gav inget vidare resultat.
3/1 med Tele2 och 5/1 med Telenor.
Testerna gjordes med en MF910.
Men eftersom jag hade två Yagi antenner liggandes så satte jag upp dessa på maströret för TV antennen och kopplade in MF910 till dessa.

Efter mycket labbande har jag nu gått över till Tele2 unlimited.
Om jag låser till 900Mhz så får jag 15/10.
På 2600Mhz så varierar det en hel del 20-75 ner och 3-10 upp.
Jag kör låst på 2600Mhz med MF910 kopplat som USB mot en Asus RT-N66U och detta get en stabil uppkoppling.
Försökte med att koppla antennerna till Asus 4G-AC55U men det gick mycket sämre jämfört med MF910.

Om man vill gräva ner sig i det hela finns det sida där man få reda på vilka master som finns i närheten för Tele2 och Telenor (de delar master):
https://mim.tele2.com/mim3/mim.html?loginUser=datase&countryC...
Skriv in din adress och klicka i "Visa sändare" (kan vara bra att bara visa 4G).
Zooma sedan ut tills du ser en blå prick.
Om du sätter cursorn på den så ser du koordinaterna för den och vilket id den har.

Koordinaterna kan man sedan använda på denna sida:
http://www.heywhatsthat.com/profiler.html
Börja med att leta upp din adress i Find rutan.
Zooma in rätt mycket.
Flytta cursorn så koordinaterna stämmer överens med masten och klicka.
På högersidan ser du nu två koordinater, dels din egen och dels masten.
Mellan dem ser du vilken kompassriktning antennen finns i.
Klicka på höjden för masten koordinater och mata in masthöjden med + framför. Här får man gissa så säg 50 meter (+50).
Du får nu en höjd kurva. Min ser ut så här:

Som synes är det inte helt fri sikt till mig.

Klient: Intel I7 3820 | ASUS P9X79 Pro | 64GB 1600MHz | Corsair HX 850W | Gigabyte 980 | HAF 922 | Corsair Force 120G | Seagate XT 2TB
Server: Intel XEON E5620 x 2| ASUS Z8PE-D18 | 96GB 1333MHz | Corsair AX 1200W | HAF 932 | WD Black 2TB
HTPC: Intel I7 4770T | 16 GB 1600 | FC8 EVO | Gigabyte GA-H87N-WIFI | Samsung 840 250GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Jag lägger inte mer energi på det nu.. Det funkar nu och det laggar inte det minsta..
Gjorde tp test nu.. 34.71/22.08
Tackar för dina tips
//Robban

Skickades från m.sweclockers.com